Jump to content


Photo

PLi 7 not use picon

pli 7 picon os ninõ

  • Please log in to reply
14 replies to this topic

#1 crizz

  • Member
  • 10 posts

0
Neutral

Posted 21 February 2019 - 01:44

Hi friends,

 

I have two edision, OS ninõ+ and OS ninõ pro with PLi 7.

Why i can see the picons? 

Any sugestion?

 



Re: PLi 7 not use picon #2 Pr2

  • PLi® Contributor
  • 5,595 posts

+243
Excellent

Posted 21 February 2019 - 07:35

Hi,

Where are your picons stored?

Pr2

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)

AB-Com: PULSe 4K 1*DVB-S2X (+ DVB-C/T/T2)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: PLi 7 not use picon #3 crizz

  • Member
  • 10 posts

0
Neutral

Posted 21 February 2019 - 09:03

Who does stay?



Re: PLi 7 not use picon #4 Pr2

  • PLi® Contributor
  • 5,595 posts

+243
Excellent

Posted 21 February 2019 - 09:29

If you want to have your picons displayed you need:

- either to download them from the OpenPLi feed

- place them yourself on a valid location somewhere on your box.

 

For exemple: /media/usb/picon


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)

AB-Com: PULSe 4K 1*DVB-S2X (+ DVB-C/T/T2)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: PLi 7 not use picon #5 crizz

  • Member
  • 10 posts

0
Neutral

Posted 22 February 2019 - 20:42

Now is in /media/usb/picons/ but not appear  :(



Re: PLi 7 not use picon #6 WanWizard

  • PLi® Core member
  • 64,216 posts

+1,534
Excellent

Posted 22 February 2019 - 20:45

picon !


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), SAB AlphaTriple HD (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will have periods of inactivity, during which I won't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: PLi 7 not use picon #7 Pr2

  • PLi® Contributor
  • 5,595 posts

+243
Excellent

Posted 22 February 2019 - 23:47

You put and s at picons please remove it and reboot you box.

As I mentionned the location is:

 

/media/usb/picon/

 

There is no s at picon

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)

AB-Com: PULSe 4K 1*DVB-S2X (+ DVB-C/T/T2)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: PLi 7 not use picon #8 Hermanni

  • Member
  • 15 posts

0
Neutral

Posted 23 February 2019 - 08:32

There works fine OpenPLi 7.0 Vu Uno 4K and Duo 4K, picon drop \root\picon folder.

Only STB boot picosn works automatically..


My STB: Vu+ Duo 4K UHD, Vu+ Uno 4K SE, Dreambox DM920 UHD 4K, Octagon SF1028P.
Other: Sony FW-49X8370C, Sony FW-43X8370C, STR-DH550.


Re: PLi 7 not use picon #9 Pr2

  • PLi® Contributor
  • 5,595 posts

+243
Excellent

Posted 23 February 2019 - 10:00

There are severals possible location but Zgemma H2 is a small box so it is better to place the picon on an external USB stick (or CF I think it has a CF slot)


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)

AB-Com: PULSe 4K 1*DVB-S2X (+ DVB-C/T/T2)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: PLi 7 not use picon #10 leosob

  • New Member
  • 3 posts

0
Neutral

Posted 23 September 2020 - 22:21

If you want to have your picons displayed you need:

- either to download them from the OpenPLi feed

- place them yourself on a valid location somewhere on your box.

 

For exemple: /media/usb/picon

Witam. Jestem tu od dzisiaj nowy i podepnę się pod temat gdyż mam podobny problem. Mój dekoder to Vu+SoloSE image OpenPLi 7.3 skin Pli-FullHD. W TC w user/share/enigma2 utworzyłem katalog picon  z atrybutem 755 i przesłałem do dekodera mając w nim swoją listę kanałów. W Dream-Explorer-wtyczki picony są widoczne ale nie ma ich w liście kanałów. Jaki jest tego powód? Za wszelkie podpowiedzi i sugestie będę wdzięczny, Dziękuję i pozdrawiam.

 

Hello. I am new here from today and I will stick to the topic because I have a similar problem. My decoder is Vu + SoloSE image OpenPLi 7.3 skin Pli-FullHD. In TC in user / share / enigma2 I created picon directory with attribute 755 and sent to decoder with my channel list in it. In Dream-Explorer, the picons are visible but not in the channel list. What is the reason for this? I will be grateful for any hints and suggestions, Thank you and best regards.


Edited by Frenske, 24 September 2020 - 07:21.
Please only post in Dutch, German or English. I added the English translation.


Re: PLi 7 not use picon #11 Frenske

  • Forum Moderator
    PLi® Core member
  • 26,702 posts

+355
Excellent

Posted 24 September 2020 - 07:23

You will have to activate the option ‘showing the picons in the channellist’ via menu - setup - system - GUI - userinterface ‘show picons in channellist’ and save the change with green button.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: PLi 7 not use picon #12 leosob

  • New Member
  • 3 posts

0
Neutral

Posted 25 September 2020 - 12:25

You will have to activate the option ‘showing the picons in the channellist’ via menu - setup - system - GUI - userinterface ‘show picons in channellist’ and save the change with green button.

To wiem i mam tak ustawione gdyż nie pierwszy raz wgrywałem picony ale w innych image.Pozdro.



Re: PLi 7 not use picon #13 s3n0

  • Senior Member
  • 464 posts

+48
Good

Posted 26 September 2020 - 10:01

Did you try to restart the Enigma / GUI (quick restart) after updating the picons ?

 

Please use English. This is an international thread of the discussion forum. Not a Polish discussion thread !



Re: PLi 7 not use picon #14 leosob

  • New Member
  • 3 posts

0
Neutral

Posted 26 September 2020 - 19:00

Did you try to restart the Enigma / GUI (quick restart) after updating the picons ?

 

Please use English. This is an international thread of the discussion forum. Not a Polish discussion thread !

Ad.1 Jak już wyżej napisałem robiłem to na innych image, więc jest to zrozumiałe, że robiłem restart.

Ad.2 Jestem Polakiem i mieszkam w Polsce więc piszę i czytam po polsku. Nie znam angielskiego, niemieckiego, francuskiego ani innego języka więc proszę uszanować mój wybór.

P.S. Jeżeli to jest forum międzynarodowe tzn., że j.polski też jest dopuszczalny. 



Re: PLi 7 not use picon #15 s3n0

  • Senior Member
  • 464 posts

+48
Good

Posted 26 September 2020 - 19:20

Dobre... čiže ja budem písať tiež rodnou slovenčinou a či mi porozumieš alebo či nie ako aj ostatní diskutéri, je mi ukradnuté ! OK ? Je to len a len tvoja voľba ! Uvidíme, ako si s tým poradíš teraz ! ROFL !

 

Use the online translator if you do not speak English well !

https://translate.go...ate&sl=pl&tl=en





Also tagged with one or more of these keywords: pli 7, picon, os ninõ

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users