Jump to content


Photo

[FRANCE] missing EPG on discovery family


  • Please log in to reply
2 replies to this topic

#1 fredoff

  • Senior Member
  • 45 posts

0
Neutral

Posted 4 March 2019 - 10:24

Hello

it seems there is no shows anymore  after this

 

<programme start="20190309222000 +0100" stop="20190309231500 +0100" channel="DiscoveryFamily.fr">
    <title lang="fr">Amanda à la rescousse</title>
    <sub-title lang="fr">Chiots dans l'incendie (Saison 1 - Épisode 1)</sub-title>
in the rytecFR_mixte .
I think the grab comes from discoveryfamily.fr  but  it doesn't exist anymore
regards
 


Re: [FRANCE] missing EPG on discovery family #2 doglover

  • Rytec EPG Team
  • 12,619 posts

+382
Excellent

Posted 4 March 2019 - 13:11

I changed this grab some time ago.

Indeed the last entry in the XMLTV file is limited to what you post.

However, when I do a new testgrab the last entry is:

<programme start="20190310222000 +0100" stop="20190310231500 +0100" channel="DiscoveryFamily.fr">
    <title lang="fr">Animaux VIP</title>
    <sub-title lang="fr">Appartement pour animal (Saison 1 - Épisode 2)</sub-title>
  </programme>

So no worry.

 

Willy


Edited by doglover, 5 March 2019 - 07:28.

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: [FRANCE] missing EPG on discovery family #3 fredoff

  • Senior Member
  • 45 posts

0
Neutral

Posted 4 March 2019 - 21:20

Thank you for your reply 

i will test new grab next day 

regards






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users