Jump to content


Photo

Slow zap on Vu+ Duo 4K


  • Please log in to reply
103 replies to this topic

#1 -M-

  • Senior Member
  • 86 posts

+1
Neutral

Posted 4 March 2019 - 14:55

Doing a channel change on Vu+ DUO 4K takes long time and brings up message "Tune failed!". The message comes after approx. 4 seconds and only show shortly, because shortly after that the tune is done. I'm using own build image (develop) from 28 February. Is this a known issue?

 

PS. With OpenVix a channel change is done quicker, approx. less than 2 seconds.



Re: Slow zap on Vu+ Duo 4K #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,736 posts

+767
Excellent

Posted 4 March 2019 - 15:31

I can't say I have that particular problem (I also build my own image).

 

Sometimes it takes a bit of time before you have an image, but that is after it has tuned (so no error message), it sometimes takes long before decoding starts (you can see that in the oscam debug output), and I've noticed that if the root tuners are busy, zapping on leaf tuners takes longer. In both cases, FTA channels are faster. This is a driver issue, and is on the list.

 

OpenVix probably has the FCC code from VU+ incorporated. FCC basically pre-tunes the previous and next channel using two additional tuners, so that when you zap, it simply switches to the pre-selected channel on another tuner.

 

We haven't, as it's implementation is crap, and it has lots of unwanted side-effects. It also only works if you really zap (previous/next channel), which not a lot of people do. For those people, it doesn't bring any benefit. And worst case, it blocks 3 (root) tuners.

 

p.s. the FBC tuners are quite a bit less sensitive than the standard tuners, so it could also be your dish isn't setup properly?


Edited by WanWizard, 4 March 2019 - 15:32.

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Slow zap on Vu+ Duo 4K #3 twol

  • Senior Member
  • 224 posts

+6
Neutral

Posted 4 March 2019 - 17:18

OpenViX does not have the FCC code ........

Re: Slow zap on Vu+ Duo 4K #4 -M-

  • Senior Member
  • 86 posts

+1
Neutral

Posted 4 March 2019 - 17:33

No I don't see any FCC action in OpenViX. Earlier I have tested an image with FCC, I don't want it (maybe it was VTi). In OpenViX I can see only one tuner in use during zap. If I start recordings, I can see more tuners in use. If I zap to channel in recording it goes faster, <1 second. If zap so new tuner (or retune) it takes as I wrote before (~2seconds). Conclusion is that OpenViX tune quick, but OpenPLi takes long time. This also with a previous (ready built) OpenPLi image.

 

...however, strange if you don't have these long times in your box.

 

Is it possible to switch on some kind of log for for example frontend functions, maybe to see the real tune time and arguments?

 

Does OpenPLi save the last real tuned frequency of the transponder and use it at next tune, or is the nominal frequency always used?

 

PS. I have SNR 100% and AGC 85%. I discover now that on some channels 91% and on one 79% SNR. However on the two channels I used when compared it is 100%. I did a fresh channel search in OpenPLi, before test. In the future I will change to a unicable LNB and will fine tune position.



Re: Slow zap on Vu+ Duo 4K #5 Abu Baniaz

  • PLi® Contributor
  • 836 posts

+21
Neutral

Posted 4 March 2019 - 17:55

Are you sure both images you are comparing are using the same drivers?

OpenVix and OpenPLI have very similar, if not identical, tuning files.

Sent from my Moto G (5S) using Forum Fiend v1.3.3.

Edited by Abu Baniaz, 4 March 2019 - 17:57.


Re: Slow zap on Vu+ Duo 4K #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,736 posts

+767
Excellent

Posted 4 March 2019 - 18:12

Sorry for the above, brain is constantly malfunctioning, mixed up Vix and VTI. Again. :(

 

I find your data weird anyway, as the VU+ drivers have a issue where, after any change, it already takes 1-2 sec for the image to arrive (after the sound has standard). At the moment I'll do a murder for 2 sec zap times, 5 sec is more normal. ;)

 

And I can't explain why Vix would be any different.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Slow zap on Vu+ Duo 4K #7 dany

  • Senior Member
  • 144 posts

+6
Neutral

Posted 4 March 2019 - 18:23

i faced this problem when i bought my vuduo4k and tried alot of things to fix it ,, finally i could fix it with disabling lcd4linux  , now zapping here faster with both free and decoding channels
the issue is with lcd4linux plugin .. just disable it then restart enigma .. that's all

go to lcd4linux plugin and disable it from there ,,,  lcd4linux enabled .... red ( to disable it )

 

regards


pli image is de beste

Re: Slow zap on Vu+ Duo 4K #8 Abu Baniaz

  • PLi® Contributor
  • 836 posts

+21
Neutral

Posted 4 March 2019 - 18:28

OpenVix does not preinstall that plugin. Only does so for Duo2.

Sent from my Moto G (5S) using Forum Fiend v1.3.3.

Re: Slow zap on Vu+ Duo 4K #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,736 posts

+767
Excellent

Posted 4 March 2019 - 18:40

I've removed it from my box, and restarted it, but I don't really see a difference.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Slow zap on Vu+ Duo 4K #10 dany

  • Senior Member
  • 144 posts

+6
Neutral

Posted 4 March 2019 - 18:44

I've removed it from my box, and restarted it, but I don't really see a difference.

dear wanwizard

you are right , so don't remove it .. this wil not fix the problem ,, you have to disable it and restart enigma

 

regards


pli image is de beste

Re: Slow zap on Vu+ Duo 4K #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,736 posts

+767
Excellent

Posted 4 March 2019 - 20:10

I don't use it at all, so I can't see how it is enabled. And I can't see how it can influence the zap times when it is not even installed.

 

I'll reinstall and have a look if I can find a gap in between recordings...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Slow zap on Vu+ Duo 4K #12 dany

  • Senior Member
  • 144 posts

+6
Neutral

Posted 4 March 2019 - 20:40

you are right ,, should not has any influence when it is not installed  , and this is what i thought, but if you remove it  ,, the problem will not be fixed ,,,  this is what happened with me too, I reinstall it again and disable  it  ,  and  the box worked very well after restarted enigma and the problem solved

i think it should be installed with disabling

 

regards


pli image is de beste

Re: Slow zap on Vu+ Duo 4K #13 -M-

  • Senior Member
  • 86 posts

+1
Neutral

Posted 4 March 2019 - 23:13

WOW Great :)

First let me say that I got little confuse about how to do, but I figure it out:
Menu - Plugins - select LCD4linux - OK - "LCD4linux enabled" = No - GREEN (Save) - Exit; Restarted GUI

Right now I don't understand what LCD4linux is, because I still have text on the front LCD. However zapping now goes quick, very quick. Before it was 7s, now 1-2sec.

THANKS!

PS. Now I really need to consider continue with OpenPLi. I felt for it, but little gave it up (because of a few problems).



Re: Slow zap on Vu+ Duo 4K #14 dany

  • Senior Member
  • 144 posts

+6
Neutral

Posted 4 March 2019 - 23:27

WOW Great :)

First let me say that I got little confuse about how to do, but I figure it out:
Menu - Plugins - select LCD4linux - OK - "LCD4linux enabled" = No - GREEN (Save) - Exit; Restarted GUI

Right now I don't understand what LCD4linux is, because I still have text on the front LCD. However zapping now goes quick, very quick. Before it was 7s, now 1-2sec.

THANKS!

PS. Now I really need to consider continue with OpenPLi. I felt for it, but little gave it up (because of a few problems).

 

Hallo -M-

yes- you did the right thing

im happy for you

thats why i said to fix slow zapping must be lcd4linux plugin installed with disabling and even after disable it  you still have text on lcd

regards


Edited by dany, 4 March 2019 - 23:32.

pli image is de beste

Re: Slow zap on Vu+ Duo 4K #15 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,736 posts

+767
Excellent

Posted 5 March 2019 - 00:03

I don't see any difference, with or without lcd4linux installed, and with it enabled or disabled.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Slow zap on Vu+ Duo 4K #16 dany

  • Senior Member
  • 144 posts

+6
Neutral

Posted 5 March 2019 - 00:28

Dear WanWizard  i know that you are one of the openpli developer , but let let me tell you what exactly i did

Menu - Plugins - select LCD4linux - OK - press blue , now change "LCD4linux enabled" from green to red then press green to Save settings - exit; restart enigma

 

regards

 

Attached Files


pli image is de beste

Re: Slow zap on Vu+ Duo 4K #17 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,736 posts

+767
Excellent

Posted 5 March 2019 - 00:30

I understand what you did, I did exactly that, after I reinstalled it.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Slow zap on Vu+ Duo 4K #18 dany

  • Senior Member
  • 144 posts

+6
Neutral

Posted 5 March 2019 - 00:38

really i don't know ,, but here every thing is ok .. even  Mr -M- did the same thing  as you see and it works with hem

try to reflash your box without using previous settings .. just for test

 

regards


pli image is de beste

Re: Slow zap on Vu+ Duo 4K #19 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,736 posts

+767
Excellent

Posted 5 March 2019 - 00:43

I can't, recordings running until after bedtime. Maybe tomorrow. ;)

 

But again, I've never really experienced 7 or more seconds of zap time, only about 4-5 seconds, occasionally, and only when the root tuner was busy and the zap selected a leaf tuner, and the channel was not an FTA channel.

 

So maybe you have a problem I don't have. 


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Slow zap on Vu+ Duo 4K #20 dany

  • Senior Member
  • 144 posts

+6
Neutral

Posted 5 March 2019 - 00:58

4-5 seconds ,,,,, oooh my god ... you are joking man

here 1 second for free channel and 2 seconds for decoding channel

you can read post (13)  for -M- after disabled lcd4linux ... its just 1-2 seconds

 

regards


pli image is de beste




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users