Jump to content


Photo

Mounten tijdens opstarten uit deep-standby


  • Please log in to reply
4 replies to this topic

#1 waterpas

  • Senior Member
  • 56 posts

+1
Neutral

Posted 5 March 2019 - 13:41

Ik heb een functionerende cifs-mount van mijn VU+ STB naar m´n NAS, echter na de deep-standby van de VU+ STB en het uitschakelen van de NAS, (s´nachts) moet ik in mountbeheer de mount telkenmale activeren. Is er een aanpassing mogelijk of nodig in resp. de etc/fstab/, of de automounts.xml-file zodat het activeren automatisch plaatsvindt tijdens het opstarten?



Re: Mounten tijdens opstarten uit deep-standby #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,178 posts

+729
Excellent

Posted 5 March 2019 - 13:44

Servers worden geacht aan te staan, en "onbereikbaar" is een fout situatie. Enige wat je dus kunt doen is je NAS opstarten alvorens je de box opstart.

 

Als je de weg weet op de linux commandline zou je ook kunnen overwegen om autofs te installeren, daarmij kun je mounts maken op het moment dat je ze wilt benaderen, dynamisch. Maar daarvoor is geen GUI functie beschikbaar, dat is handmatig configuratie werk.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mounten tijdens opstarten uit deep-standby #3 waterpas

  • Senior Member
  • 56 posts

+1
Neutral

Posted 5 March 2019 - 13:50

Dank voor je antwoord maar ik heb een aanvulling, de NAS "draait" voordat de box opstart. Autofs is vooralsnog abcadabra voor deze leek. Wat als ik de NAS 24/7 laat draaien, is het probleem dan ook opgelost?



Re: Mounten tijdens opstarten uit deep-standby #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,178 posts

+729
Excellent

Posted 5 March 2019 - 14:35

Draait, als in "bereikbaar via CIFS"? Want dan kan bij een NAS best wel een paar minuten duren, na het opstarten.

 

Voor de box is deep standby gewoon uit. Dus als je die weer aan zet gaat linux opstarten, start daarna Enigma op en krijg je het OpenPLi opstart logo, en dan zal de box proberen zijn automounts te maken. fstab entries worden al tijdens het opstarten van linux gemaakt. In beide gevallen moet de NAS operationeel zijn, anders mislukt die mount.

 

Mijn NAS staat gewoon 24/7 aan, de disks gaan keurig in standby als er geen activiteit is, en dan verbruikt hij nauwelijks. 


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mounten tijdens opstarten uit deep-standby #5 waterpas

  • Senior Member
  • 56 posts

+1
Neutral

Posted 5 March 2019 - 14:43

Ik heb het voedingsschema en de stand-bymodus aangepast, gaat 24/7 draaien, kijken wat dat oplevert. Bedankt voor je reactie´s.


Edited by waterpas, 5 March 2019 - 14:44.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users