Jump to content


Photo

Geen beeld met Vu Duo2 na flash


  • Please log in to reply
3 replies to this topic

#1 Gert02

  • Senior Member
  • 47 posts

0
Neutral

Posted 13 March 2019 - 15:00

Vannacht, exact om 0:00 was schijnbaar mijn Vu+ Duo2 vast gelopen!

Dus, later vandaag de Duo2 uit en weer aan gezet en daarna laten updaten. Helaas weigerde ze daarna om op te starten.

Aldus, met USB de nieuwste 7.0 geflashed. Canal Digitaal zender geladen, ik kan ze ook zien in het menu. Maar als ik een zender wil kijken, dan blijft het beeld zwart??

Een opgenomen bestand kan ik wel bekijken, maar verder geen NPO of RTL of wat dan ook?

 

Ongetwijfeld heb ik een instelling verkeerd staan, maar ik zie het even niet.

Ik schaam me diep, maar is er iemand die mij kan vertellen wat of ik nu over het hoofd zie?

 

Alvast bedankt.



Re: Geen beeld met Vu Duo2 na flash #2 Wilmaas

  • Senior Member
  • 67 posts

+1
Neutral

Posted 13 March 2019 - 15:04

softcam nodig en geinstalleerd? en wel beeld op kanaal 14?


Edited by Wilmaas, 13 March 2019 - 15:08.


Re: Geen beeld met Vu Duo2 na flash #3 Gert02

  • Senior Member
  • 47 posts

0
Neutral

Posted 13 March 2019 - 15:28

Aha, dat is het. Voorheen had ik een Vu Duo en nu een Duo2. Bij mijn oude Duo ging die softcam vanzelf en nu dus niet.

Dom, vergeten.

 

Dank u zeer.



Re: Geen beeld met Vu Duo2 na flash #4 Wilmaas

  • Senior Member
  • 67 posts

+1
Neutral

Posted 13 March 2019 - 16:15

niet weten of vergeten is niet dom, graag gedaan! :thumbs-up:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users