Jump to content


Photo

h9 problem vod


  • Please log in to reply
6 replies to this topic

#1 multififa1

  • New Member
  • 3 posts

0
Neutral

Posted 15 March 2019 - 16:34

i have install new firmware with H9

strewaming channel is all ok but vod don't wont start



Re: h9 problem vod #2 Pr2

  • PLi® Contributor
  • 3,365 posts

+146
Excellent

Posted 15 March 2019 - 18:21

Ask support to your illegal IPTV provider.


Edited by Pr2, 15 March 2019 - 18:21.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: h9 problem vod #3 multififa1

  • New Member
  • 3 posts

0
Neutral

Posted 16 March 2019 - 15:38

there are a problem with vod

 

Ask support to your illegal IPTV provider.

 

 

this reply is a spam



Re: h9 problem vod #4 Pr2

  • PLi® Contributor
  • 3,365 posts

+146
Excellent

Posted 16 March 2019 - 15:49

No it is not a spam which VoD service are you trying to access? 

You give no details and you are talking about streaming.

Most people coming which such request are using illegal IPTV providers.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: h9 problem vod #5 WTE

  • Senior Member
  • 656 posts

+30
Good

Posted 16 March 2019 - 16:09

there are a problem with vod

 

Ask support to your illegal IPTV provider.

 

 

this reply is a spam

 

Yes the drivers used in openpli7.0 have an issue with VOD. You should wait till end of this month when Openpli 7.1 will been released or use in meantime Openatv image.


Mut@nt HD51 STB 4K

   :rolleyes:                :rolleyes:


Re: h9 problem vod #6 multififa1

  • New Member
  • 3 posts

0
Neutral

Posted 17 March 2019 - 15:53

and i cant install new driver in openpli 7??



Re: h9 problem vod #7 littlesat

  • PLi® Core member
  • 47,555 posts

+496
Excellent

Posted 17 March 2019 - 21:47

We need to upgrade the bsp... but we’re afraid it can break the builds of release which means a lot of work and that is why we need to wait for 7.1....

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users