Jump to content


Photo

Scam, whatever version doesn’t work in 6.2


  • Please log in to reply
17 replies to this topic

#1 yvessr

  • Senior Member
  • 75 posts

+1
Neutral

Posted 26 March 2019 - 16:26

Hi All,

Can someone PLEASE help me get a working SCAM plugin (v.3.58 or 3.59 or 3.60) ?
Both actually available on the OpenPli 6.2 feed does NOT work !!!
In fact I need it to reactivate (every 6 months) my official Tivusat card working with Nagra and scam is the only way to get it updating entitlements.
Thanks a lot for some help.

Edited by Frenske, 26 March 2019 - 18:19.
Please post a clear subject in future started topics. Just ‘scam’ isn’t really informing for other members.

Vu+ Duo + Solo + Zero met Visiosat Bisat op 16°/19°/23.5°


Re: Scam, whatever version doesn’t work in 6.2 #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,192 posts

+784
Excellent

Posted 26 March 2019 - 16:40

Moved to EN Support.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Scam, whatever version doesn’t work in 6.2 #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,192 posts

+784
Excellent

Posted 26 March 2019 - 16:42

What box?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Scam, whatever version doesn’t work in 6.2 #4 BB2002

  • Member
  • 11 posts

0
Neutral

Posted 26 March 2019 - 18:08

For Tivusat oscam is enough to update the card. 

I'm using it since 5 years at least...



Re: Scam, whatever version doesn’t work in 6.2 #5 yvessr

  • Senior Member
  • 75 posts

+1
Neutral

Posted 27 March 2019 - 10:17

My box is a Vu+ Duo and I confirm that SCAM is the ONLY way to get bi-annual reactivation !!!

I have that card working for 4 years already with a WORKING Scam...


Vu+ Duo + Solo + Zero met Visiosat Bisat op 16°/19°/23.5°


Re: Scam, whatever version doesn’t work in 6.2 #6 yvessr

  • Senior Member
  • 75 posts

+1
Neutral

Posted 27 March 2019 - 10:24

For Tivusat oscam is enough to update the card. 

I'm using it since 5 years at least...

Hi @BB2002,

My box is a Vu+ Duo and I have the card working for 4 years already with a WORKING Scam...

Normally I have Oscam running for my C+ (Viaccess) cards but NEVER archieved to get reactivation for the Tivusat !...

I would be very happy if you would tell me 'how to do" ???


Vu+ Duo + Solo + Zero met Visiosat Bisat op 16°/19°/23.5°


Re: Scam, whatever version doesn’t work in 6.2 #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,192 posts

+784
Excellent

Posted 27 March 2019 - 10:25

What exactly doesn't work? We can't do much with "it doesn't work".


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Scam, whatever version doesn’t work in 6.2 #8 40H3X

  • PLi® Contributor
  • 3,195 posts

+116
Excellent

Posted 27 March 2019 - 10:59

There is enough configs for Tivusat on the support board of OScam, streamboard http://www.streamboard.tv , have you tried any of them or post a Q there, this would be my suggestion.


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Scam, whatever version doesn’t work in 6.2 #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,192 posts

+784
Excellent

Posted 27 March 2019 - 11:03

Chances are the issue is the problem of outdated libraries, as scam is as old as methusalem.

 

In OpenPli-7 you can install the "libcrypto-compat" package to try to deal with that, it does not exist in 6.2.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Scam, whatever version doesn’t work in 6.2 #10 antonyb2

  • Senior Member
  • 61 posts

+2
Neutral

Posted 27 March 2019 - 21:55

Also I used scam with tivusat, on the new OpenPli it doesn't work.
I installed ccam and it works, it manages to update, now it's been over a month and it still works.


Re: Scam, whatever version doesn’t work in 6.2 #11 yvessr

  • Senior Member
  • 75 posts

+1
Neutral

Posted 29 March 2019 - 08:33

Hello @antonyb2,

Thanks for your comment !

I went to through most of the scam/oscam/tivusat topics on the 'streamboard' forum but did not find any usable config !!!

I tried several times to reactivate my Tivusat with oscam but never succeded....

So, would it please be possible to give me details about the reader you use successfully ?

Thanks a lot

 

 

 

Also I used scam with tivusat, on the new OpenPli it doesn't work.
I installed ccam and it works, it manages to update, now it's been over a month and it still works.

 


Vu+ Duo + Solo + Zero met Visiosat Bisat op 16°/19°/23.5°


Re: Scam, whatever version doesn’t work in 6.2 #12 antonyb2

  • Senior Member
  • 61 posts

+2
Neutral

Posted 29 March 2019 - 11:43

My card had not expired. I used scam, then on the openpli 7 it doesn't work, I put cccam and it worked, I didn't configure anything.


Re: Scam, whatever version doesn’t work in 6.2 #13 yvessr

  • Senior Member
  • 75 posts

+1
Neutral

Posted 2 April 2019 - 08:41

 

My card had not expired. I used scam, then on the openpli 7 it doesn't work, I put cccam and it worked, I didn't configure anything.

 

HI @antonyb2,

My card is still valid until 2020 and I just wanted to update it but I got no access anymore with scam 3.58... Can you please detail the cccam.cfg file you used ?


Vu+ Duo + Solo + Zero met Visiosat Bisat op 16°/19°/23.5°


Re: Scam, whatever version doesn’t work in 6.2 #14 tension

  • Senior Member
  • 106 posts

+4
Neutral

Posted 2 April 2019 - 16:04

Hi All,

Can someone PLEASE help me get a working SCAM plugin (v.3.58 or 3.59 or 3.60) ?
Both actually available on the OpenPli 6.2 feed does NOT work !!!
In fact I need it to reactivate (every 6 months) my official Tivusat card working with Nagra and scam is the only way to get it updating entitlements.
Thanks a lot for some help.

 

scam 3.59 did it for me successfully (cccam did not), on both PLi 6.2 and 7.0.

but you must add version required libcrypto symlink. I have this on PLi 7.0:

@vuduo2:~# ls -l /usr/lib | grep libcrypto
lrwxrwxrwx    1 root     root            18 Jan 27 13:14 libcrypto.so.0.9.7 -> libcrypto.so.1.0.2
lrwxrwxrwx    1 root     root            18 Jan 21 01:51 libcrypto.so.1.0.0 -> libcrypto.so.1.0.2
-rwxr-xr-x    1 root     root       1891276 Jan 17 14:20 libcrypto.so.1.0.2


Re: Scam, whatever version doesn’t work in 6.2 #15 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,192 posts

+784
Excellent

Posted 2 April 2019 - 16:37

OpenPLi 7 has the libcrypto-compat package for that purpose.

 

The TS was asked several times what the problem was, but except continues complaints there was no response. If we don't know what the problem is, we can't offer a solution. "It doesn't work" doesn't help.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Scam, whatever version doesn’t work in 6.2 #16 antonyb2

  • Senior Member
  • 61 posts

+2
Neutral

Posted 2 April 2019 - 21:39

 

 

My card had not expired. I used scam, then on the openpli 7 it doesn't work, I put cccam and it worked, I didn't configure anything.

 

HI @antonyb2,

My card is still valid until 2020 and I just wanted to update it but I got no access anymore with scam 3.58... Can you please detail the cccam.cfg file you used ?

 

How did you know the expiration of the card? why do the cards expire?
I only installed without configuring anything. It worked immediately.



Re: Scam, whatever version doesn’t work in 6.2 #17 yvessr

  • Senior Member
  • 75 posts

+1
Neutral

Posted 3 April 2019 - 10:55

open Webif (from Oscam) and you can see card entitlements...


Vu+ Duo + Solo + Zero met Visiosat Bisat op 16°/19°/23.5°


Re: Scam, whatever version doesn’t work in 6.2 #18 antonyb2

  • Senior Member
  • 61 posts

+2
Neutral

Posted 3 April 2019 - 12:52

No oscar use..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users