Jump to content


Photo

Geluid na verloop van tijd niet meer synchroon met het beeld.

HD51

  • Please log in to reply
4 replies to this topic

#1 Loui (PD1LOI)

  • Senior Member
  • 4,151 posts

+112
Excellent

Posted 27 March 2019 - 18:48

Ik merk dat na verloop van tijd bij sommige NL zenders het geluid niet synchroon loopt met het beeld. Ik moet dan via de gele toets dan blauw 80ms om hoog, is dit probleem te wijten aan de firmware of aan de zenders?



Re: Geluid na verloop van tijd niet meer synchroon met het beeld. #2 HPPli

  • Senior Member
  • 1,797 posts

+36
Good

Posted 27 March 2019 - 20:51

Misschien iets meer info hoe je e.e.a. beluisterd ? HDMI, Bluetooth, Optisch of (bij sommige) via RCA/Tulp ?



Re: Geluid na verloop van tijd niet meer synchroon met het beeld. #3 Loui (PD1LOI)

  • Senior Member
  • 4,151 posts

+112
Excellent

Posted 27 March 2019 - 22:51

Oké sorry de aansluiting is HDMI ik had hier nooit geen last van.maar na de laatste firmware schoon geflasht is dit probleem opgetreden. Verder niks extra's aan de box hangen.

Re: Geluid na verloop van tijd niet meer synchroon met het beeld. #4 satlutser

  • Senior Member
  • 150 posts

0
Neutral

Posted 28 March 2019 - 11:11

Ik ervaar dit ook af en toe, maar bij mij ligt het aan de tv. Even heen en weer schakelen tussen av1 en av2 lost het bij mij op.
Zgemma H7S, Seagate 1Tb intern, OpenPli 7.3, LCD4Linux, Astra 19.2E, 23.5E, 28.2E, DVB-T2 fta.

Re: Geluid na verloop van tijd niet meer synchroon met het beeld. #5 Loui (PD1LOI)

  • Senior Member
  • 4,151 posts

+112
Excellent

Posted 28 March 2019 - 17:05

Ik ervaar dit ook af en toe, maar bij mij ligt het aan de tv. Even heen en weer schakelen tussen av1 en av2 lost het bij mij op.

Ja hier ook! even van zender verwisselen werkt ook al, maar dit is neem ik aan niet de bedoeling. Het gaat hier bij mij om deze laatste firmware die er nu opstaat.

openpli-7.0-release-hd51-20190311_usb. Misschien morgen weer even opnieuw flashen met de opvolgende versie.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users