Jump to content


Photo

open vpn


  • Please log in to reply
2 replies to this topic

#1 Maly_P_kow

  • New Member
  • 1 posts

0
Neutral

Posted 1 April 2019 - 08:03

Hello, I want to install open vpn on openpli 7. i do that:

opkg update
opkg install openvpn

he gets the answer

No packages installed or removed.

what am I doing wrong ?

 

vu + solo 4k

 

 

 

 



Re: open vpn #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,452 posts

+823
Excellent

Posted 1 April 2019 - 10:24

Nothing, that simply means the package is already installed.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: open vpn #3 Pr2

  • PLi® Contributor
  • 3,647 posts

+156
Excellent

Posted 5 April 2019 - 22:40

You can type:

 

opkg list-installed | grep -i openvpn

 

To check the openvpn is already installed on your system.

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users