Jump to content


Photo

OpenPli6.2 und Mediaportal auf ET9200

Openpli6.2 mediaportal

  • Please log in to reply
4 replies to this topic

#1 nostromo

  • Member
  • 8 posts

0
Neutral

Posted 1 April 2019 - 14:35

Nach dem Installieren der all.ipk hat sich das Mediaportal zwar aus dem 3party feed updated, aber es läuft sehr holperig. Bild und Ton sind immer mal weg. Es kann auch nur der Listenmodus gewählt werden.
Gibt es da prinzipielle Probleme?
Muss ich noch irgendwas zusätzlich installieren? Aus dem xtrend forum gibt es kaum noch Reaktionen
Bin dankbar für jeden Tipp !!



Re: OpenPli6.2 und Mediaportal auf ET9200 #2 mikel

  • Senior Member
  • 284 posts

0
Neutral

Posted 1 April 2019 - 16:59

Hallo Nostromo,

 

die neueren Images sind für die alten Boxen nichts mehr, die ET9200 hat zwar einen Flashspeicher von 256 MB aber die heutigen Images sind halt dafür nicht gebaut. Habe eine ET9000 und hier ist nur ein Flash von 128 MB verbaut, auch mit USB Auslagerung, es bleibt trotzdem eine Krücke. Nutze seit je her nur noch das Pli4.0, läuft absolut stabiel und vollkommen ausgereift bzw. perfekt für unsere alten Boxen.

Habe Die neuen Images getestet, es funzt einfach nicht. Mit 4.0 funzt MP und HBBTV bzw. alle meine Wunsch Plugins bestens, einfach mal testen, Du wirst mir Recht geben.

 

Viel Spaß damit.

 

Gruß Mikel


Edited by mikel, 1 April 2019 - 17:01.


Re: OpenPli6.2 und Mediaportal auf ET9200 #3 nostromo

  • Member
  • 8 posts

0
Neutral

Posted 2 April 2019 - 17:17

Danke für die Info. Schade, alles läuft sonst gut. Dann werde ich wohl die alte 4 wieder flashen...



Re: OpenPli6.2 und Mediaportal auf ET9200 #4 erkman

  • Senior Member
  • 61 posts

+1
Neutral

Posted 3 April 2019 - 08:23

Was du vorher noch testen kannst sind die alten Kernel Treiber aus der 4.0 für ET9200, Die Treiber aus der 6.2 machen Probleme mit Bild und Ton


ET9200 / ET4000 with Openpli 4


Re: OpenPli6.2 und Mediaportal auf ET9200 #5 nostromo

  • Member
  • 8 posts

0
Neutral

Posted 15 April 2019 - 17:07

Nach dem Update vom 9.4.19 läuft das Mediaportal deutlich besser. Weiter so!!
Hatte schon den Flash für V4 vorbereitet, aber warte jetzt noch ab






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users