Jump to content


Photo

HD51 4K - 2160P 1080P geen beeld


  • Please log in to reply
16 replies to this topic

#1 Baco23

  • New Member
  • 3 posts

0
Neutral

Posted 13 April 2019 - 14:28

Beste gebruikers,

 

Ik heb een Mutant HD51 4K aangeschaft om beter beeld te krijgen dan uit de Humax 5200.

 

Echter als ik na de flash bij de beeldinstellingen 2160P of 1080P wil instellen dan krijg ik zwart beeld op de tv (LG OLED55C7V).

 

Vanaf 1080i krijg ik pas beeld. Dit gebeurt trouwens ook op een computer monitor......

 

Weet iemand wat ik kan doen? of niet goed doe?

 

Alvast bedankt voor de reactie.....



Re: HD51 4K - 2160P 1080P geen beeld #2 littlesat

  • PLi® Core member
  • 48,333 posts

+508
Excellent

Posted 13 April 2019 - 14:44

Is je tv of
Monitor dan wel 1080p/2160 geschikt?
HDMI kabel geschikt?

Edited by littlesat, 13 April 2019 - 14:45.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: HD51 4K - 2160P 1080P geen beeld #3 40H3X

  • PLi® Contributor
  • 3,195 posts

+116
Excellent

Posted 13 April 2019 - 15:02

Het enige wat bij me opkomt is de kabel; er zijn HDMI versies: 1.3, 1.4, 2.0 en 2.1 vanaf 1.4 gaat er 4K (3840 x 2160) over, overigens het verschil tussen 1.4 en 2.0 is de ververs snelheid nl 30Hz en 60Hz.

 

Even checken, je gebruikt OpenPLi 7.0?


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: HD51 4K - 2160P 1080P geen beeld #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,192 posts

+784
Excellent

Posted 13 April 2019 - 15:05

De LG OLED55C7V is een 4K TV, dus die zou toch wel 2160p en 1080p aan moeten kunnen.

 

Let wel dat je 'm op 50Hz zet, lang niet alle TV's kunnen iets anders aan. En inderdaad, je moet wel een HDMI kabel hebben die die bandbreedte aan kan.

 

Check ook de HDCP settings op de TV, de box doet daar niet aan, maar als de TV het op die HDMI poort vereist heb je ook geen beeld.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: HD51 4K - 2160P 1080P geen beeld #5 Sagitarius

  • Senior Member
  • 1,762 posts

+19
Neutral

Posted 13 April 2019 - 21:59

Het enige wat bij me opkomt is de kabel; er zijn HDMI versies: 1.3, 1.4, 2.0 en 2.1 vanaf 1.4 gaat er 4K (3840 x 2160) over, overigens het verschil tussen 1.4 en 2.0 is de ververs snelheid nl 30Hz en 60Hz.

 

Even checken, je gebruikt OpenPLi 7.0?

Die kabels bestaan niet mijn beste, er zijn maar 2 soorten hdmi kabels Standard Speed’ kabels die kunnen maximaal 720p of 1080i resolutie leveren. Die kun je beter maar niet meer gebruiken.

High Speed’ kabels zijn getest tot een bandbreedte van 10,2 Gbps, wat voldoende is voor 1080p60 (Full HD aan 60 fps) of 2160p30 (Ultra HD aan 30 fps). Sinds de introductie van HDMI 2.0 is de maximum bandbreedte van de High Speed kabel opgetrokken van 10 naar 18 Gbps !!

Je apparaten bepalen dus welke hdmi versie je hebt, mijn Philips UHD tv gebruikt hdmi versie 2.0 en mijn Mutant HD ook dus dat sluit prima op elkaar aan. ;)


Edited by Sagitarius, 13 April 2019 - 22:00.


Re: HD51 4K - 2160P 1080P geen beeld #6 hulkman

  • Senior Member
  • 443 posts

+5
Neutral

Posted 14 April 2019 - 09:13

Kan modus 1 of 12 de oorzaak zijn?



Re: HD51 4K - 2160P 1080P geen beeld #7 littlesat

  • PLi® Core member
  • 48,333 posts

+508
Excellent

Posted 14 April 2019 - 09:17

Nee... behalve met 30 of 60 Hz uitzendingen..:

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: HD51 4K - 2160P 1080P geen beeld #8 Baco23

  • New Member
  • 3 posts

0
Neutral

Posted 14 April 2019 - 20:24

Ik zal kijken of ik iets aan de kabel kan zien......

 

Deze gaat via de kruipruimte en weggewerkt in het pleisterwerk van de muur naar de tv. Het zou erg sneu zijn als dit het geval is.... :mellow:

Ik probeer het van de week wel met een bijgeleverde hdmi kabel op de monitor, word vervolgt...

 

Wel bedankt voor de reacties.



Re: HD51 4K - 2160P 1080P geen beeld #9 Sagitarius

  • Senior Member
  • 1,762 posts

+19
Neutral

Posted 14 April 2019 - 21:51

Ik zal kijken of ik iets aan de kabel kan zien......

 

Deze gaat via de kruipruimte en weggewerkt in het pleisterwerk van de muur naar de tv. Het zou erg sneu zijn als dit het geval is.... :mellow:

Ik probeer het van de week wel met een bijgeleverde hdmi kabel op de monitor, word vervolgt...

 

Wel bedankt voor de reacties.

De meeste hdmi kabels zijn high speed zelfs die van de Action, afgezien daarvan wie werkt nu een hdmi kabel weg in het pleisterwerk dat is echt vragen om problemen. :o Een kabelgootje naar beneden naar de kruipruimte (je koopt tegenwoordig hele mooie platte goten) lijkt me toch simpeler, daar kun je meerdere hdmi of andere kabels intrekken of eruit halen zonder de muur of pleister werk te hoeven slopen.


Edited by Sagitarius, 14 April 2019 - 21:53.


Re: HD51 4K - 2160P 1080P geen beeld #10 Baco23

  • New Member
  • 3 posts

0
Neutral

Posted 16 April 2019 - 18:54

Gisteren gekeken naar de hdmi kabel, is een standaard kabel maar met ethernet..... Dit zal dan wel het probleem zijn  :(



Re: HD51 4K - 2160P 1080P geen beeld #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,192 posts

+784
Excellent

Posted 16 April 2019 - 19:44

Nee, dat heeft daar niks mee van doen.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: HD51 4K - 2160P 1080P geen beeld #12 littlesat

  • PLi® Core member
  • 48,333 posts

+508
Excellent

Posted 16 April 2019 - 20:25

Ff. naar action nieuw kabeltje halen en die proberen??

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: HD51 4K - 2160P 1080P geen beeld #13 GvdP

  • Senior Member
  • 426 posts

+3
Neutral

Posted 17 April 2019 - 12:20

Zet de Hdmi es op multi ipv 50hz of zo

Re: HD51 4K - 2160P 1080P geen beeld #14 Zuppelan

  • Senior Member
  • 1,345 posts

+58
Good

Posted 17 April 2019 - 14:07

Ik denk dat Baco23 de verkeerde HDMI-ingang van de televisie gebruikt. Mijn LG C7 heeft geen enkele moeite met 2160p t/m 60Hz, doch de C7 heeft maar één HDMI-ingang die deze hoge resoluties ondersteunt. De overige HDMI-ingangen accepteren enkel HDTV-videomodes (hoewel ik wel 1080p50 zou verwachten, maar wellicht niet alle varianten van 1080p). Bijzonder: 2160p60 in RGB ligt buiten de specificaties van HDMI 2.0, maar wordt door de C7 wel geaccepteerd en correct weergegeven.

Schakel "HDMI Ultra Deep Colour" in op de televisie. De TV probeert dan met de ontvanger een kleurruimte uit te onderhandelen zonder subsampling (bijv. RGB).

Re: HD51 4K - 2160P 1080P geen beeld #15 40H3X

  • PLi® Contributor
  • 3,195 posts

+116
Excellent

Posted 17 April 2019 - 18:51

Ik denk dat Baco23 de verkeerde HDMI-ingang van de televisie gebruikt. Mijn LG C7 heeft geen enkele moeite met 2160p t/m 60Hz, doch de C7 heeft maar één HDMI-ingang die deze hoge resoluties ondersteunt. De overige HDMI-ingangen accepteren enkel HDTV-videomodes (hoewel ik wel 1080p50 zou verwachten, maar wellicht niet alle varianten van 1080p). Bijzonder: 2160p60 in RGB ligt buiten de specificaties van HDMI 2.0, maar wordt door de C7 wel geaccepteerd en correct weergegeven.

Schakel "HDMI Ultra Deep Colour" in op de televisie. De TV probeert dan met de ontvanger een kleurruimte uit te onderhandelen zonder subsampling (bijv. RGB).

 

HDMI Ultra Deep Colour heb ik hier ook aanstaan en is zeker een instelling om uit te proberen. M.b.t de specs als ik heeft de  LG OLED55C7V net als LG OLED65C7V toch 4 HDMI poorten met versie HDMI 2.0b ?

 

https://tweakers.net.../specificaties/


Edited by 40H3X, 17 April 2019 - 18:53.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: HD51 4K - 2160P 1080P geen beeld #16 Loui (PD1LOI)

  • Senior Member
  • 2,922 posts

+64
Good

Posted 24 April 2019 - 08:06

Nee... behalve met 30 of 60 Hz uitzendingen..:

30? zal wel 50 moeten zijn. typefout is zo gemaakt.


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: HD51 4K - 2160P 1080P geen beeld #17 Erik Slagter

  • PLi® Core member
  • 45,235 posts

+496
Excellent

Posted 24 May 2019 - 11:53

Nee hoor Littlesat heeft helemaal gelijk. Amerikaans materiaal wordt meestal op 60 fps opgenomen (eigenlijk 60000/1001, de bekende 59.94 Hz) en dat is dan interlaced. Voor gebruik op computers wordt dat meestal deinterlaced en daarbij kun je ervoor kiezen de fields (halve frames) te interpoleren naar frames, dat geeft de beste kijkbeleving, maar heeft ook de meeste bandbreedte nodig. Je kunt ook plat deinterlacen door beide fields te combineren tot een frame, dat wordt meestal gedaan en dan krijg je de halve field rate als frame rate, dus 30000/1001 = 29.97 Hz). Voor film-materiaal is dat prima, want daar zit toch niet meer beeld-informatie in dan 24 fps. In andere gevallen wordt het beeld er een beetje "stroperig" van.

 

Vergelijkbaar 50 fps vs. 25 fps in Europa.

 

Ik denk dat Zuppelan spot on is. Dat de TV een aantal HDMI 1 aansluitingen heeft en maar één HDMI 2 aansluiting. Is op mijn monitoren hier ook. HDMI 1 kan UHD 4k slechts op 30 fps overdragen. Voor de volle 50/60 fps heb je HDMI 2 nodig. Je kunt het eenvoudig testen door de output van de ontvanger tijdelijk op 25/30 fps te zetten. Met HDMI 1 werkt het dan ook. Alleen ziet het beeld er dan niet uit.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users