Jump to content


Photo

synchroon probleem bij verschillende Nederlandse zenders.


  • Please log in to reply
26 replies to this topic

#1 Loui (PD1LOI)

  • Senior Member
  • 2,911 posts

+64
Good

Posted 14 April 2019 - 10:09

Ik merk al een tijdje dat ik de gele en dan de blauwe knop moet gebruiken om het geluid met het beeld synchroon te laten lopen.

De instelling is + 80 ms, het is niet veel maar duidelijk zichtbaar als het op 0 staat. Ik heb de firmware al eens opnieuw geflasht, maar dit verbeterde de zaak niet. Het gaat vooral om de Nederlandse zenders. Wat zou hiervan de oorzaak kunnen zijn?


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: synchroon probleem bij verschillende Nederlandse zenders. #2 littlesat

  • PLi® Core member
  • 48,003 posts

+502
Excellent

Posted 14 April 2019 - 10:47

Gebruik gemaakt van HDMI-ARC of zo?

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: synchroon probleem bij verschillende Nederlandse zenders. #3 Tech

  • Forum Moderator
    PLi® Core member
  • 10,787 posts

+248
Excellent

Posted 14 April 2019 - 10:58

Ik neem aan dat met 'Nederlandse zenders' de NPO's worden bedoeld?

 

De rest van die meuk wordt namelijk op een andere manier afgehandeld (lees op de satelliet gezet) dan de NPO's, vandaar de vraag.

 

Overigens heb ikzelf nog geen audio/lip-sync problemen opgemerkt. 


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: synchroon probleem bij verschillende Nederlandse zenders. #4 Loui (PD1LOI)

  • Senior Member
  • 2,911 posts

+64
Good

Posted 14 April 2019 - 11:26

Gebruik gemaakt van HDMI-ARC of zo?

Wat bedoel je hiermee littlesat? Eff de weg kwijt hierin.


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: synchroon probleem bij verschillende Nederlandse zenders. #5 Loui (PD1LOI)

  • Senior Member
  • 2,911 posts

+64
Good

Posted 14 April 2019 - 11:27

Ik neem aan dat met 'Nederlandse zenders' de NPO's worden bedoeld?

 

De rest van die meuk wordt namelijk op een andere manier afgehandeld (lees op de satelliet gezet) dan de NPO's, vandaar de vraag.

 

Overigens heb ikzelf nog geen audio/lip-sync problemen opgemerkt. 

Eigenlijk alle ook RTL en SBS. Met een tijdje bedoel ik zeker een maand.


Edited by Loui (PD1LOI), 14 April 2019 - 11:28.

Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: synchroon probleem bij verschillende Nederlandse zenders. #6 Sagitarius

  • Senior Member
  • 1,749 posts

+19
Neutral

Posted 14 April 2019 - 14:19

 

Gebruik gemaakt van HDMI-ARC of zo?

Wat bedoel je hiermee littlesat? Eff de weg kwijt hierin.

 

HDMI ARC=Audio Return Channel dat zit op veel Sound systems, ik gebruik dat hier ook en de audio vertraging staat op ''gemiddeld'' 100ms, soms loopt alleen RTL-Z niet synchroon de rest is goed



Re: synchroon probleem bij verschillende Nederlandse zenders. #7 Loui (PD1LOI)

  • Senior Member
  • 2,911 posts

+64
Good

Posted 14 April 2019 - 14:31

Nee ik gebruik geen soundsystem, ik heb gewoon een 3in1 van Logitech power uitgang 150 watt.en die zit met een 3.2 oortelefoon plug in de tv Audio uitgang. De HDMI kabel is van goede kwaliteit en heeft genoeg bandbreedte.

Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: synchroon probleem bij verschillende Nederlandse zenders. #8 Loui (PD1LOI)

  • Senior Member
  • 2,911 posts

+64
Good

Posted 15 April 2019 - 08:27

En wat is hier de oorzaak dan van? Mijn vraag is nog niet beantwoord.


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: synchroon probleem bij verschillende Nederlandse zenders. #9 littlesat

  • PLi® Core member
  • 48,003 posts

+502
Excellent

Posted 15 April 2019 - 08:51

Het beeld naar de TV is altijd iets vertraagd om het op te bouwen. Daarom komt meestal het geluid te vroeg als je het zomaar aansluit.... Bijvoorbeeld bij HDMI-ARC wordt  buiten dat je het TV geluid via de scart naar je receiver krijgt ook geregeld dat het gesynchronizeerd wordt. 

Dus sluit je het met een 'oortelefoon' achtige plug aan of losse digitale aansluiting dan zal je altijd het geluid moeten 'bijstellen'...

 

Ziggo heeft daarvoor zelfs een ideaal testbeeld...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: synchroon probleem bij verschillende Nederlandse zenders. #10 Loui (PD1LOI)

  • Senior Member
  • 2,911 posts

+64
Good

Posted 15 April 2019 - 09:48

Het beeld naar de TV is altijd iets vertraagd om het op te bouwen. Daarom komt meestal het geluid te vroeg als je het zomaar aansluit.... Bijvoorbeeld bij HDMI-ARC wordt  buiten dat je het TV geluid via de scart naar je receiver krijgt ook geregeld dat het gesynchronizeerd wordt. 

Dus sluit je het met een 'oortelefoon' achtige plug aan of losse digitale aansluiting dan zal je altijd het geluid moeten 'bijstellen'...

 

Ziggo heeft daarvoor zelfs een ideaal testbeeld...

Oke maar is het mogelijk om het 1x in te stellen zodat de ontvanger elke keer dat je van zender wisselt ook weet wat de instellingen zijn? Nu merk ik dat als ik op geel klik en dan blauw en stel het bij zodat het klopt, ik opslaat met groen. Maar dit geld niet voor andere zenders die moet ik dan ook bijstellen.


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: synchroon probleem bij verschillende Nederlandse zenders. #11 littlesat

  • PLi® Core member
  • 48,003 posts

+502
Excellent

Posted 15 April 2019 - 10:12

In de AV instellingen bij het normale menu staan algemene vertraginging... die via het audiomenu gaan per zender (en eigenlijk heb je daar dus minder aan)...

ook kan het helaas zo zijn dat een TV bij SD net wat meer of minder verwerking nodig heeft dan  bij HD en/of UHD... Daarom is een surround set met HDMI-ARC extra handig...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: synchroon probleem bij verschillende Nederlandse zenders. #12 Loui (PD1LOI)

  • Senior Member
  • 2,911 posts

+64
Good

Posted 15 April 2019 - 11:28

Toch raar dat ik hier een paar weken last van heb. Het was voorheen tijd goed terwijl ik dit systeem al heb vanaf 2010. Hiervoor DM8000 ook geen problemen mee.

Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: synchroon probleem bij verschillende Nederlandse zenders. #13 littlesat

  • PLi® Core member
  • 48,003 posts

+502
Excellent

Posted 15 April 2019 - 12:09

Misschien de default (per abuis) aangepast in het AV setting menu?


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: synchroon probleem bij verschillende Nederlandse zenders. #14 cobus

  • Senior Member
  • 3,747 posts

+47
Good

Posted 15 April 2019 - 12:38

Nee hoor hier heb ik hetzelfde ervaren (Ziggo) niks veranderd en toch loopt het niet meer altijd synchroon en dat is denk ik een kleine maand aan de gang. kan ook aan de uitzendingen liggen dat weet ik niet.


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: synchroon probleem bij verschillende Nederlandse zenders. #15 Loui (PD1LOI)

  • Senior Member
  • 2,911 posts

+64
Good

Posted 15 April 2019 - 14:28

Conus
Precies ben ik toch niet de enige.

Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: synchroon probleem bij verschillende Nederlandse zenders. #16 cobus

  • Senior Member
  • 3,747 posts

+47
Good

Posted 15 April 2019 - 14:52

en echt goed krijgen doe je het niet want per zender wisselt het.


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: synchroon probleem bij verschillende Nederlandse zenders. #17 littlesat

  • PLi® Core member
  • 48,003 posts

+502
Excellent

Posted 15 April 2019 - 17:23

Vooral gek dan voor de dmm8k daar voor dit oud beestje al jaren niets is aangepast aan de drivers.... allleen last bij nl zenders van M7 of alle (bij M7 hebben ze ook zenders omgezet)... de dmm drivers hebben zo wie zo iets wat niet helemaal dvb complient is waardoor je geluidssync problemen kunt krijgen...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: synchroon probleem bij verschillende Nederlandse zenders. #18 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,836 posts

+770
Excellent

Posted 15 April 2019 - 17:33

Het gaat bij Cobus over Ziggo, dus het is niet M7 specifiek.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: synchroon probleem bij verschillende Nederlandse zenders. #19 littlesat

  • PLi® Core member
  • 48,003 posts

+502
Excellent

Posted 15 April 2019 - 17:39

Ik heb hier nergens last van ...???

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: synchroon probleem bij verschillende Nederlandse zenders. #20 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,836 posts

+770
Excellent

Posted 15 April 2019 - 17:41

Op de analoog-uit van de TV? Want daar gaat het hier over.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users