Jump to content


Photo

Automatic Full Backup not working on Duo4K and OpenPli 7?

Duo4K backup pedro

  • Please log in to reply
8 replies to this topic

#1 kwax

  • Senior Member
  • 29 posts

0
Neutral

Posted 16 April 2019 - 21:34

I get the following error when I try to make a full backup using Pedro_Newbie's plugin from the feed:

 

Drivers = NO UBIFS, THEN JFFS2 BUT NOT SUPPORTED ANYMORE

 

Thanks in advance for any help!

 



Re: Automatic Full Backup not working on Duo4K and OpenPli 7? #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,836 posts

+770
Excellent

Posted 16 April 2019 - 21:45

Where did you get it from?

 

Pedro_Newbie hasn't maintained his version in a very long time, it does not have support for recent models like the Duo 4K.  The backupsuite in our feeds is maintained by Persian Prince, and should support it, it was added in November last year.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Automatic Full Backup not working on Duo4K and OpenPli 7? #3 kwax

  • Senior Member
  • 29 posts

0
Neutral

Posted 17 April 2019 - 09:25

Where did you get it from?

 

Pedro_Newbie hasn't maintained his version in a very long time, it does not have support for recent models like the Duo 4K.  The backupsuite in our feeds is maintained by Persian Prince, and should support it, it was added in November last year.

 

From your regular OpenPli plugin feed actually! :) It is still there, and was great because it could do the full backup in the background.

 

Ok, will use the Backupsuite instead.



Re: Automatic Full Backup not working on Duo4K and OpenPli 7? #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,836 posts

+770
Excellent

Posted 17 April 2019 - 10:18

Ah, found it, it is Dimtri's plugin. I'll ping him.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Automatic Full Backup not working on Duo4K and OpenPli 7? #5 Dimitrij

  • PLi® Core member
  • 6,425 posts

+208
Excellent

Posted 17 April 2019 - 10:41

version 6.6 -add vu+ duo4k


Formuler1/VU+solo4k(thanks guys to gisclub.tv)


Re: Automatic Full Backup not working on Duo4K and OpenPli 7? #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,836 posts

+770
Excellent

Posted 17 April 2019 - 10:54

That explains, the plugin is pinned on https://github.com/D...24a007bfcc365cf, so the reporefs.conf was never updated with new releases.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Automatic Full Backup not working on Duo4K and OpenPli 7? #7 kwax

  • Senior Member
  • 29 posts

0
Neutral

Posted 17 April 2019 - 11:28

Thanks a lot WanWizard!  :thumbs-up:



Re: Automatic Full Backup not working on Duo4K and OpenPli 7? #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,836 posts

+770
Excellent

Posted 17 April 2019 - 12:10

Thank Dimitrij, he has updated them, so the plugin will be updated in the next build, Monday morning.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Automatic Full Backup not working on Duo4K and OpenPli 7? #9 kwax

  • Senior Member
  • 29 posts

0
Neutral

Posted 17 April 2019 - 17:28

Thank Dimitrij, he has updated them, so the plugin will be updated in the next build, Monday morning.

 

Ok, thanks a lot Dimitrij too then!!!  :) 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users