Jump to content


Photo

Oscam na installatie


  • Please log in to reply
45 replies to this topic

#1 braindeadnl

  • Member
  • 18 posts

0
Neutral

Posted 19 April 2019 - 21:03

Kan mij iemand vertellen wat er fout gaat via applicaties download ik Oscam plugin en na het installeren

Als ik inlog  via ddc in ftm menu zie ik nergens oscam staan.

 

Xtrendt ET9x00 openpli 4.0 31-12-2018



Re: Oscam na installatie #2 Sagitarius

  • Senior Member
  • 1,792 posts

+19
Neutral

Posted 19 April 2019 - 21:21

Kan mij iemand vertellen wat er fout gaat via applicaties download ik Oscam plugin en na het installeren

Als ik inlog  via ddc in ftm menu zie ik nergens oscam staan.

 

Xtrendt ET9x00 openpli 4.0 31-12-2018

Volgens mij kun je die niet meer downloaden uit de feed onder pli 4.0, dan zal je naar pli 7.0 moeten upgraden



Re: Oscam na installatie #3 braindeadnl

  • Member
  • 18 posts

0
Neutral

Posted 19 April 2019 - 21:47

 

Kan mij iemand vertellen wat er fout gaat via applicaties download ik Oscam plugin en na het installeren

Als ik inlog  via ddc in ftm menu zie ik nergens oscam staan.

 

Xtrendt ET9x00 openpli 4.0 31-12-2018

Volgens mij kun je die niet meer downloaden uit de feed onder pli 4.0, dan zal je naar pli 7.0 moeten upgraden

 

net na openpli 7.0 geupgrade en via feeds oscam geinstalleerd, maar kan Oscam map nog steeds niet vinden dan



Re: Oscam na installatie #4 Sagitarius

  • Senior Member
  • 1,792 posts

+19
Neutral

Posted 19 April 2019 - 22:07

 

 

Kan mij iemand vertellen wat er fout gaat via applicaties download ik Oscam plugin en na het installeren

Als ik inlog  via ddc in ftm menu zie ik nergens oscam staan.

 

Xtrendt ET9x00 openpli 4.0 31-12-2018

Volgens mij kun je die niet meer downloaden uit de feed onder pli 4.0, dan zal je naar pli 7.0 moeten upgraden

 

net na openpli 7.0 geupgrade en via feeds oscam geinstalleerd, maar kan Oscam map nog steeds niet vinden dan

 

Bedoel je de map waar je configs instaan? die staan in etc/tuxbox/config/oscam/

Met de standaard installatie hoef je eigenlijk niets in te stellen er is een default reader voor CDS/TVV die werkt altijd.

Als die niet werkt moet je oscam wel eerst even selecteren en herstarten in het Softcam menu, soms staat ie nl niet aan.



Re: Oscam na installatie #5 braindeadnl

  • Member
  • 18 posts

0
Neutral

Posted 19 April 2019 - 22:15

 

 

 

Kan mij iemand vertellen wat er fout gaat via applicaties download ik Oscam plugin en na het installeren

Als ik inlog  via ddc in ftm menu zie ik nergens oscam staan.

 

Xtrendt ET9x00 openpli 4.0 31-12-2018

Volgens mij kun je die niet meer downloaden uit de feed onder pli 4.0, dan zal je naar pli 7.0 moeten upgraden

 

net na openpli 7.0 geupgrade en via feeds oscam geinstalleerd, maar kan Oscam map nog steeds niet vinden dan

 

Bedoel je de map waar je configs instaan? die staan in etc/tuxbox/config/oscam/

Met de standaard installatie hoef je eigenlijk niets in te stellen er is een default reader voor CDS/TVV die werkt altijd.

Als die niet werkt moet je oscam wel eerst even selecteren en herstarten in het Softcam menu, soms staat ie nl niet aan.

 

ok weet ik dat en Thnx ja dat was ik aan zoeken :D



Re: Oscam na installatie #6 Tech

  • Forum Moderator
    PLi® Core member
  • 10,928 posts

+255
Excellent

Posted 20 April 2019 - 08:38

Mij is niet geheel duidelijk wat je in die map wilt zoeken, je kunt OSCam volledig configureren zonder 'tools' als DCC of een FTP programma, daar is poort 8081 ooit voor bedacht.

 

Als Oscam draait kan je de config bereiken via het adres van je box met daarachter :8081


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Oscam na installatie #7 40H3X

  • PLi® Contributor
  • 3,298 posts

+116
Excellent

Posted 20 April 2019 - 09:00

...en lees hier https://wiki.openpli.org/Softcam en hier https://wiki.openpli.org/Softcam/OSCam


Edited by 40H3X, 20 April 2019 - 09:01.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Oscam na installatie #8 mimisiku

  • Senior Member
  • 2,108 posts

+26
Good

Posted 20 April 2019 - 09:18

Persoonlijk vind ik het gewoon editen van de losse OScam files handiger. Misschien voortvloeiend uit de 'oude' tijd waar het saven niet altijd goed ging (services regels) en het toevoegen van niet gebruikte opties die dan als disabled of niet ingevuld bewaard worden... Vind het ook gewoon overzichtelijker.. Daar komt ook wellicht bij dat ik alleen nog maar portable apparaten gebruik en geen 'gewone' PC/Laptop...
VU+ Solo SE v2 Optus NZ

Re: Oscam na installatie #9 Tech

  • Forum Moderator
    PLi® Core member
  • 10,928 posts

+255
Excellent

Posted 20 April 2019 - 09:37

Persoonlijk vind ik het gewoon editen van de losse OScam files handiger. Misschien voortvloeiend uit de 'oude' tijd waar het saven niet altijd goed ging (services regels) en het toevoegen van niet gebruikte opties die dan als disabled of niet ingevuld bewaard worden... Vind het ook gewoon overzichtelijker.. Daar komt ook wellicht bij dat ik alleen nog maar portable apparaten gebruik en geen 'gewone' PC/Laptop...

O, ik doe niet anders maar niet iedereen kan overweg met bestanden verplaatsen via FTP en/of werken met goede editors en niet met windows meuk die de opmaak van de bestanden verkloot zodat het lijkt dat alles correct is maar windoof er weer overheen moet pissen met hun 'end of line' ^M karakters.

 

Om zulke problemen te voorkomen adviseer ik de 'ordinairy user' eerder de webif te gebruiken dan de zaak aan te passen en weer terug te schuiven.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Oscam na installatie #10 Sagitarius

  • Senior Member
  • 1,792 posts

+19
Neutral

Posted 20 April 2019 - 16:19

 

Persoonlijk vind ik het gewoon editen van de losse OScam files handiger. Misschien voortvloeiend uit de 'oude' tijd waar het saven niet altijd goed ging (services regels) en het toevoegen van niet gebruikte opties die dan als disabled of niet ingevuld bewaard worden... Vind het ook gewoon overzichtelijker.. Daar komt ook wellicht bij dat ik alleen nog maar portable apparaten gebruik en geen 'gewone' PC/Laptop...

O, ik doe niet anders maar niet iedereen kan overweg met bestanden verplaatsen via FTP en/of werken met goede editors en niet met windows meuk die de opmaak van de bestanden verkloot zodat het lijkt dat alles correct is maar windoof er weer overheen moet pissen met hun 'end of line' ^M karakters.

 

Om zulke problemen te voorkomen adviseer ik de 'ordinairy user' eerder de webif te gebruiken dan de zaak aan te passen en weer terug te schuiven.

 

Niks verkloten, als je Notepad++ gebruikt om te editen gaat dat tateloos goed onder Windows, doe dit al jaren zo in Verkenner, rechtermuisknop ''Edit with Notepad++'' en je kunt ze gelijk bewerken en opslaan. :)



Re: Oscam na installatie #11 braindeadnl

  • Member
  • 18 posts

0
Neutral

Posted 20 April 2019 - 16:35

 

 

Persoonlijk vind ik het gewoon editen van de losse OScam files handiger. Misschien voortvloeiend uit de 'oude' tijd waar het saven niet altijd goed ging (services regels) en het toevoegen van niet gebruikte opties die dan als disabled of niet ingevuld bewaard worden... Vind het ook gewoon overzichtelijker.. Daar komt ook wellicht bij dat ik alleen nog maar portable apparaten gebruik en geen 'gewone' PC/Laptop...

O, ik doe niet anders maar niet iedereen kan overweg met bestanden verplaatsen via FTP en/of werken met goede editors en niet met windows meuk die de opmaak van de bestanden verkloot zodat het lijkt dat alles correct is maar windoof er weer overheen moet pissen met hun 'end of line' ^M karakters.

 

Om zulke problemen te voorkomen adviseer ik de 'ordinairy user' eerder de webif te gebruiken dan de zaak aan te passen en weer terug te schuiven.

 

Niks verkloten, als je Notepad++ gebruikt om te editen gaat dat tateloos goed onder Windows, doe dit al jaren zo in Verkenner, rechtermuisknop ''Edit with Notepad++'' en je kunt ze gelijk bewerken en opslaan. :)

 

nou met ipadres met 8081 erachter kom ik er helemaal niet eens in maar is gelukt (voor een server) moest ik dit hebben



Re: Oscam na installatie #12 40H3X

  • PLi® Contributor
  • 3,298 posts

+116
Excellent

Posted 20 April 2019 - 18:55

Dus met http://ipadresvanjebox:8081 moet het lukken, anders is er iets vreemds aan de hand.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Oscam na installatie #13 Tech

  • Forum Moderator
    PLi® Core member
  • 10,928 posts

+255
Excellent

Posted 20 April 2019 - 19:26

 

 

Persoonlijk vind ik het gewoon editen van de losse OScam files handiger. Misschien voortvloeiend uit de 'oude' tijd waar het saven niet altijd goed ging (services regels) en het toevoegen van niet gebruikte opties die dan als disabled of niet ingevuld bewaard worden... Vind het ook gewoon overzichtelijker.. Daar komt ook wellicht bij dat ik alleen nog maar portable apparaten gebruik en geen 'gewone' PC/Laptop...

O, ik doe niet anders maar niet iedereen kan overweg met bestanden verplaatsen via FTP en/of werken met goede editors en niet met windows meuk die de opmaak van de bestanden verkloot zodat het lijkt dat alles correct is maar windoof er weer overheen moet pissen met hun 'end of line' ^M karakters.

 

Om zulke problemen te voorkomen adviseer ik de 'ordinairy user' eerder de webif te gebruiken dan de zaak aan te passen en weer terug te schuiven.

 

Niks verkloten, als je Notepad++ gebruikt om te editen gaat dat tateloos goed onder Windows, doe dit al jaren zo in Verkenner, rechtermuisknop ''Edit with Notepad++'' en je kunt ze gelijk bewerken en opslaan. :)

Notepad++, bij het gros van de windoof gebruikers gaat het licht nu echt niet helderder branden, wat ik probeer aan te geven in mijn reactie is dat dat niet iets is wat je zomaar standaard op je machine installeert, dan moet je al regelmatig iets met xml of verwanten doen.

 

Je hoeft mij niet te vertellen dat het met Notepad++ kan :) 


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Oscam na installatie #14 braindeadnl

  • Member
  • 18 posts

0
Neutral

Posted 20 April 2019 - 20:47




Persoonlijk vind ik het gewoon editen van de losse OScam files handiger. Misschien voortvloeiend uit de 'oude' tijd waar het saven niet altijd goed ging (services regels) en het toevoegen van niet gebruikte opties die dan als disabled of niet ingevuld bewaard worden... Vind het ook gewoon overzichtelijker.. Daar komt ook wellicht bij dat ik alleen nog maar portable apparaten gebruik en geen 'gewone' PC/Laptop...

O, ik doe niet anders maar niet iedereen kan overweg met bestanden verplaatsen via FTP en/of werken met goede editors en niet met windows meuk die de opmaak van de bestanden verkloot zodat het lijkt dat alles correct is maar windoof er weer overheen moet pissen met hun 'end of line' ^M karakters.

Om zulke problemen te voorkomen adviseer ik de 'ordinairy user' eerder de webif te gebruiken dan de zaak aan te passen en weer terug te schuiven.
Niks verkloten, als je Notepad++ gebruikt om te editen gaat dat tateloos goed onder Windows, doe dit al jaren zo in Verkenner, rechtermuisknop ''Edit with Notepad++'' en je kunt ze gelijk bewerken en opslaan. :)
Notepad++, bij het gros van de windoof gebruikers gaat het licht nu echt niet helderder branden, wat ik probeer aan te geven in mijn reactie is dat dat niet iets is wat je zomaar standaard op je machine installeert, dan moet je al regelmatig iets met xml of verwanten doen.

Je hoeft mij niet te vertellen dat het met Notepad++ kan :)

openwebif kom ik er wel in maar met :8081 kan geen verbinding maken en als ik in in menu van openwebif op oscam webinterface klik word erop eens gevraagd na een gebruikersnaam en wachtwoord
weet iemand waar je oscam 11515 kan downloaden

Edited by Frenske, 20 April 2019 - 20:52.
Ik heb jouw fout inz. de quote maar even aangepast.


Re: Oscam na installatie #15 Tech

  • Forum Moderator
    PLi® Core member
  • 10,928 posts

+255
Excellent

Posted 20 April 2019 - 22:06

Als er om een gebruikersnaam en wachtwoord wordt gevraagd, komt dat omdat je de standaard bestanden overschreven hebt met jouw configuratie.

In dat geval zal je inderdaad in /etc/tuxbox/config/oscam/oscam.conf moeten kijken wat je onder [webif] hebt ingevuld 

 

Kan je me ook zeggen waarom je specifiek die oscam versie zoekt?


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Oscam na installatie #16 braindeadnl

  • Member
  • 18 posts

0
Neutral

Posted 20 April 2019 - 22:13

Als er om een gebruikersnaam en wachtwoord wordt gevraagd, komt dat omdat je de standaard bestanden overschreven hebt met jouw configuratie.

In dat geval zal je inderdaad in /etc/tuxbox/config/oscam/oscam.conf moeten kijken wat je onder [webif] hebt ingevuld 

 

Kan je me ook zeggen waarom je specifiek die oscam versie zoekt?

ok ga ik daar eens ff in zoeken thnx, Dat er enkele duitse film zenders niet meer werken



Re: Oscam na installatie #17 Tech

  • Forum Moderator
    PLi® Core member
  • 10,928 posts

+255
Excellent

Posted 20 April 2019 - 22:31

 

Als er om een gebruikersnaam en wachtwoord wordt gevraagd, komt dat omdat je de standaard bestanden overschreven hebt met jouw configuratie.

In dat geval zal je inderdaad in /etc/tuxbox/config/oscam/oscam.conf moeten kijken wat je onder [webif] hebt ingevuld 

 

Kan je me ook zeggen waarom je specifiek die oscam versie zoekt?

ok ga ik daar eens ff in zoeken thnx, Dat er enkele duitse film zenders niet meer werken

 

Dat enkele duitse zenders niet werken hoef je niet alleen bij jezelf te zoeken, aangezien je het hier namelijk over een share hebt kunnen we hier geen support op geven maar ik kan je wel een hint geven en zeggen dat de aanpassing (Skip CWs checksum test only for:) ook aan 'de andere kant' gemaakt moet worden ;)


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Oscam na installatie #18 braindeadnl

  • Member
  • 18 posts

0
Neutral

Posted 20 April 2019 - 23:01

 

 

Als er om een gebruikersnaam en wachtwoord wordt gevraagd, komt dat omdat je de standaard bestanden overschreven hebt met jouw configuratie.

In dat geval zal je inderdaad in /etc/tuxbox/config/oscam/oscam.conf moeten kijken wat je onder [webif] hebt ingevuld 

 

Kan je me ook zeggen waarom je specifiek die oscam versie zoekt?

ok ga ik daar eens ff in zoeken thnx, Dat er enkele duitse film zenders niet meer werken

 

Dat enkele duitse zenders niet werken hoef je niet alleen bij jezelf te zoeken, aangezien je het hier namelijk over een share hebt kunnen we hier geen support op geven maar ik kan je wel een hint geven en zeggen dat de aanpassing (Skip CWs checksum test only for:) ook aan 'de andere kant' gemaakt moet worden ;)

 

ik weet daarom moet ik de nieuwe oscam 11515 versie hebben of hoger



Re: Oscam na installatie #19 Sagitarius

  • Senior Member
  • 1,792 posts

+19
Neutral

Posted 21 April 2019 - 08:47

Ik denk dat je niet helemaal snapt wat Tech bedoelt met, " maar ik kan je wel een hint geven en zeggen dat de aanpassing (Skip CWs checksum test only for:) ook aan 'de andere kant' gemaakt moet worden''. :rolleyes: Daar heb je echt geen hogere oscam versie voor nodig, die optie zit er al en tijdje in ook in lagere versies. -_-


Edited by Sagitarius, 21 April 2019 - 08:49.


Re: Oscam na installatie #20 littlesat

  • PLi® Core member
  • 48,626 posts

+511
Excellent

Posted 21 April 2019 - 08:54

Je hebt we 11516 voor nodig omdat er een bug in oscam zat waardoor dat niet helemaal goed ging...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users