Jump to content


Photo

Mutant hd1500 openpli green screen

mutant HD1500 boot

  • Please log in to reply
4 replies to this topic

#1 theyikes

  • Senior Member
  • 35 posts

0
Neutral

Posted 24 April 2019 - 17:12

Hi. I've got a mutant hd1500 box running openpli . When I turn on the box it displays the boot screen for a bit but then goes into green screen Is there any telnet command for resetting the box or is there something else I can do to fix it?

Edited by Frenske, 24 April 2019 - 18:54.
I moved your topic from third party development to english enduser where it IMHO belonged. ;)


Re: Mutant hd1500 openpli green screen #2 ims

  • PLi® Core member
  • 11,111 posts

+167
Excellent

Posted 24 April 2019 - 18:12

put here crashlog (as attachement).


Kdo nic nedělá, nic nezkazí!

Re: Mutant hd1500 openpli green screen #3 theyikes

  • Senior Member
  • 35 posts

0
Neutral

Posted 10 May 2019 - 20:36

How do i get the crash log?



Re: Mutant hd1500 openpli green screen #4 theyikes

  • Senior Member
  • 35 posts

0
Neutral

Posted 10 May 2019 - 20:43

Iv'e tried flashing the box but it won't let me. It doesn't do anything apart from being stuck in the boot loop.



Re: Mutant hd1500 openpli green screen #5 mimisiku

  • Senior Member
  • 2,111 posts

+26
Good

Posted 10 May 2019 - 20:58

Use a small single partitioned FAT32 USB stick. Please avoid sticks with special partitions like Sandisk U3.
Format the USB stick
Download your Openpli version for your HD1500
Unzip the downloaded file DIRECTLY to your freshly formated USB stick (preserves directory structure)
Use the 'Eject' function on your laptop/PC to unlock the USB stick. Remove the USB stick.

Make sure the HD1500 is turned off completely (no power)
Insert the USB stick in the backport of the HD1500
Turn on the box.
As soon as the message 'boot' appears press the standby/power key on the HD1500. Display should change into 'flsh'.
As soon as 'boot' reappears remove the USB stick. The setup wizard should appear.
VU+ Solo SE v2 Optus NZ




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users