Jump to content


Photo

Epg import problem help me


  • Please log in to reply
2 replies to this topic

#1 mrtclkcll

  • Senior Member
  • 55 posts

0
Neutral

Posted 25 April 2019 - 10:29

Hi. I've installed epgimport r202 new version. But not working. I have edited as xz extension. what is the problem. help me solve the problem. This plugin is very important to me. Thank you.

 

 

ada9048bb9def4c211153d2cf7d77e97d204b59e

 

 



Re: Epg import problem help me #2 doglover

  • Rytec EPG Team
  • 12,735 posts

+387
Excellent

Posted 25 April 2019 - 10:41

In the sources file add the nocheck="1" parameter.  Like this

<source type="gen_xmltv" nocheck="1" channels="http://xxxxxxxxxxxx/channels-900E.xml.gz">

Willy

 

PS: If you want the Checkserver option to work, on the server needs to be a file called:  LastUpdate.txt

The contents of this file is the date of the last update: 2019-04-25

 

Now the epgimport plugin does 2 things:

1. check if this file can be downloaded.  If not it rejects this server.

2. Check if the date is not older than 2 days ago.  If this date is older, it also rejects the server.

 

The parameter nocheck="1" skips these checks.


Edited by doglover, 25 April 2019 - 10:47.

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Epg import problem help me #3 mrtclkcll

  • Senior Member
  • 55 posts

0
Neutral

Posted 26 April 2019 - 13:29

In the sources file add the nocheck="1" parameter.  Like this

<source type="gen_xmltv" nocheck="1" channels="http://xxxxxxxxxxxx/channels-900E.xml.gz">

Willy

 

PS: If you want the Checkserver option to work, on the server needs to be a file called:  LastUpdate.txt

The contents of this file is the date of the last update: 2019-04-25

 

Now the epgimport plugin does 2 things:

1. check if this file can be downloaded.  If not it rejects this server.

2. Check if the date is not older than 2 days ago.  If this date is older, it also rejects the server.

 

The parameter nocheck="1" skips these checks.

 

Thank you for your interest and your answer.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users