Jump to content


Photo

QVIART - HDR problem

QVIART LUNIX3 4K

  • Please log in to reply
11 replies to this topic

#1 EnoSat

  • Senior Member
  • 27 posts

0
Neutral

Posted 29 April 2019 - 20:18

Hi,

big problem with play HDR files (without HDR play ok, same too with sat signal)

 

file

signal

 

HW - QVIART Lunix3 4K

IMAGE - OpenPLi 7

 


Edited by EnoSat, 29 April 2019 - 20:19.


Re: QVIART - HDR problem #2 Dimitrij

  • PLi® Core member
  • 6,477 posts

+209
Excellent

Posted 30 April 2019 - 05:24

Last drivers this problem solved.

[dags] 7252s update rivers , hdr now fixed

https://my-files.ru/qen0mu


Formuler1/VU+solo4k(thanks guys to gisclub.tv)


Re: QVIART - HDR problem #3 EnoSat

  • Senior Member
  • 27 posts

0
Neutral

Posted 1 May 2019 - 09:02

thanks

that OpenPLi not fixed :(



Re: QVIART - HDR problem #4 littlesat

  • PLi® Core member
  • 48,642 posts

+515
Excellent

Posted 1 May 2019 - 09:12

In 7.1 it will be fixed...

we're currently working on 7.1-rc so please hold on


Edited by littlesat, 1 May 2019 - 09:12.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: QVIART - HDR problem #5 Dimitrij

  • PLi® Core member
  • 6,477 posts

+209
Excellent

Posted 1 May 2019 - 09:19

You can update the driver manually, I gave the link above.


Formuler1/VU+solo4k(thanks guys to gisclub.tv)


Re: QVIART - HDR problem #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,537 posts

+796
Excellent

Posted 1 May 2019 - 10:33

This driver update is not in the BSP yet, so there is nothing to fix.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: QVIART - HDR problem #7 littlesat

  • PLi® Core member
  • 48,642 posts

+515
Excellent

Posted 1 May 2019 - 12:39

Oeps... not in the bsp -> means manual action which is possible as long the kernel version required for the drivers do not change....


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: QVIART - HDR problem #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,537 posts

+796
Excellent

Posted 1 May 2019 - 12:47

Qviart has been asked to update the BSP as soon as possible, so it can be part of 7.1-release.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: QVIART - HDR problem #9 Dimitrij

  • PLi® Core member
  • 6,477 posts

+209
Excellent

Posted 1 May 2019 - 14:48

thanks

that OpenPLi not fixed :(

simple...

https://my-files.ru/qen0mu

ftp -->replace this bcmlinuxdvb.ko in folder /lib/modules/3.14.28/extra/ and reboot box


Formuler1/VU+solo4k(thanks guys to gisclub.tv)


Re: QVIART - HDR problem #10 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,710 posts

+188
Excellent

Posted 1 May 2019 - 15:19

I’m told that with a bit of luck the BSP is adapted from tomorrow.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: QVIART - HDR problem #11 Dimitrij

  • PLi® Core member
  • 6,477 posts

+209
Excellent

Posted 2 May 2019 - 07:49

https://github.com/p...033a93a97b127c1


Formuler1/VU+solo4k(thanks guys to gisclub.tv)


Re: QVIART - HDR problem #12 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,537 posts

+796
Excellent

Posted 2 May 2019 - 13:28

BSP's are updated.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users