Jump to content


Photo

youtube in openpli 7.0


  • Please log in to reply
7 replies to this topic

#1 williamzzz

  • Member
  • 11 posts

0
Neutral

Posted 29 April 2019 - 20:57

I am currently using vu+ solo2 with openpli 4.0.

 

Youtube doesn't load videos and gives "signature extracion failed" error.

 

Can someone please confirm that there are no problems with

youtube in openpli 7.0 before I take the plunge to update to this version.

 

Thanks

 

 

 

 

 

 



Re: youtube in openpli 7.0 #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,202 posts

+167
Excellent

Posted 29 April 2019 - 21:00

I guess that it depends which hardware you use.
It would be nice to inform us which box you are referring to.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: youtube in openpli 7.0 #3 williamzzz

  • Member
  • 11 posts

0
Neutral

Posted 29 April 2019 - 21:02

Read my post again.  First line.



Re: youtube in openpli 7.0 #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,202 posts

+167
Excellent

Posted 29 April 2019 - 21:11

Read my post again.  First line.

Sorry, my mistake. As I don’t owe a Solo 2 I am not sure whether this works ok.
Hopefully one of our members is willing to test Youtube on this hardware.
I wouldn’t be surprised when it wouldn’t be working due to hardware limitation of this box.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: youtube in openpli 7.0 #5 williamzzz

  • Member
  • 11 posts

0
Neutral

Posted 29 April 2019 - 21:14

OK thanks for your reply



Re: youtube in openpli 7.0 #6 Taapat

  • PLi® Core member
  • 1,721 posts

+71
Good

Posted 30 April 2019 - 14:46

If you are writing about enigma2-plugin-youtube then due to regular changes in the youtube site it needs regular updates.
openpli 4.0 is an old image that is no longer supported.
On openpli 7.0 this plugin shouldt work. If there is any problems, report it and I'll try to fix.


Re: youtube in openpli 7.0 #7 williamzzz

  • Member
  • 11 posts

0
Neutral

Posted 30 April 2019 - 19:38

Thanks for your reply.

 

I decided to take the plunge and upgarde to openpli 7.0

 

Luckily all went well and I'm very happy that youtube plugin works again.

It's the best thing on the net imo.



Re: youtube in openpli 7.0 #8 betacentauri

  • PLi® Core member
  • 5,097 posts

+234
Excellent

Posted 30 April 2019 - 19:40

You can always make a full backup and flash it back when you have problems with the new image.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users