Jump to content


Photo

Anfänger bittet um Hilfe/Unterstützung


  • Please log in to reply
22 replies to this topic

#1 kuhawi

  • Member
  • 12 posts

0
Neutral

Posted 1 May 2019 - 16:02

Moin und Hallo allerseits...

 

Habe hier ne funktionierende ET7500 bekommen, die unter OpenPLi 4 läuft, wenn ich das richtig auslese.
Wollte die auf aktuelle Software flashen und die Senderbelegung anpassen/ändern.
Macht es Sinn? Wie gehe ich vor? Bin totaler Anfänger in Linux 
Danke für Hilfe.



Re: Anfänger bittet um Hilfe/Unterstützung #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,202 posts

+167
Excellent

Posted 1 May 2019 - 17:04

Wenn du Anfänger bist dann kannst du am besten viel lesen im Wiki. Da steht eigentlich fast alles beschrieben.
Ich habe vor zwei Wochen noch einen et7500 frisch gefläsht und die funktioniert, jedenfalls beim ersten testen einwandfrei.
Erstelle erstmal einen Backup und aktiviere autoinstall. Dann kannst du nach dem flashen alles schnell wieder im einsatz haben.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Anfänger bittet um Hilfe/Unterstützung #3 kuhawi

  • Member
  • 12 posts

0
Neutral

Posted 2 May 2019 - 14:38

Hi...

DANKE

macht es Sinn, die zu flashen? läuft im Prinzip!

wollte eigentlich nur die verschlüsselten HD-Sender, die in der Senderliste an vorderen Positionen sind, gegen die normalen ohne HD tauschen.

und dabei kam die Überlegung, die Software zu flashen.

 

aber Danke für den TIP... wird dann wohl ne längere Aktion  :huh:



Re: Anfänger bittet um Hilfe/Unterstützung #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,202 posts

+167
Excellent

Posted 2 May 2019 - 16:17

Nicht unbedingt. Deshalb habe Ich erwähnt das du am besten viel lesen müsstest. Aber wenn die Box läuft, lass es sein im Moment.

Wenn du im Moment nur Sender ändern möchtest, dan drücke mal mit geöffnete Senderlist auf Menu. Da kannst du verschiedenes wählen was du möchtest.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Anfänger bittet um Hilfe/Unterstützung #5 kuhawi

  • Member
  • 12 posts

0
Neutral

Posted 3 May 2019 - 15:16

ok! Danke für den Hinweis

schönes Wochenende :)



Re: Anfänger bittet um Hilfe/Unterstützung #6 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,202 posts

+167
Excellent

Posted 3 May 2019 - 15:37

Gleichfalls. ;)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Anfänger bittet um Hilfe/Unterstützung #7 kuhawi

  • Member
  • 12 posts

0
Neutral

Posted 3 May 2019 - 20:20

Moin nochmal...

ich kann's ja nicht lassen...

Habe die Box vom Fernseher in mein Arbeitszimmer geholt und etwas rumgespielt

hat sich jetzt Relase4 31.12.2018 geholt nachdem ich Update gedrückt habe

scheint dann wohl die letzte Version des Plissiertem 4 zu sein

unter Info steht jetzt Opeln 4 Kernel 4.4.8, Enigma 2016-05-20



Re: Anfänger bittet um Hilfe/Unterstützung #8 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,202 posts

+167
Excellent

Posted 3 May 2019 - 21:00

Dann am besten mal 7.0 flashen. Später kannst du dann von GUI flashen. Funktioniert ganz bequem meiner Meunung nach.
Erstelle erstmal ein Backup auf USB, packe das 7.0 Image aus auf dem USB stick und flashe wie vorher. Beim einrichten kommt die Frage ob du der Backup restoren möchtest. Innerhalb von weniger als 10 minuten läuft die Box wieder mit 7.0.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Anfänger bittet um Hilfe/Unterstützung #9 kuhawi

  • Member
  • 12 posts

0
Neutral

Posted 6 May 2019 - 14:18

Danke mal wieder für die Tips...

Habe jetzt wohl einen Fehler gemacht..

Habe kpl. geflasht (7.0_2019/05/06)

bekam an gezeig7

"Bad Blocks 4 (uncritical when no changes)

und es fehlen wohl  einige Plugins

"Error" Warnung für bitrateviewer, dvboptions, enhancedmoviecenter, mediaportal

hatte versehentlich zuerst 6.2. vom 29.4.2019 geflasht..

nach Änderung auf 7.2 und auf oscam statt cccam scheint mir der Programmwechsel etwas länger zu dauern

und was mir noch aufgefallen ist: Unterschied Lautstärke zum Fernsehton deutlich niedriger

kann man da evtl. etwas angleichen

DANKE schon mal und freundliche Grüße

Kurt



Re: Anfänger bittet um Hilfe/Unterstützung #10 rantanplan

  • Senior Member
  • 108 posts

+2
Neutral

Posted 6 May 2019 - 14:28

Das sieht nicht nach Fehler aus.

Du hast halt nur Einstellungen zurück spielen wollen.

Dabei sind einige Plugins von dir manuell in 6.2 integriert worden, die nicht auf dem Feed liegen.

Die werden nicht gefunden bei der Wiederherstellung.

Kein Problem für das Image an sich.

Die Plugins müsstest du wieder manuell ins aktuelle Image integrieren, wenn du sie haben willst.

 

Unterschiede der Lautsärke sind beim zappen normal, soweit die Sender bevorzugt ac3 eingestellt sind.

Nicht alle Sender haben dies.

Der Mpeg Stream wird am Fernseher in der Regel deutlich lauter dargestellt.

Bei Ausgabe via HDMI an den Fernseher und keinerlei Hifi-Audio-Zusatz Sachen, kann man getrost in jedem Sender den mpeg Stream bevorzugen.

Dann ist es recht einheitlich von der Lautstärke.

 

Grüße


Edited by rantanplan, 6 May 2019 - 14:28.


Re: Anfänger bittet um Hilfe/Unterstützung #11 kuhawi

  • Member
  • 12 posts

0
Neutral

Posted 6 May 2019 - 14:29

Nachtrag: 2 Blider



Re: Anfänger bittet um Hilfe/Unterstützung #12 kuhawi

  • Member
  • 12 posts

0
Neutral

Posted 6 May 2019 - 15:09

bekomme ich die Plugins dann aus dem alten Backup einzeln "raus" oder muss ich die aus dem Internet laden

bzw. wenn ich das 4.0 Backup zurückspiele - sind das dann nur die Daten ohne zu flashen??



Re: Anfänger bittet um Hilfe/Unterstützung #13 rantanplan

  • Senior Member
  • 108 posts

+2
Neutral

Posted 6 May 2019 - 16:39

Bei der Fragestellung sollte man eigentlich nur Ja sagen :)...

 

Offensichtlich hat dir bei pli 4 jemand anderes das System eingerichtet..

 

Bei Flash des aktuellen Systems hast du halt die Frage der Wiederherstellung mit ja beantwortet.

Die WiederherstellungsRoutine sagt dir dann völlig korrekt, dass es nicht diese Plugins findet und daher auch nicht installieren kann.

 

Alles kein Problem und nix besonderes.

 

Die Plugins musst du dir in dem Fall eben anderweitig suchen und installieren.

Insbesondere bei dem Mediaportal werden dir einige Abhängigkeiten fehlen.

Und eben insbesondere bei dem Mediaportal ist dies auch in jeder Hinsicht etwas ,nennen wir es mal , "crazy" geregelt.

Geht nicht gibt es nicht, aber da ist hier ja sogar ein extra Thema im Bereich.

Ich halt mich da raus...

 

Bei einem Versionssprung von 4 auf 7 hätte ich dir immer empfohlen das Image komplett und sorgfältig neu einzurichten.

Also keine Einstellungen übernehmen.

 

Dann würden auch die Fehlermeldungen nicht auftreten.



Re: Anfänger bittet um Hilfe/Unterstützung #14 kuhawi

  • Member
  • 12 posts

0
Neutral

Posted 6 May 2019 - 16:56

so ist das eben, wenn man sich an Dinge heranwagt, von denen man keine Ahnung hat.  :(

aber es hat ja funktioniert... größtenteils jedenfalls

Benutze die Box eigentlich nur gelegentlich, um zu gucken, nur ab und zu mal aufnehmen, wenn alles Interessante gleichzeitig läuft.  :)

werde mich dann wohl noch etwas beschäftigen damit.

Danke für die Hilfe!!

und Grüße



Re: Anfänger bittet um Hilfe/Unterstützung #15 rantanplan

  • Senior Member
  • 108 posts

+2
Neutral

Posted 6 May 2019 - 17:00

Wie gesagt ist alles kein Problem und man macht auch nix kaputt.

 

Jeder lernt nur von den Sachen, wenn er damit selbst auch etwas "spielt".

 

E2 Boxen bieten viel, aber dies führt auch zu vielen Sachen die man erst irgendwann so langsam versteht.

Das wird schon mit deiner Box.

 

Grüße



Re: Anfänger bittet um Hilfe/Unterstützung #16 Biki3

  • Senior Member
  • 666 posts

+23
Neutral

Posted 6 May 2019 - 22:46

Wobei ich mich dunkel erinnern kann man sollte vom 4er PLI wenn man die gesicherten Settings wieder einspielen will nicht die Konfig zum Samba mit übernehmen.

 

 

Grüsse

Biki3


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0


Re: Anfänger bittet um Hilfe/Unterstützung #17 kuhawi

  • Member
  • 12 posts

0
Neutral

Posted 7 May 2019 - 17:17

Ohje probieren geht über studieren... oder wie war das?
irgendwie habe ich mir die 7.0 jetzt versaut
Will nach erneutem einspielen die Tuner etc. alles neu eingestellt haben
Hat also nicht die Settings aus der letzten 4.0 übernommen.
Hab jetzt wieder meine alte Version 4.0 am Laufen...
Wie bekomme ich jetzt das 7.0 wieder drauf, ohne das meine Einstellungen weg sind.
????
Danke

Re: Anfänger bittet um Hilfe/Unterstützung #18 rantanplan

  • Senior Member
  • 108 posts

+2
Neutral

Posted 7 May 2019 - 18:03

Die Senderliste kannst du natürlich, wenn gewünscht übernehmen.

Dreamboxedit und ähnliche Tools eigenen sich dafür.

 

Sonst ist (aus meiner bescheidenen Sicht und Erfahrung) eine Einstellungsübernahme bei dem Versionssprung nicht empfehlenswert.

Investiere lieber ein wenig mehr Zeit und richte alles sorgfältig neu ein.

Dann läuft es einfach fehlerfreier.

 

Auch die Senderliste darf durchaus mal aktualisiert werden, sonst hast du bei Übernahme immer sehr viel alte Sender die schon gar nicht mehr da sind in deiner Liste.

Die Senderliste ist via dem Webif Zugang ohnehin schnell eingerichtet.

 

Grüße



Re: Anfänger bittet um Hilfe/Unterstützung #19 kuhawi

  • Member
  • 12 posts

0
Neutral

Posted 8 May 2019 - 16:33

Ja... die Box wurde nicht von mir programmiert etc., 

hatte die bekommen und jetzt hab ich wohl alles durcheinander...

habe jetzt die 4.0 wieder geflasht - alles gut - FS läuft...

wenn ich dann 7.0 drauf spiele, sind alle Einstellungen weg und es wird verlangt, dass ich Sprache, Satellit usw. neu einstelle

beim ersten Versuch hat es geklappt, 7.0 lief, alle Sender da usw.

was mir jetzt auch auffällt, dass ich über das Netz nicht mehr auf die Verzeichnisse zugreifen kann,

also /Daten, /DVD, /MP3 - nur die aufgezeichneten Filme /movies  sind greifbar

hat die Box evtl. ein Passwort? wenn ich dann auf Werkseinstellungen zurücksetze, ist dies dann raus?

beim Flashen: nur Kernel nur Root oder beides? dann Autosettings? ja oder Nein

 

viele Fragen und hoffentlich ein geduldig Helfender für die Antworten  :(

DANKE


Edited by kuhawi, 8 May 2019 - 16:34.


Re: Anfänger bittet um Hilfe/Unterstützung #20 rantanplan

  • Senior Member
  • 108 posts

+2
Neutral

Posted 8 May 2019 - 16:42

Dir fehle einige Plugins/Tools.

 

Die musst du nach Bedarf nachinstallieren.

Netzwerkfestplatte wird wahrscheinlich via Samba eingebunden, also musst du das Paket installieren.

DLNA-Brwoser kann auch von Vorteil sein.

Moutmanager zum einbinden deiner Laufwerke ist auch NicetoHave.

 

Nicht immer direkt alles wieder zurück setzen. Das bringt nur Arbeit.

Passwort ist einfach root.

So kommst du mittels ftp immer auf die Box und kannst gucken, aber auch da sorgfältig sein.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users