Jump to content


Photo

Automatische deep standby werkt niet meer


  • Please log in to reply
3 replies to this topic

#1 Peekstra

  • Senior Member
  • 57 posts

+1
Neutral

Posted 3 May 2019 - 09:03

Sinds enige tijd gaat mijn VU+ DUO2 niet meer automatisch van standby naar deep standby. Dit terwijl de instelling in het menu geconfigureerd staat op 5 minuten (al een paar keer een andere waarde geprobeerd).

 

2dj4gg.jpg

 

Ook viel het me op dat de harddisk blijft draaien (staat nu ingesteld om na 2 minuten in de slaap stand te gaan). Dus mogelijk is er een lock oid dat de functie blokkeert?

 

Echter, er draaien geen opnames en de timeshift functie staat uit. Ik heb al geprobeerd om de activiteit van de harddisk te monitoren met één van de tools op https://www.opsdash....ring-linux.html maar opkg zegt bij ieder package zoiets als "Couldn't find anything to satisfy 'ioping'" dus kennelijk zijn deze niet beschikbaar.

 

Verder viel het me nog op dat als ik in standby via openwebif een screenshot maak er altijd iets staat zoals:

 

Tuners in Use: A B (in grijs)

 

Current time: 2019-05-03 09:48

 

Streaming Info:

 

Maar dat zal wel normaal zijn.

 

Verder kom ik in /var/log/messages ook geen rare foutmeldingen. Het probleem trad ook al op met versie 6 en op dit moment draai ik de meest recente OpenPLi build.

 

Heeft iemand enig idee waarom het niet meer werkt? 



Re: Automatische deep standby werkt niet meer #2 40H3X

  • PLi® Contributor
  • 3,044 posts

+108
Excellent

Posted 3 May 2019 - 09:56

Als je jezelf een hele zoektocht wilt besparen, is denk ik de kortste klap, een autobackup makken op een USB stick en dan opnieuw flashen zonder een backup (check vooraf nog wel even of er nergens bv. HDD een autobackup staat) en kijken of het weer als vanouds werkt, en daarna de autobackup terug zetten en kijken wat er gebeurd. Even voor de zekerheid, de box zit toch niet direct aan het internet?


Edited by 40H3X, 3 May 2019 - 09:59.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Automatische deep standby werkt niet meer #3 Peekstra

  • Senior Member
  • 57 posts

+1
Neutral

Posted 3 May 2019 - 10:48

Bedankt voor de tip 40H3X. Echter, ik heb zojuist de oorzaak heb gevonden.

 

Met netstat zag ik dat mijn twee KODI boxes een verbinding hadden met de ontvanger, en, daar is pasgeleden een nieuwe client voor uitgekomen. Ik vermoed dat deze heel regelmatig de recordings opvraagt. Ik zal de auteur contacten of dit het geval is en of deze frequentie wat omlaag kan.



Re: Automatische deep standby werkt niet meer #4 40H3X

  • PLi® Contributor
  • 3,044 posts

+108
Excellent

Posted 3 May 2019 - 11:07

Mooi zo  en het klinkt plausibel en dank voor het terugmelden. Nog een tip, je kunt makkelijk een screenshot op je box maken m.b.v. webif https://wiki.openpli...eaks#Screenshot


Edited by 40H3X, 3 May 2019 - 11:10.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users