Jump to content


Photo

Datei wird nicht vom Mediaplayer gelesen


  • Please log in to reply
34 replies to this topic

#1 DoctorUltra

  • Senior Member
  • 142 posts

0
Neutral

Posted 4 May 2019 - 14:51

Hallo habt Ihr eine Idee warum genau diese Datei nicht von OpenPli 7.0 gelesen wird?

 

Format                                   : Matroska
Format-Version                           : Version 4 / Version 2
Dateigröße                               : 371 MiB
Dauer                                    : 47 min 30s
Gesamte Bitrate                          : 1 090 kb/s
Kodierungs-Datum                         : UTC 2019-05-01 20:07:06
Kodierendes Programm                     : mkvmerge v31.0.0 64-bit
verwendete Encoder-Bibliothek            : libebml v1.3.6 + libmatroska v1.4.9

Video
ID                                       : 1
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format-Profil                            : High@L3.1
Format-Einstellungen                     : CABAC / 5 Ref Frames
Format-Einstellungen für CABAC           : Ja
Format-Einstellungen für RefFrames       : 5 frames
Codec-ID                                 : V_MPEG4/ISO/AVC
Dauer                                    : 47 min 30s
Bitrate                                  : 896 kb/s
Breite                                   : 720 Pixel
Höhe                                     : 404 Pixel
Bildseitenverhältnis                     : 16:9
Modus der Bildwiederholungsrate          : konstant
Bildwiederholungsrate                    : 25,000 FPS
ColorSpace                               : YUV
ChromaSubsampling/String                 : 4:2:0
BitDepth/String                          : 8 bits
Scantyp                                  : progressiv
Bits/(Pixel*Frame)                       : 0.123
Stream-Größe                             : 305 MiB (82%)
verwendete Encoder-Bibliothek            : x264 core 157 r2969 d4099dd
Kodierungseinstellungen                  : cabac=1 / ref=5 / deblock=1:-2:-2 / analyse=0x3:0x113 / me=umh / subme=8 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-2 / threads=24 / lookahead_threads=3 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=25 / scenecut=40 / intra_refresh=0 / rc_lookahead=50 / rc=crf / mbtree=1 / crf=19.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
Default                                  : Ja
Forced                                   : Nein

Audio
ID                                       : 2
Format                                   : AC-3
Format/Info                              : Audio Coding 3
Codec-ID                                 : A_AC3
Dauer                                    : 47 min 30s
Bitraten-Modus                           : konstant
Bitrate                                  : 192 kb/s
Kanäle                                   : 2 Kanäle
Kanal-Positionen                         : Front: L R
Samplingrate                             : 48,0 kHz
Bildwiederholungsrate                    : 31,250 FPS (1536 SPF)
BitDepth/String                          : 16 bits
Stream-Größe                             : 65,2 MiB (18%)
Sprache                                  : Deutsch
ServiceKind/String                       : Complete Main
Default                                  : Ja
Forced                                   : Nein


 



Re: Datei wird nicht vom Mediaplayer gelesen #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,186 posts

+784
Excellent

Posted 4 May 2019 - 15:15

Welche Box?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Datei wird nicht vom Mediaplayer gelesen #3 DoctorUltra

  • Senior Member
  • 142 posts

0
Neutral

Posted 4 May 2019 - 18:28

Upps hatte ich vergessen ich habe eine DM8000



Re: Datei wird nicht vom Mediaplayer gelesen #4 betacentauri

  • PLi® Core member
  • 5,182 posts

+240
Excellent

Posted 4 May 2019 - 18:47

Und was heißt „nicht gelesen“?
Wird im Mediaplayer nicht angezeigt? Wiedergabe mit schwarzem Bild? Geht Audio? ...
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Datei wird nicht vom Mediaplayer gelesen #5 DoctorUltra

  • Senior Member
  • 142 posts

0
Neutral

Posted 4 May 2019 - 18:49

nichts geht, keine Audio und kein Bild



Re: Datei wird nicht vom Mediaplayer gelesen #6 mrvica

  • Senior Member
  • 675 posts

+39
Good

Posted 4 May 2019 - 19:31

vielleicht liegt es daran

Zitat:
Es liegt an den illegalen scene-downloads, die mit der neuesten x264.exe encoded werden (157 r2969) (alle releases seit 11.03.2019)
(diese hat entweder einen BUG oder es ist so gewollt, keine ahnung)
mit der vorletzten x264 von 2018 hat die 7020HD keine Probleme bei den encoded mkv files.
also bleibt dir nur, neue BOX oder alle neuen mkv files neu encoden (mit x264-r2935)
http://download.vide...935-545de2f.exe
Zitat Ende

Re: Datei wird nicht vom Mediaplayer gelesen #7 DoctorUltra

  • Senior Member
  • 142 posts

0
Neutral

Posted 4 May 2019 - 20:07

Ok, da kann man nichts mehr updaten im 7.0?



Re: Datei wird nicht vom Mediaplayer gelesen #8 betacentauri

  • PLi® Core member
  • 5,182 posts

+240
Excellent

Posted 4 May 2019 - 23:17

Es hört sich so an als wenn das mkv nicht von der Box Hardware abgespielt werden kann. Vielleicht wurde irgendeine Encodereinstellung verwendet, die die erzeugten Mkvs inkompatibel macht.
Wenn es wirklich an der HW bzw den Treibern liegt, können wir nichts machen.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Datei wird nicht vom Mediaplayer gelesen #9 Pumuckel

  • Senior Member
  • 301 posts

+15
Neutral

Posted 4 May 2019 - 23:49

Upps hatte ich vergessen ich habe eine DM8000

Dann ist das Image aber nicht von hier, oder ;)  ? Da wäre dann wohl das "Garagenteam" zu fragen, die das zusammengestrickt haben.

 

 

... Pumuckel



Re: Datei wird nicht vom Mediaplayer gelesen #10 DoctorUltra

  • Senior Member
  • 142 posts

0
Neutral

Posted 5 May 2019 - 11:13

Natürlich ist das image von hier, zu finden unter Downloads



Re: Datei wird nicht vom Mediaplayer gelesen #11 DoctorUltra

  • Senior Member
  • 142 posts

0
Neutral

Posted 5 May 2019 - 11:15

hab es übrigens gerade probiert mit der Vorgängerversion, gleiche encoder setups, da wird der Film gelesen, d. h. es liegt wirklich an der 2969 Version.



Re: Datei wird nicht vom Mediaplayer gelesen #12 mrvica

  • Senior Member
  • 675 posts

+39
Good

Posted 5 May 2019 - 12:43

wie lange hat das En(Um)codieren gedauert, geht das einfacher, teste mal folgendes wenn du Zeit hast?
ffmpeg -i input.mkv -c:v copy -c:a:0 copy output.mkv

Re: Datei wird nicht vom Mediaplayer gelesen #13 DoctorUltra

  • Senior Member
  • 142 posts

0
Neutral

Posted 5 May 2019 - 12:45

habe ich schon mit ffmpeg gemacht für diese Datei hat es nicht länger als 2 Min gedauert, aber bei ein 14GB Datei wird es schon mal mehr als eine Stunde dauern.

Wieso?



Re: Datei wird nicht vom Mediaplayer gelesen #14 mrvica

  • Senior Member
  • 675 posts

+39
Good

Posted 5 May 2019 - 13:37

einfach so, es könnte für andere informativ sein

Re: Datei wird nicht vom Mediaplayer gelesen #15 Pumuckel

  • Senior Member
  • 301 posts

+15
Neutral

Posted 5 May 2019 - 14:08

Natürlich ist das image von hier, zu finden unter Downloads

Schande auf mein Haupt :rolleyes: ... dass da noch genau ein aktueller Download darüber verfügbar ist, ist meinen Augen leider entgangen.

 

THX ... Pumuckel



Re: Datei wird nicht vom Mediaplayer gelesen #16 rantanplan

  • Senior Member
  • 128 posts

+3
Neutral

Posted 5 May 2019 - 16:09

Wieso wird nicht einfach die Service-App installiert und ffmpeg, dann von dort aus abspielen.

Scheint ja ein gst Fehler zu sein.

 

Via Service-App kann man natürlich auch den separaten gstplayer(alt) testen, der klappt auch oft besser.

 

Versuch ist es wert.

 

Grüße



Re: Datei wird nicht vom Mediaplayer gelesen #17 betacentauri

  • PLi® Core member
  • 5,182 posts

+240
Excellent

Posted 5 May 2019 - 16:39

Kannst du ausprobieren. Kann daran liegen oder eben an den Treibern/HW. Dann hilft ffmpeg aber auch nicht.


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Datei wird nicht vom Mediaplayer gelesen #18 DoctorUltra

  • Senior Member
  • 142 posts

0
Neutral

Posted 5 May 2019 - 17:31

schon probiert, hilft nichts leider :-(

 

Wieso wird nicht einfach die Service-App installiert und ffmpeg, dann von dort aus abspielen.

Scheint ja ein gst Fehler zu sein.

 

Via Service-App kann man natürlich auch den separaten gstplayer(alt) testen, der klappt auch oft besser.

 

Versuch ist es wert.

 

Grüße



Re: Datei wird nicht vom Mediaplayer gelesen #19 rantanplan

  • Senior Member
  • 128 posts

+3
Neutral

Posted 5 May 2019 - 23:11

Dabei wurde und wird doch immer berichtet, das Dream und gst bzgl Treiber immer perfekt harmonisieren.

Na ja...

Bliebe halt der Versuch es selbst zu bauen und den Treiber zu tauschen, oder eben den Treiber lokal aus dem 4er Image zu kopieren.

Ob es klappt?

Die Treiber sind generell in ihrer eigener gcc kompiliert.



Re: Datei wird nicht vom Mediaplayer gelesen #20 betacentauri

  • PLi® Core member
  • 5,182 posts

+240
Excellent

Posted 6 May 2019 - 06:26

Hast du den Thread richtig gelesen?
Es liegt an ffmpeg. Es stand nirgendwo, dass die Datei sich mit einem 4er PLi Image abspielen lässt.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users