Jump to content


Photo

Signal störungen Sky Sender Duo 4K und OpenPLi 7.0


  • Please log in to reply
13 replies to this topic

#1 ibo_36

  • Senior Member
  • 64 posts

0
Neutral

Posted 6 May 2019 - 10:00

Hallo ,

 

habe zum test ob es auch eventuell an meinen DiseqC Schaltern liegen könnte OpenATV drauf geladen und dort lief es reibungslos nur wenn ich OpenPLI 7.0 drauf spiele hab ich tuner Fehler bzw Signal Fehler welches bis zu 5-10 Sekunden dauert bis der Sender wieder normal läuft....

 

hauptsächlich die Sky sender auf Astra...  woran kann es denn liegen ? habe einen Vu+ Duo 4k



Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #2 betacentauri

  • PLi® Core member
  • 5,181 posts

+240
Excellent

Posted 6 May 2019 - 17:36

Versuch mal das lcd4linux zu deinstallieren(danach die Box komplett neustarten). Gab hier Berichte, dass dadurch die "Tune failed" Probleme behoben werden.


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #3 Pike_Bishop

  • Senior Member
  • 718 posts

+27
Good

Posted 6 May 2019 - 22:42

Gut zu wissen, aber auch schade das man dann auf lcd4linux verzichten muss.


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0


Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,504 posts

+179
Excellent

Posted 7 May 2019 - 06:51

Gut zu wissen, aber auch schade das man dann auf lcd4linux verzichten muss.

Ist doch nur zum testen. ;)
Wenn das Problem tatsächlich damit behoben sein würde dann wird es möglicherweise einfacher um dieses Problem zu lösen.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #5 ibo_36

  • Senior Member
  • 64 posts

0
Neutral

Posted 7 May 2019 - 19:45

Genau so ist es lag wohl an de lcd4linux!

 

seit dem es weg ist läuft es wieder tip top !!



Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #6 Pike_Bishop

  • Senior Member
  • 718 posts

+27
Good

Posted 7 May 2019 - 19:58

Hi Frenske,

 

 

Wenn das Problem tatsächlich damit behoben sein würde dann wird es möglicherweise einfacher um dieses Problem zu lösen.

Dann hoffen wir das Beste (das es mal gelöst wird) denn wies aussieht liegt es an lcd4linux.

 

 

Grüsse

Biki3


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0


Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #7 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,504 posts

+179
Excellent

Posted 7 May 2019 - 20:30

Mittlerweile habe ich dies intern gemeldet. Aber um dies richtig zu testen müssten wir ein Log haben was da scheitert. Wenn es verursacht wird vom LCD4linux Erweiterung können wir dies nicht lösen befürchte ich. Wir haben ja der Erweiterung nicht entwickelt. Wäre eigentlich blöd das der Empfang gestört wird von einem bestimmten Erweiterung. :(
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #8 ibo_36

  • Senior Member
  • 64 posts

0
Neutral

Posted 7 May 2019 - 22:19

aber beim 6.3 war das doch nicht der fall was hat sich denn zu 7.0 geändert zwischen den tuner und lcd4linux ?



Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #9 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,504 posts

+179
Excellent

Posted 7 May 2019 - 23:08

Wie gesagt, ein Logfile könnte dies vielleicht einfach erklären.
Ich besitze keinen Duo 4K und kann deswegen nicht aushelfen.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #10 Pike_Bishop

  • Senior Member
  • 718 posts

+27
Good

Posted 7 May 2019 - 23:21

Das Problem gibts schon länger nun, hatte es auf der VU Ultimo 4k und auch andere User (gibt auch Posts dazu hier im Forum)


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0


Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #11 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,504 posts

+179
Excellent

Posted 8 May 2019 - 07:58

Wäre eigentlich blöd das es sich hier nur über Sky Sender handelt. Die Empfangwerten müsste dann überall zu sehen sein.
Ich habe lcd4linux auch aktiv und habe mit dem Holländischen Sender bisher noch nie etwas davon bemerkt auf meinem Ultimo 4K. Damit möchte ich nicht behaupten das dieses Problem nicht existieren würde. ;)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #12 mrvica

  • Senior Member
  • 673 posts

+39
Good

Posted 8 May 2019 - 08:34

wenn ich lcd4linux installiere wird meine (betagte) Box zur Schnecke, keine Ahnung was da im Code von lcd4lnux so viel CPU Last verursacht



Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #13 creator

  • Member
  • 1 posts

0
Neutral

Posted 8 May 2019 - 09:28

Brauch man lcd4linux, benutze nur den Fontmagnifier für div. Änderungen im Display Skin



Re: Signal störungen Sky Sender Duo 4K und OpenPLi 7.0 #14 ibo_36

  • Senior Member
  • 64 posts

0
Neutral

Posted 8 May 2019 - 11:47

also ich hatte davor die solo4k und das war ebenfalls der fall jetzt nicht nur bei sky sendner sondern wenn ich zb von astra auf eutelsat oder so gewechselt bin war das auch der fall nun nach der deinstallation von lcd4linux ging es aber 

@frenske du hattest mir mal für putty eine line geschickt damit zu versuchen war aber paar monate her als ich diese line auf putty drauf hatte ging es problemlos nachdem ich es aber geschlossen hatte war das problem wieder da! und du meintest wir kennen nun das problem und würden uns drum kümmern

 

@edit habs gefunden

 

Möglicherweise würde ein Log mehr info geben warum dies stattfindet. 
1. Download Putty
2. Einloggen mit Putty.
3. Init 4
4. ENIGMA_DEBUG_LVL=4 enigma2
5. Noch einmal testen und wenn es passiert die bestimmte Berichte in Putty bemerken und kopieren. 
6. CTRL-C und dann init 4
7. Exit Putty. 
Dann kannst du die bestimmte Information hier melden und dann könnte dies möglicherweise gelöst werden. 

 

damit lief es gut aber sobald ich das gesclossen habe kam das problem wieder und du meintest , dass es eventuell ein Timing problem sein kann


Edited by ibo_36, 8 May 2019 - 11:49.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users