Jump to content


Photo

Vusolo SE error 01


  • Please log in to reply
12 replies to this topic

#1 darkwolf

  • Member
  • 5 posts

0
Neutral

Posted 7 May 2019 - 08:56

Hallo an Alle, ich habe gerade ein problem, bin gerade an eine image basteln von vusolose , leider gibt mir die fehler meldung error 01 , da ich neuling bin  habe nicht so viele erfahrung mit ubuntu v 16.04 ,habe trotzdem erfolgreich fur der dream8000 eine image estellt, aber kann ich nicht vestehen wieso klappt nicht mit die vusolo se image, kann mie jemand helfen diese error 01 weg machen?? oder mir jemand sagen wo ich denn fehler habe??

 

danke in voraus darkwolf :unsure: 



Re: Vusolo SE error 01 #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,212 posts

+167
Excellent

Posted 7 May 2019 - 16:13

Koennte es sein das es sich da ueber einen Clone handelt? Ich bin mir aber nicht sicher ob es die auch gibt oder nicht.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Vusolo SE error 01 #3 rantanplan

  • Senior Member
  • 108 posts

+2
Neutral

Posted 7 May 2019 - 18:05

Wenn ich das richtig verstehe hat er ein Build-Problem, oder?

Sollte das log vielleicht hier her posten, dann könnte man sagen was fehlt.



Re: Vusolo SE error 01 #4 darkwolf

  • Member
  • 5 posts

0
Neutral

Posted 8 May 2019 - 10:23

Hi ja rantaplan,  habe versucht eine image fur die vusolo se zu erstellen  ,und dann ist mir diese error1 gekommen, huete habe mal vieder versucht, alles neues installiert (repo), und dann ging alles ok  bis dann vieder eine error gegeben hat, verzweifelt , habe pc ausgeschaltet :mellow: ,  morgen starte nächste versucht wenn jemand ein typ hat wo dass problem liegen kann  ????

Danke in voraus darkwolf



Re: Vusolo SE error 01 #5 rantanplan

  • Senior Member
  • 108 posts

+2
Neutral

Posted 8 May 2019 - 12:53

Baufehler oder Probleme können viele Gründe haben.

 

Da müsstest du schon ein wenig mehr zu der Fehlerbeschreibung schreiben.

Am besten das gesamte Ende aus dem Terminal-log.

 

Grüße



Re: Vusolo SE error 01 #6 darkwolf

  • Member
  • 5 posts

0
Neutral

Posted 8 May 2019 - 15:11

Hi an alle, hier ist der log

rico@rico-System-Product-Name:~$ su darkwolf
Password:
darkwolf@rico-System-Product-Name:/home/rico$ cd
darkwolf@rico-System-Product-Name:~$ cd openpli-oe-core
darkwolf@rico-System-Product-Name:~/openpli-oe-core$ MACHINE=vusolose make imageBuilding image for vusolose
Loading cache: 100% |############################################| Time: 0:00:01
Loaded 3350 entries from dependency cache.
Parsing recipes: 100% |##########################################| Time: 0:01:35
Parsing of 2799 .bb files complete (2546 cached, 253 parsed). 3603 targets, 634 skipped, 0 masked, 0 errors.
NOTE: There are 1 recipes to be removed from sysroot mips32el, removing...
NOTE: There are 2 recipes to be removed from sysroot vusolose, removing...
NOTE: Resolving any missing task queue dependencies

Build Configuration:
BB_VERSION        = "1.34.0"
BUILD_SYS         = "x86_64-linux"
NATIVELSBSTRING   = "ubuntu-16.04"
TARGET_SYS        = "mipsel-oe-linux"
MACHINE           = "vusolose"
DISTRO            = "openpli"
DISTRO_VERSION    = "homebuild"
TUNE_FEATURES     = "o32 fpu-hard mips32"
TARGET_FPU        = ""
meta-oe           
meta-filesystems  
meta-multimedia   
meta-networking   
meta-python       
meta-webserver    = "HEAD:dfbdd28d206a74bf264c2f7ee0f7b3e5af587796"
meta              = "HEAD:93dd2f9f3edf0584f9e806c629611d645dd72dbf"
meta-openpli      
meta-dream        = "develop:46a87c818104bb9ac498a1a634a46ae811b2bc9b"
meta-vuplus       = "HEAD:d187605b99e1fd475069fbeef1e8ecb4268396b8"
meta-xsarius.pli5 = "HEAD:55deeef65b11e68af9163c6cc6becb6ad13d7b6d"
meta-qviart       = "HEAD:94beacd651b591d7d1aba2119033a93a97b127c1"
meta-xp           = "HEAD:b37b33a53422b822a89bea2ca1696ab72320674a"
meta-xtrend       = "HEAD:8a1806c8b9ef6b67e88bee707910d7e5104a5fd8"
meta-formuler     = "HEAD:e1d33c48edb119dcc3163855b0b1af510912ef52"
meta-gfutures     = "HEAD:008ce1a25c59f6be54a312af3eaf9086a14e91cb"
meta-xpeedc       = "HEAD:f12908a5573de8a6a06ad9f75081846a590511c4"
meta-zgemma       = "HEAD:fada541440de57cdb3ac229681a26abe4022462e"
meta-edision      = "HEAD:b80ded20d0f586e07e3e034e25f1016419173fb7"
meta-miraclebox   = "HEAD:99117bcc87c3bcf1885b631af915834e4d31bb9a"
meta-spycat       = "HEAD:a19f11bbcdcad969e9f6f8d2c30df0653427d4cb"
meta-gi           = "HEAD:01fd1e8256f53d40371e65514e13a53ef53e400d"
meta-sab          = "HEAD:92262feb14e4005c8096150daac7313e9cb3d85a"
meta-gigablue     = "HEAD:6f09462f9a29230b92c435fe33b671f118a1ef92"
meta-amiko        = "HEAD:b6416ddfc6130265e0b3054d144b96b59fdf7a03"
meta-axasuhd      = "HEAD:dfc1465665f504fdc4d6fc9a401e630b04123211"
meta-maxytec      = "HEAD:c70f6952b3a86a63131bce13a6e76a3143176fdd"
meta-local        = "develop:46a87c818104bb9ac498a1a634a46ae811b2bc9b"
meta-qt5          = "HEAD:c6aa602d0640040b470ee81de39726276ddc0ea3"

Initialising tasks: 100% |#######################################| Time: 0:00:24
NOTE: Executing SetScene Tasks
NOTE: Executing RunQueue Tasks
ERROR: vuplus-opera-browser-1.0-r2_20181116_0 do_fetch: Function failed: do_fetch (log file is located at /home/darkwolf/openpli-oe-core/build/tmp/work/mips32el-oe-linux/vuplus-opera-browser/1.0-r2_20181116_0/temp/log.do_fetch.4692)
ERROR: Logfile of failure stored in: /home/darkwolf/openpli-oe-core/build/tmp/work/mips32el-oe-linux/vuplus-opera-browser/1.0-r2_20181116_0/temp/log.do_fetch.4692
Log data follows:
| DEBUG: Executing python function clean_recipe_sysroot
| DEBUG: Python function clean_recipe_sysroot finished
| DEBUG: Executing shell function do_fetch
| cp: cannot stat '/home/darkwolf/openpli-oe-core/sources/opera-hbbtv_20181116_0.tar.gz': No such file or directory
| WARNING: /home/darkwolf/openpli-oe-core/build/tmp/work/mips32el-oe-linux/vuplus-opera-browser/1.0-r2_20181116_0/temp/run.do_fetch.4692:1 exit 1 from 'cp -av /home/darkwolf/openpli-oe-core/sources/opera-hbbtv_20181116_0.tar.gz /home/darkwolf/openpli-oe-core/build/tmp/work/mips32el-oe-linux/vuplus-opera-browser/1.0-r2_20181116_0/'
| ERROR: Function failed: do_fetch (log file is located at /home/darkwolf/openpli-oe-core/build/tmp/work/mips32el-oe-linux/vuplus-opera-browser/1.0-r2_20181116_0/temp/log.do_fetch.4692)
ERROR: Task (/home/darkwolf/openpli-oe-core/meta-vuplus/recipes-bsp/drivers/vuplus-opera-browser.bb:do_fetch) failed with exit code '1'
NOTE: Tasks Summary: Attempted 5035 tasks of which 5024 didn't need to be rerun and 1 failed.

Summary: 1 task failed:
  /home/darkwolf/openpli-oe-core/meta-vuplus/recipes-bsp/drivers/vuplus-opera-browser.bb:do_fetch
Summary: There was 1 ERROR message shown, returning a non-zero exit code.
Makefile:126: set di istruzioni per l'obiettivo "image" non riuscito
make: *** [image] Errore 1
darkwolf@rico-System-Product-Name:~/openpli-oe-core$

 

 

Danke an alle


Edited by darkwolf, 8 May 2019 - 15:12.


Re: Vusolo SE error 01 #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,428 posts

+751
Excellent

Posted 8 May 2019 - 15:52

You need to disable that recipe, the Opera browser is licenced and not publicly available.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Vusolo SE error 01 #8 rantanplan

  • Senior Member
  • 108 posts

+2
Neutral

Posted 8 May 2019 - 16:07

Fetcher Fehler

Entweder stimmt der Dateipfad nicht oder du hattest keine Internetverbindung.

 

Head stimmt.

Wahrscheinlich blockt VU+ deine Serveranfrage zurück

 

Edit: OK...es hat schon jemand geantwortet...

Sprich...wie @WanWizard schriebt deaktivieren, oder auf die Suche nach anderweitigen Möglichkeiten;-)

 

Wenn die Quelle dir lokal vorliegt, dann würde es durchlaufen.

 

VU+ halt...


Edited by rantanplan, 8 May 2019 - 16:10.


Re: Vusolo SE error 01 #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,428 posts

+751
Excellent

Posted 8 May 2019 - 16:18

do_fetch() {
       if [ ! -e ${DL_DIR}/${SRC_FILE} -a -e /etc/vuplus_browser.pwd ]; then
sshpass -f /etc/vuplus_browser.pwd sftp -o StrictHostKeyChecking=no guestuser@code.vuplus.com << +
get ${SRC_FILE}
bye
+
       fi
       cp -av ${DL_DIR}/${SRC_FILE} ${WORKDIR}/
}

Sie benötigen dazu eine Passwortdatei ...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Vusolo SE error 01 #10 rantanplan

  • Senior Member
  • 108 posts

+2
Neutral

Posted 8 May 2019 - 16:30

Ja VU+ und oder Dream halt, irgendwie das Ende jeder Open-Source Bemühungen.

 

Grüße



Re: Vusolo SE error 01 #11 darkwolf

  • Member
  • 5 posts

0
Neutral

Posted 8 May 2019 - 20:20

Ok Danke an Alle die mir geholfen haben, eine frage noch , wo kann ich diese (You need to disable that recipe, the Opera browser is licenced and not publicly available.) disable???

ich hätte so gerne dann alles fur die leute  zu verfugung gestellt . Möchte mir bedanken an alle einzel programmierer die diese openpli image erstellt haben 

darkwolf



Re: Vusolo SE error 01 #12 rantanplan

  • Senior Member
  • 108 posts

+2
Neutral

Posted 8 May 2019 - 20:55

https://github.com/v...solose.conf#L15

 

Opera-Browser löschen, weiß gerade nicht ob da nicht noch irgendwo ne Abfrage ist.

Mal testen.

 

Du kannst dann immer noch via Pli feed entsprechend der Box entsprechende ipk installieren.

 

Grüße



Re: Vusolo SE error 01 #13 darkwolf

  • Member
  • 5 posts

0
Neutral

Posted 8 May 2019 - 23:07

Hi rantanplan danke fur die schneller antworts, werden morgen mal probieren  ob klappt!

 

tschuss an alle






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users