Jump to content


Photo

Single epg shows the same start time for all programs


  • Please log in to reply
30 replies to this topic

#1 npire1

  • Member
  • 18 posts

0
Neutral

Posted 8 May 2019 - 13:00

Hi

 

I noticed the single epg shows the same start time for all programs. The end time is correct.

 

For example 

 

program a start 9:00 end 10:00

program b start 9:00 end 11:00

 

The multi epg which does also show the next 4 programes per channel shows the correctly.

 

This was without the epg importer extension added.

 

Now I have added the epg importer and the same applies.

 

I have tried selecting the remove epg data before download and that makes no difference.

 

 



Re: Single epg shows the same start time for all programs #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,375 posts

+751
Excellent

Posted 8 May 2019 - 13:10

Normally EPG is received "OTA", i.e. broadcasted by the provider. And that can be wrong. It is received automatically when you tune to a channel of that provider.

 

By importing EPG data you do not disable that mechanism, you just add EPG data from two sources. You need to explicitly disable EIT EPG in the settings, but that will disable it globally, for all providers.

 

If normally you are happy with your EPG, this might just be a simple mistake from your provider. If it is not a one-time mistake, it might be worth letting them know.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Single epg shows the same start time for all programs #3 npire1

  • Member
  • 18 posts

0
Neutral

Posted 8 May 2019 - 13:27

Normally EPG is received "OTA", i.e. broadcasted by the provider. And that can be wrong. It is received automatically when you tune to a channel of that provider.

 

By importing EPG data you do not disable that mechanism, you just add EPG data from two sources. You need to explicitly disable EIT EPG in the settings, but that will disable it globally, for all providers.

 

If normally you are happy with your EPG, this might just be a simple mistake from your provider. If it is not a one-time mistake, it might be worth letting them know.

 

 

Hey thanks for the reply.

 

Well I have two satelites set up.... One on 28.2 and one on 19.2/23.5 and both the epg's are showing the same issue so I think it must be some glitch in the loading....


Edited by npire1, 8 May 2019 - 13:27.


Re: Single epg shows the same start time for all programs #4 npire1

  • Member
  • 18 posts

0
Neutral

Posted 8 May 2019 - 13:29

Maybe I could try to disable "EIT EPG" and then turn it back on later ? Any idea where that setting would be ?



Re: Single epg shows the same start time for all programs #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,375 posts

+751
Excellent

Posted 8 May 2019 - 13:30

I count 3, not 2. You mean you have two tuners, one to a 28.2 LNB, and one to a 19.2/23.5 monoblock?

 

28.2 doesn't have any EIT EPG, without epg importer you will not have any EPG at all. And you wrote you hadn't installed it, so how can you then have EPG on it?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Single epg shows the same start time for all programs #6 npire1

  • Member
  • 18 posts

0
Neutral

Posted 8 May 2019 - 13:48

Hi

 

Yes well technically I use 2 of my 4 28.2 feeds from a quad lnb and yes 2 19.2/23.5 monoblock feeds......4 tuners in total

 

I think the modded image probably did have some kind of built in internet bassed epg as I did have epg before i installed the epg importer from plugins.... But also I thought sky and feeesat both transmit an epg on a certain transponder so would i not get that....but no expert.... is EIT epg transmitted on each transponder then?

 

Is there a way to flush whats there or is it better to wait....

 

Regards

 

I count 3, not 2. You mean you have two tuners, one to a 28.2 LNB, and one to a 19.2/23.5 monoblock?

 

28.2 doesn't have any EIT EPG, without epg importer you will not have any EPG at all. And you wrote you hadn't installed it, so how can you then have EPG on it?


Edited by npire1, 8 May 2019 - 13:49.


Re: Single epg shows the same start time for all programs #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,375 posts

+751
Excellent

Posted 8 May 2019 - 14:04

Modded image? So you are not using OpenPLi but still ask your question here? How are we to know what that image does internally?

 

Yes, some Freesat transponders broadcast EIT, Sky uses OpenTV, which isn't open at all.

 

It is unlikely that at the same time, both Freesat and another provider on another sat have the same problem with duplicate EPG data.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Single epg shows the same start time for all programs #8 npire1

  • Member
  • 18 posts

0
Neutral

Posted 8 May 2019 - 14:22

Well i assume It's modified In some way or I could be wrong.... It's called openpli-develop-vuduo2_usb. I did have openvix but read that openpli would be better for iptv hence the move over. I just want an image that is good for iptv an Is easy to use.....

 

https://vuplus-image..._usb-zip.27050/

 

Yes I think your correct, It must be a glitch in the epg download or something but I'm non the wiser on how to fix it :)

 

Cheers

 

 

 

 

 

Modded image? So you are not using OpenPLi but still ask your question here? How are we to know what that image does internally?

 

Yes, some Freesat transponders broadcast EIT, Sky uses OpenTV, which isn't open at all.

 

It is unlikely that at the same time, both Freesat and another provider on another sat have the same problem with duplicate EPG data.



Re: Single epg shows the same start time for all programs #9 npire1

  • Member
  • 18 posts

0
Neutral

Posted 8 May 2019 - 14:24

This was it

 

https://vuplus-image...717/#post-98028



Re: Single epg shows the same start time for all programs #10 doglover

  • Rytec EPG Team
  • 12,570 posts

+381
Excellent

Posted 8 May 2019 - 14:39

Hi

 

I noticed the single epg shows the same start time for all programs. The end time is correct.

 

For example 

 

program a start 9:00 end 10:00

program b start 9:00 end 11:00

 

The multi epg which does also show the next 4 programes per channel shows the correctly.

 

This was without the epg importer extension added.

 

Now I have added the epg importer and the same applies.

 

I have tried selecting the remove epg data before download and that makes no difference.

 

I read through the complete thread, and I still do not know where this happens.

One channel, more channels?

Which channels are affected?

 

Since on the channels I checked, this error does not show up.

If it is a real error, and related to EPGimport, I want to know it, so I can fix it.

But like every error, I have to able to see the error, and recreate the error, before I can fix it.

 

Willy


Edited by doglover, 8 May 2019 - 14:40.

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Single epg shows the same start time for all programs #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,375 posts

+751
Excellent

Posted 8 May 2019 - 14:40

Not made by us, so no clue what it is and what is in it. I sure hope that doesn't misuse our feeds, that might be another cause of concern, our release feeds are not compatible with the develop code.

 

I have all EPG readers switched off, I only import. You can switch them off per type in Setup - System - GUI Settings - EPG settings.

 

Besides that, most IPTV is illegal, and illegal activities are not to be discussed here.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Single epg shows the same start time for all programs #12 npire1

  • Member
  • 18 posts

0
Neutral

Posted 8 May 2019 - 15:45

Many thanks for your comments, It's much appreciated.

 

Kind regards


Edited by npire1, 8 May 2019 - 15:46.


Re: Single epg shows the same start time for all programs #13 npire1

  • Member
  • 18 posts

0
Neutral

Posted 8 May 2019 - 16:09

 

Hi

 

I noticed the single epg shows the same start time for all programs. The end time is correct.

 

For example 

 

program a start 9:00 end 10:00

program b start 9:00 end 11:00

 

The multi epg which does also show the next 4 programes per channel shows the correctly.

 

This was without the epg importer extension added.

 

Now I have added the epg importer and the same applies.

 

I have tried selecting the remove epg data before download and that makes no difference.

 

I read through the complete thread, and I still do not know where this happens.

One channel, more channels?

Which channels are affected?

 

Since on the channels I checked, this error does not show up.

If it is a real error, and related to EPGimport, I want to know it, so I can fix it.

But like every error, I have to able to see the error, and recreate the error, before I can fix it.

 

Willy

 

Hi

 

Many thanks for looking into it...

 

Here are a few images of the Issue.

 

https://drive.google...iew?usp=sharing

https://drive.google...iew?usp=sharing

https://drive.google...iew?usp=sharing

 

Kind regards



Re: Single epg shows the same start time for all programs #14 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,375 posts

+751
Excellent

Posted 8 May 2019 - 16:14

What exactly is wrong with the BBC screenshots? I don't see any problem.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Single epg shows the same start time for all programs #15 npire1

  • Member
  • 18 posts

0
Neutral

Posted 8 May 2019 - 16:30

What exactly is wrong with the BBC screenshots? I don't see any problem.

 

There are two showing the bbc.

 

One shows the multi epg view corectly - Program Impossible 16:15-17:00

One shows the single epg view of the same channel but all the programs start at 8:05 - 16:15 along with all the others showing the same start time.

 

Ignore the other image



Re: Single epg shows the same start time for all programs #16 npire1

  • Member
  • 18 posts

0
Neutral

Posted 8 May 2019 - 16:34

The Grapical epg displays correctly.



Re: Single epg shows the same start time for all programs #17 npire1

  • Member
  • 18 posts

0
Neutral

Posted 8 May 2019 - 16:37

What exactly is wrong with the BBC screenshots? I don't see any problem.

 

Ah embarrasing I was reading the view wrongly....... Rather than showing the start and end time of the program on the right side it is showing the date and the start time.....

 

On all the other images I have used It's always been a start and finish time ,........doh

 

Sorry !


Edited by npire1, 8 May 2019 - 16:38.


Re: Single epg shows the same start time for all programs #18 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,375 posts

+751
Excellent

Posted 8 May 2019 - 16:38

I have no clue what you are on about, I see no issues.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Single epg shows the same start time for all programs #19 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,375 posts

+751
Excellent

Posted 8 May 2019 - 16:38

Ah Imbarrasing I was reading the view wrongly.......

 

:)

 

If only all issues were so easy to fix... ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Single epg shows the same start time for all programs #20 npire1

  • Member
  • 18 posts

0
Neutral

Posted 8 May 2019 - 16:51

:lol:  :lol:  :lol:  :lol:

 

Thanks again....






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users