Jump to content


Photo

python-e2icjson needed be enigma2-plugin


  • Please log in to reply
5 replies to this topic

#1 abra

  • Senior Member
  • 79 posts

0
Neutral

Posted 13 May 2019 - 06:50

I tried to manually install (from ipk in /tmp) the IPTV Player on a Vu+ Zero with latest OpenPli image. The following error message occurs:

...

python-e2icjson needed be enigma2-plugin...

...

 

How can the missing package python-e2icjson be installed?

 



Re: python-e2icjson needed be enigma2-plugin #2 fairbird

  • Senior Member
  • 404 posts

+18
Neutral

Posted 13 May 2019 - 11:55

you need to update feed and install python-e2icjson

opkg update
opkg install python-e2icjson

DM500s
DM800

DM800se

DM920UHD


Re: python-e2icjson needed be enigma2-plugin #3 rantanplan

  • Senior Member
  • 149 posts

+5
Neutral

Posted 13 May 2019 - 12:13

;)

 

But then you would have to put it in the pli banch before.

 

Generally, the e2iplayer pulls everything from their own feed.
But who knows what he has installed for an iptvplayer?



Re: python-e2icjson needed be enigma2-plugin #4 Taykun345

  • Senior Member
  • 1,165 posts

+31
Good

Posted 13 May 2019 - 15:36

He didnt install from official source. If installed from there it works fine - of course you need to change settings appropriately so you can update from gitlab source.


Army MoodBlue HD skin modification by me: https://github.com/T...-MoodBlueHD-mod
Matrix10 MH-HD2 skin modification by me: https://github.com/B...-MX-HD2-OpenPli
MetrixHD skin modification by me: https://github.com/T...xHD-WPstyle-mod
Slovenian translation for OpenPLi E2: https://github.com/T...ion-for-OpenPLi

Re: python-e2icjson needed be enigma2-plugin #5 abra

  • Senior Member
  • 79 posts

0
Neutral

Posted 13 May 2019 - 16:14

Thx for all replies. Which would be the "official source" to get the *.ipk file for the e2iplayer? Maybe it would work to install once that "official" *.ipk, and then just unzip any newer *.ipk and override the installed files.



Re: python-e2icjson needed be enigma2-plugin #6 rantanplan

  • Senior Member
  • 149 posts

+5
Neutral

Posted 13 May 2019 - 17:14

Funny, if people always know the unofficial sources, but must ask for official sources.
Something has to run there in your PC times really wrong ...
So what...

I only know this official source and of course the git I build it from.

 

e2iplayer.gitlab.io


Edited by rantanplan, 13 May 2019 - 17:14.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users