Jump to content


Photo

need help backup OpenPli 7.0 on Zgemma H9.2H


  • Please log in to reply
6 replies to this topic

#1 ercocco

  • Member
  • 5 posts

0
Neutral

Posted 13 May 2019 - 09:52

unfortunately I can't create a copy (backup) of my box with OpenPli 7.0 on board .. anyone succeeded?



Re: need help backup OpenPli 7.0 on Zgemma H9.2H #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,162 posts

+784
Excellent

Posted 13 May 2019 - 13:21

What have you tried? And what was the result?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: need help backup OpenPli 7.0 on Zgemma H9.2H #3 ercocco

  • Member
  • 5 posts

0
Neutral

Posted 5 June 2019 - 22:23

Tested with Backusuite, a classic procedure on the nib, often done with mips and always worked. It creates the main folder (h9) but only two files seem to have gone well, the others create them of about 1 kb each and therefore the backup didn't work. ..I think backupsuite was born for the mips structure and not arm, in fact my friends have problems with h7 too



Re: need help backup OpenPli 7.0 on Zgemma H9.2H #4 Dimmie

  • Senior Member
  • 1,857 posts

+17
Neutral

Posted 6 June 2019 - 13:19

I use backupsuite on both H7 and H9 and works fine.



Re: need help backup OpenPli 7.0 on Zgemma H9.2H #5 Dimmie

  • Senior Member
  • 1,857 posts

+17
Neutral

Posted 6 June 2019 - 13:39

For H9 the procedure for backupsuite is already discussed here on OpenPLI.org a long time ago. When you read the old topics here on OpenPLI, you would have known already.

 

In short, for H9 series:

1. make backup with backupsuite

2. download OpenPLI 7 from OpenPLI.org and unzip it on the usb-stick

3. replace the files rootfs.ubi and uImage in the H9 map on the usb stick with the ones you just made with backupsuite



Re: need help backup OpenPli 7.0 on Zgemma H9.2H #6 ercocco

  • Member
  • 5 posts

0
Neutral

Posted 6 June 2019 - 16:30

Per H9 la procedura per backupsuite è già stata discussa qui su OpenPLI.org molto tempo fa. Quando leggevi i vecchi argomenti qui su OpenPLI, lo avresti già saputo.

 

In breve, per la serie H9:

1. effettuare il backup con backupsuite

2. scarica OpenPLI 7 da OpenPLI.org e decomprimilo sulla chiavetta USB

3. Sostituisci i file rootfs.ubi e uImage nella mappa H9 sulla chiavetta USB con quelli appena creati con backupsuite

Thank you so much, you have been very ... given your kindness, you could also explain the procedure for h7, thanks in advance


Edited by ercocco, 6 June 2019 - 16:31.


Re: need help backup OpenPli 7.0 on Zgemma H9.2H #7 Dimmie

  • Senior Member
  • 1,857 posts

+17
Neutral

Posted 6 June 2019 - 18:23

Hi the procedure for H7 is simple.

 

Just use backupsuite to make the backup.

 

When you want to flash the box with your backup you do it like this:

 

1. Download latest OpenPLI 7 from OpenPLI.org

2. Flash downloaded OpenPLI image

3. Start box with OpenPLI; after it is started install backupsuite

4. Open backupsuite and flash your backup with backupsuite (blue button).

 

So the trick is first to flash fresh OpenPLI the normal way, then download backupsuite and then flash your backup with backupsuite because your backup cannot be flashed with the normal method.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users