Jump to content


Photo

OpenPli 4 Download für ET10000


  • Please log in to reply
4 replies to this topic

#1 Martin_B

  • Senior Member
  • 85 posts

0
Neutral

Posted 14 May 2019 - 19:24

Hallo zusammen,

 

nicht falsch verstehen, ist kein Vorwurf.

Bin sehr zufrieden mit dem aktuellen PLI 7 auf meiner VU

 

Das 7er auf meiner älteren Xtrend ET10k ist aber recht instabil.

Zap-Fehler, andauernd ist die Favoritenliste gelöscht, CEC funktioniert für 2 Wochen, dann muss ich wieder neu flashen, usw.

 

Ich würde gerne ein altes PLI4 auf der Xtrend installieren, finde aber keinen Download mehr.

 

Habt ihr einen Tip für mich?

 

Danke + Gruß Martin



Re: OpenPli 4 Download für ET10000 #2 Rick Hunter

  • PLi® Core member
  • 8,722 posts

+52
Good

Posted 14 May 2019 - 20:08

Die Problemen die Sie haben, habe ich noch nicht gesehen. Haben Sie de ET10k schon neu geflashed?


Plinux member We have a.. (ehmm.. morgage) house.

Re: OpenPli 4 Download für ET10000 #3 Martin_B

  • Senior Member
  • 85 posts

0
Neutral

Posted 14 May 2019 - 20:20

Ja habe ich.

Soll ich das nochmal versuchen?

 

Eigentlich gefällt mir das PLI7 natürlich viel besser.

Aber so wie es war macht es keinen Spaß ...



Re: OpenPli 4 Download für ET10000 #4 Martin_B

  • Senior Member
  • 85 posts

0
Neutral

Posted 17 May 2019 - 10:12

Hab noch eine altes Backup einer 4.0 gefunden.

Das Problem mit den ZAP-Fehlern ist schon mal behoben.

Ob es weiterhin stabil bleibt (CEC und Favoriten) kann ich erst in einigen Wochen sagen.

 

Alleine die nicht mehr vorhandenen ZAP Fehler sind aber schon eine deutliche Verbesserung.

 

Gruß Martin



Re: OpenPli 4 Download für ET10000 #5 Martin_B

  • Senior Member
  • 85 posts

0
Neutral

Posted 18 May 2019 - 11:03

Gestern habe ich noch das 7.1 RC entdeckt.

Läuft bisher auch sehr gut auf der et10k.

Nach intensivem Zapping bisher noch kein Fehler :)

 

Sieht gut aus.

 

Etwas seltsam, in den release notes zur 7.1 hab ich nichts gefunden das damit in Zusammenhang stehen könnte.

Neue Treiber gibt es ja von xt auch nicht mehr.

 

Trotzdem läuft das bei mir jetzt sehr viel besser als die Version 7.

 

:D






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users