Jump to content


Photo

OpenPLi 7.1 Release Candidate


  • Please log in to reply
202 replies to this topic

#1 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,851 posts

+803
Excellent

Posted 15 May 2019 - 10:48

As of today, OpenPLi 7.1 Release Candidate is available for download and installation.

The release candidate is a pre-release test version, and will be publicly available for a short time only. Only install this version when you have  backup, if you intend to test this version, and to provide feedback here. At this point we can not guarantee it is free from (serious) errors.  

Once testing is over, any issues found are addressed and OpenPLi 7.1 Release has been made public, we will remove the release candidate images and their feeds. You will no longer be able to update, and need to flash the official release image.

 

We therefore suggest end-users should not to install this version, but wait for the official release instead.

 


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 Release Candidate #2 gigabite

  • Senior Member
  • 55 posts

0
Neutral

Posted 15 May 2019 - 11:16

wanwizard thanks for the info I have tested h9 combo and the box does not flash



Re: OpenPLi 7.1 Release Candidate #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,851 posts

+803
Excellent

Posted 15 May 2019 - 11:20

Define "not flash"? I have no H9 Combo, so I have to pass this on.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 Release Candidate #4 gigabite

  • Senior Member
  • 55 posts

0
Neutral

Posted 15 May 2019 - 11:25

I downloaded the image

in the folder I changed the file force_h9combo.txt inserted into usb-stick and not flashing
I have used 3 usb-sticks



Re: OpenPLi 7.1 Release Candidate #5 littlesat

  • PLi® Core member
  • 48,956 posts

+522
Excellent

Posted 15 May 2019 - 11:40

You first need to flash the smaller recover image. You put this image unzipped on the USB stick. Then you boot the box while holding on/or button on the remote. Then the emmc image should be moved to the USB as is as zip file in the root and you should be able to flash the image from the USB and maybe also (I did not check if this already worked) via the online install feature within the recovery mode.

While flashing the recovery image you need to hold the reset button while powering the box on via the white button on the back... you see boot and than flash...


Edited by littlesat, 15 May 2019 - 11:41.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenPLi 7.1 Release Candidate #6 Quark82

  • Senior Member
  • 26 posts

0
Neutral

Posted 15 May 2019 - 11:46

I have the same flash problem on the Mutant HD60.

I copy the unzipped folder hd60 and the force_hd60.txt to the usb stick.

 

The flashing process is starting, red LED is blinking for 1 minute.

reboot

And it starts the old openpli-7.0 Image was I flashed before.

 

Do you have a mini how-to for flashing the openpli-7.1-rc-hd60-20190515 image?



Re: OpenPLi 7.1 Release Candidate #7 littlesat

  • PLi® Core member
  • 48,956 posts

+522
Excellent

Posted 15 May 2019 - 11:48

For the HD60 it is the same... Flash recovery image first...


Edited by littlesat, 15 May 2019 - 11:49.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenPLi 7.1 Release Candidate #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,851 posts

+803
Excellent

Posted 15 May 2019 - 11:50

Afaik, the same applies to the HD60.

 

The manufacturers of multiboot capable hardware seem to move to a system where you can flash images from the bootloader. Which means you first have to update the bootloader with this recovery image.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 Release Candidate #9 40H3X

  • PLi® Contributor
  • 3,344 posts

+116
Excellent

Posted 15 May 2019 - 11:52

@Littlesat flashing the recovery_emmc.zip file? Wasn't that only needed to have multiboot?


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: OpenPLi 7.1 Release Candidate #10 littlesat

  • PLi® Core member
  • 48,956 posts

+522
Excellent

Posted 15 May 2019 - 11:54

As far I understand the box needs to be 'prepared' alias 'formatted and as far I know this means you need to flash this one first...it adds a recovery mode to the box and from this recovery mode you can install OpenPLi and other images online -or- via the (as zip) the media (USB).

 

This is the last flash with full startup with USB stick the box actually needed... from than you can update via the recovery boot menu you always get when holding a button on a remote while powering ON the box... (unless the recovery image will be updated).


Edited by littlesat, 15 May 2019 - 11:59.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenPLi 7.1 Release Candidate #11 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,923 posts

+195
Excellent

Posted 15 May 2019 - 11:56

I guess it should still be possible to flash a regular image for those not being interested in any kind of multiboot.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: OpenPLi 7.1 Release Candidate #12 littlesat

  • PLi® Core member
  • 48,956 posts

+522
Excellent

Posted 15 May 2019 - 12:52

Here I was also not able to flash a 'standard' image... it simply did not start flashing...

it could be my fault... if so please let us know ;)


Edited by littlesat, 15 May 2019 - 12:52.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenPLi 7.1 Release Candidate #13 gigabite

  • Senior Member
  • 55 posts

0
Neutral

Posted 15 May 2019 - 13:23

I put the recovery file in usb and it doesn't flash



Re: OpenPLi 7.1 Release Candidate #14 littlesat

  • PLi® Core member
  • 48,956 posts

+522
Excellent

Posted 15 May 2019 - 15:24

Did you hold the reset button at the back of the receiver while powering it on?


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenPLi 7.1 Release Candidate #15 gigabite

  • Senior Member
  • 55 posts

0
Neutral

Posted 15 May 2019 - 15:35

I inserted the recovery file and I arrived here
I unzipped the emmc file I inserted usb in the box and it does not display the file in usb
online flash is perfect
 
http://i65.tinypic.com/2hs4rr7.jpg

http://i66.tinypic.com/2w4hdg8.jpg

Re: OpenPLi 7.1 Release Candidate #16 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,851 posts

+803
Excellent

Posted 15 May 2019 - 16:40

From what I understand you don't need to extract the zip when you want to flash via the bootloader menu (if I understood Littlesat correctly)?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 Release Candidate #17 morpheus1969

  • Senior Member
  • 41 posts

0
Neutral

Posted 15 May 2019 - 16:51

hi friends are you speak about multiboot?

it is possible to try flash normally about pli7.1?

thx



Re: OpenPLi 7.1 Release Candidate #18 gigabite

  • Senior Member
  • 55 posts

0
Neutral

Posted 15 May 2019 - 17:02

impossible to flash directly via usb

with this mode it works

Attached Files

  • Attached File  1.jpg   65.29KB   13 downloads
  • Attached File  2.jpg   62.02KB   9 downloads


Re: OpenPLi 7.1 Release Candidate #19 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,851 posts

+803
Excellent

Posted 15 May 2019 - 17:16

I unzipped the emmc file I inserted usb in the box and it does not display the file in use

 

Because you did this. The bootloader flash menu needs zip files I understand.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 Release Candidate #20 gigabite

  • Senior Member
  • 55 posts

0
Neutral

Posted 15 May 2019 - 17:26

thanks wanwizard for support
I installed the recovery file and everything is ok
I added the emmc file in USB stick and it is not detected
I installed the image online and everything is ok
the usb stick file is ok only via online flash




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users