Jump to content


Photo

Xsarius Galaxy 4K


  • Please log in to reply
44 replies to this topic

#1 Micky1

  • Senior Member
  • 73 posts

0
Neutral

Posted 15 May 2019 - 21:49

Hallo, goede avond,

 

ik heb net een nieuwe xsarius gekocht, zou graag open pli 7.0 erop zetten , maar zou niet weten hoe. Ik heb een xsarius Revo gehad en daar heb ik het via usb gedaan maar bij de Galaxy doet die het niet op dezelfde manier.

 

Heb heel graag hulp nodig

 

 

Met vriendelijke groet

 

Micky



Re: Xsarius Galaxy 4K #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,504 posts

+793
Excellent

Posted 15 May 2019 - 22:00

  • USB stick formatteren in FAT32 formaat
  • OpenPLi downloaden, en het zip bestand uitpakken op de stick, inclusief de hele folderstructuur
  • Box afsluiten / uitzetten
  • Stick aansluiten
  • Box weer aanzetten
  • Wachten op de melding op het display dat de image is gevonden
  • Aan/uit knop van de afstandbediening indrukken

Voor zover ik weet is dat identiek aan de Revo. 

 

Bij welke stap gaat het mis?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Xsarius Galaxy 4K #3 Micky1

  • Senior Member
  • 73 posts

0
Neutral

Posted 15 May 2019 - 22:02

Ik zou het nogmaals proberen en op het display letten, bij de revo was het op de blauwe melding  wachten en dan de aan en uit knop van de afstandsbediening indrukken



Re: Xsarius Galaxy 4K #4 Micky1

  • Senior Member
  • 73 posts

0
Neutral

Posted 15 May 2019 - 22:15

Hij doet het niet, er komt bij het opstarten galaxy te staan en dan booting , niet dat hij een image heeft gevonden



Re: Xsarius Galaxy 4K #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,504 posts

+793
Excellent

Posted 15 May 2019 - 23:01

Dan is of de formattering van de USB stick niet goed, of de stick wordt niet (op tijd) gedetecteerd. Dat laatste kun je verhelpen door of een andere stick te gebruiken (sommige zijn gewoon te traag) en alle andere USB toestellen los te koppelen.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Xsarius Galaxy 4K #6 Micky1

  • Senior Member
  • 73 posts

0
Neutral

Posted 15 May 2019 - 23:09

Heb ik al gedaan, heb dan ook alles op windows gedaan in plaats van apple, het lukt niet,, zie alleen booting maar niet dat die iets ziet op de stik



Re: Xsarius Galaxy 4K #7 Micky1

  • Senior Member
  • 73 posts

0
Neutral

Posted 15 May 2019 - 23:14

Heb nu de 5 stiks gebruikt, lukt niet



Re: Xsarius Galaxy 4K #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,504 posts

+793
Excellent

Posted 16 May 2019 - 00:15

Ik heb net voor je mijn Galaxy uit de doos gehaald.

 

USB stick gepakt, zip gedownload, uitgepakt op de stick (je hebt dan een "update" folder op de stick), box uit, klepje open, stick er in, box aan, zegt eerst "booting...", daarna "S/W found". Druk op de power knop van de remote, en hij start direct met flashen.

 

Dus ik weet het even niet. USB poort aan de achterkant gepakt misschien?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Xsarius Galaxy 4K #9 Micky1

  • Senior Member
  • 73 posts

0
Neutral

Posted 16 May 2019 - 00:28

S/W found zegt die bij mij niet, wel aan de achterkant gedaan, maar nu voorkant, doet die nog niets



Re: Xsarius Galaxy 4K #10 Dimmie

  • Senior Member
  • 1,858 posts

+17
Neutral

Posted 16 May 2019 - 00:57

andere manier:

- backupsuite installeren op de image die er al op staat

- usb stick met de openpli 7 image in de decoder stoppen

- backupsuite starten

- image flashen m.b.v. backupsuite



Re: Xsarius Galaxy 4K #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,504 posts

+793
Excellent

Posted 16 May 2019 - 01:01

S/W found zegt die bij mij niet, wel aan de achterkant gedaan, maar nu voorkant, doet die nog niets

 

Dan doe je toch iets anders dan ik. ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Xsarius Galaxy 4K #12 Micky1

  • Senior Member
  • 73 posts

0
Neutral

Posted 16 May 2019 - 07:40

Ik doe echt niets anders , precies zo heb ik ook mijn revo geflasht, hij ziet de stick niet



Re: Xsarius Galaxy 4K #13 Micky1

  • Senior Member
  • 73 posts

0
Neutral

Posted 16 May 2019 - 22:55

Nog niet gelukt



Re: Xsarius Galaxy 4K #14 Dimmie

  • Senior Member
  • 1,858 posts

+17
Neutral

Posted 17 May 2019 - 12:13

Dit lukt je niet ?

 

andere manier:

- backupsuite installeren op de image die er al op staat

- usb stick met de openpli 7 image in de decoder stoppen

- backupsuite starten

- image flashen m.b.v. backupsuite



Re: Xsarius Galaxy 4K #15 Micky1

  • Senior Member
  • 73 posts

0
Neutral

Posted 17 May 2019 - 13:34

hij herkend mijne sticks niet, ga zo een 3.0 stick halen



Re: Xsarius Galaxy 4K #16 Dimmie

  • Senior Member
  • 1,858 posts

+17
Neutral

Posted 18 May 2019 - 01:42

Voor die andere manier die ik heb gepost, heb je geen stick nodig. Gewoon de image in je tmp plaatsen werkt ook


Edited by Dimmie, 18 May 2019 - 01:42.


Re: Xsarius Galaxy 4K #17 Micky1

  • Senior Member
  • 73 posts

0
Neutral

Posted 21 May 2019 - 16:44

Hallo nogmaals, heb nu een nieuwe 3.0 stick gehaald, op mijn Revo doe ik zo een nieuwe image erop, maar het lukt niet op de Galaxy. Zou het kunnen dat er een applicatie van usb besturing moet binnen gehaald worden om de usb poort te activeren ???? Er zit nu open pli 4.0 op. was er op als ik het gekocht heb.



Re: Xsarius Galaxy 4K #18 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,504 posts

+793
Excellent

Posted 21 May 2019 - 17:25

De bootloader bevalt maar hele simpele USB code, veelal geen 3.0 support, en met een hele korte timeout (om het normale opstarten niet te veel te vertragen). Je hebt dus een stick nodig die heel snel wordt gedetecteerd.

 

3.0 sticks is daarom zo wie zo een slecht idee, over het algemeen is hoe ouder, en hoe kleiner, hoe beter. Ook andere aangesloten USB devices kunnen dit detectie proces verstoren.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Xsarius Galaxy 4K #19 Micky1

  • Senior Member
  • 73 posts

0
Neutral

Posted 21 May 2019 - 17:29

Nu doe ik het via backup suite , en dan zegt die:

 

Selecteer parameter om flash te starten, benodigde bestanden om de ontvanger te flashen: niets Einde

 

wat doe ik nu weer verkeerd



Re: Xsarius Galaxy 4K #20 Micky1

  • Senior Member
  • 73 posts

0
Neutral

Posted 21 May 2019 - 17:31

ohh, oke, pak dan maar weer een oude stick






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users