Jump to content


Photo

No wlan connection on GIGABLUE UHD UE 4K

Wlan

  • Please log in to reply
3 replies to this topic

#1 prove

  • Member
  • 14 posts

0
Neutral

Posted 21 May 2019 - 12:31

Sorry, I still haven't managed to activate the wlan on my GIGABLUE UHD UE 4K.
I don't understand why this is Openpli is the only image that does not allow me the choice lan or wlan. Thank you



Re: No wlan connection on GIGABLUE UHD UE 4K #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,688 posts

+766
Excellent

Posted 21 May 2019 - 14:59

Is the WLAN interface visible?

If not, the driver isn't installed and loaded. Which means the Gigablue BSP isn't configured to pre-install the driver.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: No wlan connection on GIGABLUE UHD UE 4K #3 prove

  • Member
  • 14 posts

0
Neutral

Posted 21 May 2019 - 19:16

 The WLAN interface is not visible. This is the only image that does not have the wlan interface on board. I Think we need a .ipk file.



Re: No wlan connection on GIGABLUE UHD UE 4K #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,688 posts

+766
Excellent

Posted 21 May 2019 - 20:57

I've checked the specs, the GB UE 4K doesn't have a built-in WLAN adapter?

 

So what exactly are we talking about? a USB dongle? OpenPLi doesn't overload the image with all sorts of drivers virtually nobody uses, so you need to install it.

 

Afaik the "Gigablue" USB stick is an rtl8812au, so if you have this one, install the "kernel-module-8812au" package (software management or using opkg on the commandline).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 






Also tagged with one or more of these keywords: Wlan

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users