Jump to content


Photo

Text/Uri-list decoder Gstreamer 1.0 plugin missed


  • Please log in to reply
11 replies to this topic

#1 daveraver

  • Senior Member
  • 350 posts

+3
Neutral

Posted 26 May 2019 - 13:29

Hi all mates!

 

I would like to know if it is possible to fix this missed plugin on enigma2 system, openpli 6.2. It happens when I try to open a get.php link on E2iplayer, I think the problem is on enigma2 system, not a E2iplayer plugin...

 

Any ideas???

 

thanks!


Edited by daveraver, 26 May 2019 - 13:34.


Re: Text/Uri-list decoder Gstreamer 1.0 plugin missed #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,812 posts

+768
Excellent

Posted 26 May 2019 - 13:35

Is it missing, or is it not installed because the plugin doesn't list it as a dependency?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Text/Uri-list decoder Gstreamer 1.0 plugin missed #3 daveraver

  • Senior Member
  • 350 posts

+3
Neutral

Posted 26 May 2019 - 13:45

I think e2iplayer dont find a gstreamer plugin to list the http link get.php format.... I dont know if I can configure the box some different way to get success... I have installed the serviceapp plugin and it show gstplayer as not installed. I am trying it on a formuler f1... I cannot test now with my other box, zero 4k... :( :(

 

The e2iplayer message is an information message 'Text/Uri-list decoder', then enigma2 system give me a message error 'your gstreamer instalation is missing a plugin, code:12'


Edited by daveraver, 26 May 2019 - 13:47.


Re: Text/Uri-list decoder Gstreamer 1.0 plugin missed #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,812 posts

+768
Excellent

Posted 26 May 2019 - 13:47

That doesn't really answer my question...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Text/Uri-list decoder Gstreamer 1.0 plugin missed #5 daveraver

  • Senior Member
  • 350 posts

+3
Neutral

Posted 26 May 2019 - 13:54

That doesn't really answer my question...

I think the gstreamer plugin text/uri-list decoder is not listed as a gstreamer dependency... I dont know which plugin solve the text/uri-list decode dependency... difficult for me to get thi... i do opkg list | grep gstreamer and I dont find anything about uri-list decoder... I look for it on plugin list in web interface, I cannot find anything about this dependency... I dont know if it can be found on other linux distro... let me see... thanks



Re: Text/Uri-list decoder Gstreamer 1.0 plugin missed #6 daveraver

  • Senior Member
  • 350 posts

+3
Neutral

Posted 26 May 2019 - 14:00

That doesn't really answer my question...

I dont know if it can be found on other linux distro... let me see... I dont get anything about this, uri-list decode, on debian 9 system... I dont know how to ask the system about this dependency.. Could you help me to ask enigma2 about this?



Re: Text/Uri-list decoder Gstreamer 1.0 plugin missed #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,812 posts

+768
Excellent

Posted 26 May 2019 - 14:08

I don't see any gstreamer module with "uri" or "list". You can check with

opkg list | grep gstreamer

We need to know exactly what module is needed, before we can check if and how it can be built.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Text/Uri-list decoder Gstreamer 1.0 plugin missed #8 daveraver

  • Senior Member
  • 350 posts

+3
Neutral

Posted 26 May 2019 - 14:30

I don't see any gstreamer module with "uri" or "list". You can check with

opkg list | grep gstreamer

We need to know exactly what module is needed, before we can check if and how it can be built.

yes I've done this, I just see a libgsturidownloader, and I have installed it yet, but nothing about text/uri-list decode... maybe the message doesnt guide us to the right error... on debian system just appears stable, etc etc...

baresip-gstreamer/stable,stable 0.5.0-4 amd64
fso-deviced-player-gstreamer/stable,stable 0.12.0-7+b1 amd64
gir1.2-gstreamer-1.0/stable,stable,now 1.10.4-1 amd64 [instal·lat,automàtic]
gnome-twitch-player-backend-gstreamer-cairo/stable,stable 0.3.1-1 amd64
gnome-twitch-player-backend-gstreamer-clutter/stable,stable 0.3.1-1 amd64
gnome-twitch-player-backend-gstreamer-opengl/stable,stable 0.3.1-1 amd64
gstreamer-qapt/stable,stable 3.0.2-1+b3 amd64
gstreamer0.10-qapt/stable,stable,stable,stable 3.0.2-1 all
gstreamer1.0-alsa/stable 1.10.4-1+deb9u1 amd64
gstreamer1.0-clutter-3.0/stable,stable,now 3.0.24-1 amd64 [instal·lat,automàtic]
gstreamer1.0-crystalhd/stable,stable 1:0.0~git20110715.fdd2f19-12 amd64
gstreamer1.0-doc/stable,stable,stable,stable 1.10.4-1 all
gstreamer1.0-espeak/stable,stable 0.4.0-2 amd64
gstreamer1.0-fluendo-mp3/stable,stable 0.10.32.debian-1 amd64
gstreamer1.0-libav/stable,stable,now 1.10.4-1 amd64 [instal·lat,automàtic]
gstreamer1.0-libav-dbg/stable,stable 1.10.4-1 amd64
gstreamer1.0-nice/stable,stable 0.1.13-2 amd64
gstreamer1.0-packagekit/stable,stable,stable 1.1.5-2+deb9u1 amd64
gstreamer1.0-plugins-bad/stable,stable,now 1.10.4-1 amd64 [instal·lat,automàtic]
gstreamer1.0-plugins-bad-dbg/stable,stable 1.10.4-1 amd64
gstreamer1.0-plugins-bad-doc/stable,stable,stable,stable 1.10.4-1 all
gstreamer1.0-plugins-base/stable,now 1.10.4-1+deb9u1 amd64 [instal·lat,automàtic]
gstreamer1.0-plugins-base-apps/stable 1.10.4-1+deb9u1 amd64
gstreamer1.0-plugins-base-dbg/stable 1.10.4-1+deb9u1 amd64
gstreamer1.0-plugins-base-doc/stable,stable 1.10.4-1+deb9u1 all
gstreamer1.0-plugins-good/stable,stable,now 1.10.4-1 amd64 [instal·lat,automàtic]
gstreamer1.0-plugins-good-dbg/stable,stable 1.10.4-1 amd64
gstreamer1.0-plugins-good-doc/stable,stable,stable,stable 1.10.4-1 all
gstreamer1.0-plugins-ugly/stable,stable,now 1.10.4-1 amd64 [instal·lat,automàtic]
gstreamer1.0-plugins-ugly-dbg/stable,stable 1.10.4-1 amd64
gstreamer1.0-plugins-ugly-doc/stable,stable,stable,stable 1.10.4-1 all
gstreamer1.0-pocketsphinx/stable,stable 0.8+5prealpha-2+b1 amd64
gstreamer1.0-pulseaudio/stable,stable,now 1.10.4-1 amd64 [instal·lat,automàtic]
gstreamer1.0-rtsp/stable,stable 1.10.4-1 amd64
gstreamer1.0-rtsp-dbg/stable,stable 1.10.4-1 amd64
gstreamer1.0-tools/stable,stable 1.10.4-1 amd64
gstreamer1.0-vaapi/stable,stable 1.10.4-1+b1 amd64
gstreamer1.0-vaapi-doc/stable,stable,stable,stable 1.10.4-1 all
gstreamer1.0-x/stable,now 1.10.4-1+deb9u1 amd64 [instal·lat,automàtic]
libcanberra-gstreamer/stable,stable 0.30-3 amd64
libgstreamer-ocaml/stable,stable 0.2.0-2+b2 amd64
libgstreamer-ocaml-dev/stable,stable 0.2.0-2+b2 amd64
libgstreamer-plugins-bad1.0-0/stable,stable,now 1.10.4-1 amd64 [instal·lat,automàtic]
libgstreamer-plugins-bad1.0-dev/stable,stable 1.10.4-1 amd64
libgstreamer-plugins-base1.0-0/stable,now 1.10.4-1+deb9u1 amd64 [instal·lat,automàtic]
libgstreamer-plugins-base1.0-dev/stable 1.10.4-1+deb9u1 amd64
libgstreamer1.0-0/stable,stable,now 1.10.4-1 amd64 [instal·lat,automàtic]
libgstreamer1.0-0-dbg/stable,stable 1.10.4-1 amd64
libgstreamer1.0-dev/stable,stable 1.10.4-1 amd64
libgstreamermm-1.0-1/stable,stable 1.8.0+dfsg-1 amd64
libgstreamermm-1.0-dev/stable,stable 1.8.0+dfsg-1 amd64
libgstreamermm-1.0-doc/stable,stable,stable,stable 1.8.0+dfsg-1 all
libqt5gstreamer-1.0-0/stable,stable 1.2.0-4 amd64
libqt5gstreamer-dev/stable,stable 1.2.0-4 amd64
libqt5gstreamerquick-1.0-0/stable,stable 1.2.0-4 amd64
libqt5gstreamerui-1.0-0/stable,stable 1.2.0-4 amd64
libqt5gstreamerutils-1.0-0/stable,stable 1.2.0-4 amd64
libqtgstreamer-1.0-0/stable,stable 1.2.0-4 amd64
libqtgstreamer-dev/stable,stable 1.2.0-4 amd64
libqtgstreamerui-1.0-0/stable,stable 1.2.0-4 amd64
libqtgstreamerutils-1.0-0/stable,stable 1.2.0-4 amd64
libreoffice-avmedia-backend-gstreamer/stable,stable,now 1:5.2.7-1+deb9u7 amd64 [instal·lat,automàtic]
liquidsoap-plugin-gstreamer/stable,stable 1.1.1-7.2 amd64
mkchromecast-gstreamer/stable,stable,stable,stable 0.3.7+git20170130-2 all
phonon-backend-gstreamer/stable,stable 4:4.9.0-1 amd64
phonon-backend-gstreamer-common/stable,stable 4:4.9.0-1 amd64
phonon4qt5-backend-gstreamer/stable,stable 4:4.9.0-1 amd64
qml-module-qtgstreamer/stable,stable 1.2.0-4 amd64
qt5gstreamer-dbg/stable,stable 1.2.0-4 amd64
qtgstreamer-dbg/stable,stable 1.2.0-4 amd64
qtgstreamer-declarative/stable,stable 1.2.0-4 amd64
qtgstreamer-doc/stable,stable,stable,stable 1.2.0-4 all
qtgstreamer-plugins/stable,stable 1.2.0-4 amd64
qtgstreamer-plugins-qt5/stable,stable 1.2.0-4 amd64
ruby-gstreamer/stable,stable 3.1.0-1+deb9u1 amd64

Edited by daveraver, 26 May 2019 - 14:32.


Re: Text/Uri-list decoder Gstreamer 1.0 plugin missed #9 mrvica

  • Senior Member
  • 671 posts

+37
Good

Posted 26 May 2019 - 14:55

these are on the feed, yours on the box are

opkg list-installed | grep gstreamer


Re: Text/Uri-list decoder Gstreamer 1.0 plugin missed #10 daveraver

  • Senior Member
  • 350 posts

+3
Neutral

Posted 26 May 2019 - 15:12

 

these are on the feed, yours on the box are

opkg list-installed | grep gstreamer

I think I've installed almost all from packages management:

root@formuler1:~# opkg list-installed | grep gstreamer
gstreamer1.0 - 1.12.4+git17579+a6653b6-r0.0
gstreamer1.0-plugin-dvbmediasink - 1.0+git82+16cae1a-r0.0
gstreamer1.0-plugin-subsink - 1.0+git7+2c4288b-r0.3
gstreamer1.0-plugins-bad - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-accurip - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-adpcmdec - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-adpcmenc - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-aiff - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-asfmux - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-audiobuffersplit - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-audiofxbad - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-audiomixer - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-audiomixmatrix - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-audiovisualizers - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-autoconvert - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-bayer - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-bluez - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-bz2 - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-camerabin - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-coloreffects - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-compositor - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-curl - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-dashdemux - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-debugutilsbad - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-decklink - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-dfbvideosink - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-dtls - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-dtsdec - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-dvb - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-dvbsuboverlay - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-dvdspu - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-faac - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-faad - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-faceoverlay - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-fbdevsink - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-festival - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-fieldanalysis - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-freeverb - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-frei0r - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-gaudieffects - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-gdp - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-geometrictransform - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-hls - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-id3tag - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-inter - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-interlace - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-ivfparse - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-ivtc - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-jp2kdecimator - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-jpegformat - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-legacyrawparse - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-meta - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-midi - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-mms - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-mpegpsdemux - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-mpegpsmux - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-mpegtsdemux - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-mpegtsmux - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-mxf - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-neonhttpsrc - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-netsim - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-opusparse - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-pcapparse - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-pnm - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-removesilence - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-rfbsrc - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-rsvg - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-rtmp - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-rtponvif - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-sbc - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-sdpelem - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-segmentclip - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-shm - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-siren - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-smooth - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-smoothstreaming - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-sndfile - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-speed - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-stereo - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-subenc - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-timecode - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-ttmlsubs - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-uvch264 - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-vcdsrc - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-videofiltersbad - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-videoframe-audiolevel - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-videoparsersbad - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-videosignal - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-vmnc - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-webp - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-y4mdec - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-bad-yadif - 1.12.4+git22436+8f66ff2-r0.0
gstreamer1.0-plugins-base - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-adder - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-alsa - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-app - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-apps - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-audioconvert - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-audiorate - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-audioresample - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-audiotestsrc - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-cdparanoia - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-encoding - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-gio - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-ivorbisdec - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-meta - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-ogg - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-opus - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-pango - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-pbtypes - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-playback - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-rawparse - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-subparse - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-tcp - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-theora - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-typefindfunctions - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-videoconvert - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-videorate - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-videoscale - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-videotestsrc - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-volume - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-base-vorbis - 1.12.4+git15968+c727268-r0.0
gstreamer1.0-plugins-good - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-alaw - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-alpha - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-alphacolor - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-apetag - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-audiofx - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-audioparsers - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-auparse - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-autodetect - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-avi - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-cutter - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-debug - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-deinterlace - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-dtmf - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-effectv - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-equalizer - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-flac - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-flv - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-flxdec - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-goom - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-goom2k1 - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-icydemux - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-id3demux - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-imagefreeze - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-interleave - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-isomp4 - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-jpeg - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-level - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-matroska - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-meta - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-mulaw - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-multifile - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-multipart - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-navigationtest - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-ossaudio - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-png - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-replaygain - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-rtp - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-rtpmanager - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-rtsp - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-shapewipe - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-smpte - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-soup - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-spectrum - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-speex - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-taglib - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-udp - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-video4linux2 - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-videobox - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-videocrop - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-videofilter - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-videomixer - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-vpx - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-wavenc - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-wavpack - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-wavparse - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-good-y4menc - 1.12.4+git16686+4ce0249-r0.0
gstreamer1.0-plugins-ugly-amrnb - 1.12.4+git5429+ffbf076-r0.0
gstreamer1.0-plugins-ugly-amrwbdec - 1.12.4+git5429+ffbf076-r0.0
gstreamer1.0-plugins-ugly-asf - 1.12.4+git5429+ffbf076-r0.0
gstreamer1.0-plugins-ugly-cdio - 1.12.4+git5429+ffbf076-r0.0
gstreamer1.0-plugins-ugly-dvdsub - 1.12.4+git5429+ffbf076-r0.0
gstreamer1.0-plugins-ugly-mpg123 - 1.12.4+git5429+ffbf076-r0.0

I have added the ugly full pack right now...


Edited by daveraver, 26 May 2019 - 15:16.


Re: Text/Uri-list decoder Gstreamer 1.0 plugin missed #11 daveraver

  • Senior Member
  • 350 posts

+3
Neutral

Posted 26 May 2019 - 15:25

Maybe E2iplayer is unable to open get.php list and launch that error with no sense... Maybe samsamsam could say something about this... I will go to get some answer from him if possible... thanks



Re: Text/Uri-list decoder Gstreamer 1.0 plugin missed #12 daveraver

  • Senior Member
  • 350 posts

+3
Neutral

Posted 26 May 2019 - 19:39

I am sorry, I had to use the m3u file instead of the link, now with .m3u file it is working, thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users