Jump to content


Photo

wlan0: authentication with <mac address> timed out

wifi

  • Please log in to reply
4 replies to this topic

#1 giljaniz

  • Member
  • 3 posts

0
Neutral

Posted 30 May 2019 - 20:33

Hi,

 

I am relatively new to these forums and I have a Vu+ Solo 4k box flashed with openpli 7 build 20190527. The issue I am encountering is that the wifi interface is not connecting to my network and tailing the /var/log/messages I noticed a lot of such alarms:

 

May 30 21:28:30 vusolo4k user.info kernel: [  650.738224] wlan0: authenticate with fc:ec:da:4f:8c:97
May 30 21:28:30 vusolo4k user.info kernel: [  650.784553] wlan0: direct probe to fc:ec:da:4f:8c:97 (try 1/3)
May 30 21:28:30 vusolo4k user.info kernel: [  650.999177] wlan0: direct probe to fc:ec:da:4f:8c:97 (try 2/3)
May 30 21:28:31 vusolo4k user.info kernel: [  651.209210] wlan0: direct probe to fc:ec:da:4f:8c:97 (try 3/3)
May 30 21:28:31 vusolo4k user.info kernel: [  651.419170] wlan0: authentication with fc:ec:da:4f:8c:97 timed out
May 30 21:30:02 vusolo4k user.info kernel: [  743.067921] wlan0: authenticate with fc:ec:da:4f:90:d8
May 30 21:30:02 vusolo4k user.info kernel: [  743.114058] wlan0: direct probe to fc:ec:da:4f:90:d8 (try 1/3)
May 30 21:30:03 vusolo4k user.info kernel: [  743.328681] wlan0: direct probe to fc:ec:da:4f:90:d8 (try 2/3)
May 30 21:30:03 vusolo4k user.info kernel: [  743.538620] wlan0: direct probe to fc:ec:da:4f:90:d8 (try 3/3)
May 30 21:30:03 vusolo4k user.info kernel: [  743.748590] wlan0: authentication with fc:ec:da:4f:90:d8 timed out
 
root@vusolo4k:/etc/modprobe.d# uname -a
Linux vusolo4k 3.14.28-1.8 #1 SMP Thu Jan 10 19:23:21 CET 2019 armv7l GNU/Linux
 
 
Any ideas what could be the root cause?
 
Thanks


Re: wlan0: authentication with <mac address> timed out #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,441 posts

+823
Excellent

Posted 31 May 2019 - 09:41

It usually is a signal that it sees the AP, but the signal is too weak to properly connect to it.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: wlan0: authentication with <mac address> timed out #3 giljaniz

  • Member
  • 3 posts

0
Neutral

Posted 31 May 2019 - 15:02

It shouldn't be the case as the AP is in the same room as the box.

Re: wlan0: authentication with <mac address> timed out #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,441 posts

+823
Excellent

Posted 31 May 2019 - 15:11

That doesn't necessarily say anything.

 

The box hasn't got an external antenna, so it is very sensitive to positioning and interference. Also, an AP dynamically tunes down based on the weakest device connected, mobile phones are very notorious due to their weak transmitters.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: wlan0: authentication with <mac address> timed out #5 giljaniz

  • Member
  • 3 posts

0
Neutral

Posted 31 May 2019 - 21:15

Thanks for your feedback but I checked the Signal level using iwlist in scanning mode and the SSID has a signal level of -29dbm, which should be sufficient to connect.







Also tagged with one or more of these keywords: wifi

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users