Jump to content


Photo

Flashing niet mogelijk"no partition"


  • Please log in to reply
12 replies to this topic

#1 gerardo

  • Member
  • 17 posts

0
Neutral

Posted 1 June 2019 - 09:23

Hallo,

 

Ik heb nu Open ATV op mijn Mutant HD51 en nu probeer ik Open Pli te installeren, maar dat lukt niet, ondanks dat ik alles doe zoals hier is beschreven.

Al geprobeerd met verschillende usb sticks, maar krijg steeds melding" no partition" en dan boot hij gewoon verder. De sticks geformateerd als fat 32

Net een nieuwe usb stick gekocht, Sandisk Ultra 32GB. Deze is is al Fat 32 en er staan af fabriek paar bestandjes op.

Dus zo open pli multiboot zip bestand op stick en daar uitgepakt, maar ik krijg weer dezelfde meldin van mijn Mutant" no partition".

Wie heeft oplossing voor mijn probleem(ben al uren bezig!)



Re: Flashing niet mogelijk"no partition" #2 mimisiku

  • Senior Member
  • 2,028 posts

+25
Good

Posted 1 June 2019 - 10:44

Juist Sandisk doet het nooit vanwege de verborgen U3 partitie en software. Gebruik een liefst zo klein mogelijke USB stick met slechts één partitie! Dus ook geen verborgen partitie(s). Enige probleem kan dan nog de detectiessbelheid van de USB stick zijn. Dat gaat slechts proefondervindelijk.. Gewenste image 'direct' op de stick uitpakken zodat de directory-structuur intact blijft. USB stick veilig uitwerpen!!!
Dan weer op de Mutant HD51 proberen.
VU+ Solo SE v2 Optus NZ

Re: Flashing niet mogelijk"no partition" #3 Sagitarius

  • Senior Member
  • 1,747 posts

+19
Neutral

Posted 1 June 2019 - 11:21

Juist Sandisk doet het nooit vanwege de verborgen U3 partitie en software. Gebruik een liefst zo klein mogelijke USB stick met slechts één partitie! Dus ook geen verborgen partitie(s). Enige probleem kan dan nog de detectiessbelheid van de USB stick zijn. Dat gaat slechts proefondervindelijk.. Gewenste image 'direct' op de stick uitpakken zodat de directory-structuur intact blijft. USB stick veilig uitwerpen!!!
Dan weer op de Mutant HD51 proberen.

Dat eerste is heel makkelijk te controleren, ik gebruik al jaren MiniTool Partition Wizard10 die laat feilloos zien wat erop staat en je kunt daarmee in alle formaten formatteren en partities maken of verwijderen, dan kun je gewoon een Sandisk gebruiken.



Re: Flashing niet mogelijk"no partition" #4 gerardo

  • Member
  • 17 posts

0
Neutral

Posted 1 June 2019 - 11:35

Oplossing al gevonden :),

Ik heb mbv ftp de image(HD51) geladen op interne hdd, die in mutant zit, daarna naar menu en flashing gegaan en daarna flashing lokaal en daar geklikt op hdd en image aangeklikt.

Geflasht!



Re: Flashing niet mogelijk"no partition" #5 40H3X

  • PLi® Contributor
  • 3,134 posts

+113
Excellent

Posted 1 June 2019 - 13:44

Nu PLi erop staat kun je voortaan flashen vanuit het menu, dan heb je helemaal geen stick meer nodig.


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Flashing niet mogelijk"no partition" #6 Sagitarius

  • Senior Member
  • 1,747 posts

+19
Neutral

Posted 1 June 2019 - 14:46

Nu PLi erop staat kun je voortaan flashen vanuit het menu, dan heb je helemaal geen stick meer nodig.

Dat moet je niet zeggen het lukte mij ook niet om op een HD60 een (downgrade) flash te doen van rc7.1 naar 7.0 in slot 2 dat vertikt ie gewoon, er is iets loos met de image geeft ie dan aan, heb het maar niet met een usb stick geprobeerd.


Edited by Sagitarius, 1 June 2019 - 14:48.


Re: Flashing niet mogelijk"no partition" #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,812 posts

+768
Excellent

Posted 1 June 2019 - 14:50

7.0 multiboot images voor dit type boxen zijn van voor de "recovery image" periode, en hebben een ander formaat.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Flashing niet mogelijk"no partition" #8 Sagitarius

  • Senior Member
  • 1,747 posts

+19
Neutral

Posted 1 June 2019 - 14:52

7.0 multiboot images voor dit type boxen zijn van voor de "recovery image" periode, en hebben een ander formaat.

Mmm hij staat anders wel in de online flash lijst, dat houd dus in als je rc7.1 erop hebt staan je niet meer terug kunt, dat is niet erg want hij werkt goed maar toch als ik terug zou willen om de een of andere reden kan dat dus niet..


Edited by Sagitarius, 1 June 2019 - 14:54.


Re: Flashing niet mogelijk"no partition" #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,812 posts

+768
Excellent

Posted 1 June 2019 - 15:01

Ja, die zal vast alleen op het woord "multiboot" filteren. Wij zijn ook overvallen door die nieuwe bootloader met zijn nieuwe formaten, erg lekker zo vlak voor een release. not.

 

Misschien dat Littlesat daar nog naar kan kijken. Het speelt denk ik niet voor de anderen van dit type, want daar was nog geen 7.0 voor.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Flashing niet mogelijk"no partition" #10 littlesat

  • PLi® Core member
  • 47,967 posts

+501
Excellent

Posted 1 June 2019 - 15:01

Klopt je kunt niet terug... en dat is geen ramp! Komt door een kip/ei verhaal....

Edited by littlesat, 1 June 2019 - 15:02.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Flashing niet mogelijk"no partition" #11 Sagitarius

  • Senior Member
  • 1,747 posts

+19
Neutral

Posted 1 June 2019 - 15:30

Ach maakt ook niet uit, pli rc7.1 werkt tot nu toe uitstekend op de HD60 en al mijn andere ontvangers. :) Heb Remote Fallback tuner ook even geactiveerd op de HD60, die had ik een tijdje niet gebruikt, dat werkt voortreffelijk met de remote zenderlijst ophalen, mijn complimenten voor de makers!!!. Een klein nadeel is als je er al een zenderlijst op had staan dan word die overschreven door de fallback remote lijst. Het zou nog mooier zijn dat je die ook nog kon gebruiken indien je geen fallback gebruikt, maar je kunt ook niet alles hebben natuurlijk. ;)



Re: Flashing niet mogelijk"no partition" #12 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,331 posts

+173
Excellent

Posted 1 June 2019 - 16:12

Je hoeft niet persé de zenderlijst remote te importeren. Dat kan je kiezen bij de setup van de Fallback tuner.
Ik heb het zelf overigens niet geprobeerd. ;)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Flashing niet mogelijk"no partition" #13 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,812 posts

+768
Excellent

Posted 1 June 2019 - 16:19

Je kunt importeren zonder fallback, en fallback zonder import. Ik maintain mijn eigen lijst op 1 box, alle andere halen hem op die manier over.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users