Jump to content


Photo

Plugin remote timer doesn't show text


  • Please log in to reply
1 reply to this topic

#1 Dream1975

  • Senior Member
  • 1,604 posts

+14
Neutral

Posted 10 June 2019 - 05:29

I use(d) the plugin remote timer to view/edit timer events on the master box from a client box. Since a couple of months however, the text is not visible anymore. The plugin itself still works I can browse timer events by pressing up and down (the blue selection bar moves), and if I press for example yellow (remove) it does remove the timer event on the master box. Problem is only I can't see what timer even I've selected (or removed) as I can't see the text.

 

Ps. It would also be nice if there was also an option to disable the timer event instead of only remove (so it isn't placed back by the autotimer).

Attached Files


Edited by Dream1975, 10 June 2019 - 05:32.

Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Plugin remote timer doesn't show text #2 littlesat

  • PLi® Core member
  • 49,205 posts

+527
Excellent

Posted 10 June 2019 - 07:39

Sounds like a change in open webif caused this...
And with fallback timer option from fallbacktuner?

Edited by littlesat, 10 June 2019 - 07:39.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users