Jump to content


Photo

Oscam R11518


  • Please log in to reply
18 replies to this topic

#1 dijsil

  • Member
  • 9 posts

0
Neutral

Posted 12 June 2019 - 20:50

From where can I find oscam R11518 for my vu solo open pli 4 and vu zero open pli 7



Re: Oscam R11518 #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,437 posts

+823
Excellent

Posted 13 June 2019 - 12:17

OpenPLi 4 is end of life, we don't build new versions anymore. You might be able to download it directly from streamboard. 

 

OpenPLi 7.0-release does come with 11518.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Oscam R11518 #3 dijsil

  • Member
  • 9 posts

0
Neutral

Posted 13 June 2019 - 13:56

I just installed openpli 7 (10-6-19) however oscam version that is available from the plugins (plugins, green button, softcams) is oscam (git10426+e8ce735-r0.1)



Re: Oscam R11518 #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,437 posts

+823
Excellent

Posted 13 June 2019 - 14:03

It is build from source, from a git repository clone, instead of streamboards unreliable subversion one. So it builds with a git version, not an svn version number.

 

Have you installed it? What version does it show?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Oscam R11518 #5 dijsil

  • Member
  • 9 posts

0
Neutral

Posted 13 June 2019 - 14:12

just checked and 11518 is installed :) thanks 



Re: Oscam R11518 #6 rogerthat

  • Member
  • 18 posts

0
Neutral

Posted 19 June 2019 - 14:07

I could not find on wikipage. Is there a guide on how to install "oscam webinterface" with openwebif.At least some sorf of how those two are integrated.When I click "oscam webinterface" link on openwebif page it opens up another page where I see "oscam-emu", actually in details it is cccam server I configure.I am a bit confused here.If I use cccam server for channels why do I end up using oscam webinterface and oscam-emu ? cccam and oscam are different right? Now I have openpli70, OSCam r11518 and cccam 2.32 as protocol.I also could not find any guide explaining OSCam webinterface, eg.I do not know why I do have 2 internal and 1 emu card running, even worse whether I have to.



Re: Oscam R11518 #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,437 posts

+823
Excellent

Posted 19 June 2019 - 14:32

I am even more confused. I have no clue what you're saying or asking.

 

If you have Oscam installed, it is detected by OpenWebIf, and it will show you the link to Oscam's webinterface. For Oscam info and support, Streamboards wiki might be a good start: http://www.streamboard.tv/oscam/


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Oscam R11518 #8 rogerthat

  • Member
  • 18 posts

0
Neutral

Posted 19 June 2019 - 15:30

Problem is there is no detection at all.When I first installed, openwebif came without any OSCam webinterface link.I ran the usual, uninstall/install oscam related all plugins on STB interface, and uploaded *.conf and *.server files it came up.I do not have any logs that help me figure out what is going, should I be looking into enigma linux logs? This link guides user on how to compile and build source code.In my case I install oscam related software as plugins from the STB menu interface.

Should I follow this path? I first flash my STB with openpli70 without installing any plugins.Then on enigma linux command prompt I should follow compile/build instructions on the link you give above.Then I troubleshoot how? Is there a log telling that openwebif integration with oscam webinterface is OK?

Even I install oscam as plugin there must be some logs on enigma linux logs.I am looking for some clue showing that detection is OK,hope this helps.



Re: Oscam R11518 #9 rogerthat

  • Member
  • 18 posts

0
Neutral

Posted 19 June 2019 - 15:37

why do I see CCcam protocol on OSCam webinterface?

 

OScam is, compared with other softcams (CCcam, mgcamd, etc.), open source.

https://mediawiki.openpli.org/OScam



Re: Oscam R11518 #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,437 posts

+823
Excellent

Posted 19 June 2019 - 15:41

We don't make OpenWebIf.

 

From what I can see in the code, it looks for the file "/tmp/.oscam/oscam.version". If that doesn't exist, Oscam isn't running. If it does, it will extract the configDir from it, tries to open the oscam config file in that directory, and from there the configured port.

 

If any of that fails, the link isn't there.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Oscam R11518 #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,437 posts

+823
Excellent

Posted 19 June 2019 - 15:43

why do I see CCcam protocol on OSCam webinterface?

 
So do you get the link to the webinterface?
 
Sorry, I am completely lost as to what your problem is.
  

https://mediawiki.openpli.org/OScam

 

That is a very old link, don't know where you got that from. Our wiki lives at https://wiki.openpli.org.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Oscam R11518 #12 rogerthat

  • Member
  • 18 posts

0
Neutral

Posted 19 June 2019 - 16:31

my STB is not listed.It is working though.

https://wiki.openpli.org/Receivers:Vu

 

It is not a big deal to get lost.I would like see some log file that shows openwebif and oscam web interface integration is OK or not.Just a simple troubleshooting requirement for any type of software.

 

If I activate mainreceiver, upper is 2nd and lower is 3rd receiver?

OSCam Webinterface - Readers

lower_card internal

upper_card internal

Mainreceiver

 

In OpenPLi the softcam OSCam is already set to do an internal cardshare between 2 boxes. By default OSCam is configured to connect 2 boxes with "mainreceiver" becoming the server and the “2nd_box” becoming the client (OSCam terminology calls this the reader).

https://wiki.openpli.org/Softcam/OSCam



Re: Oscam R11518 #13 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,437 posts

+823
Excellent

Posted 19 June 2019 - 18:07

If you see the link, and the link opens the Oscam web interface (which it seem to do), then it is ok? What more are you looking for?

 

You shouldn't be here for Oscam or Oscam configuration, that is why I referred you to Streamboard. You will find an explaination of every configuration field in their wiki.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Oscam R11518 #14 rogerthat

  • Member
  • 18 posts

0
Neutral

Posted 19 June 2019 - 19:53

There is not enough information that is why I am here to ask questions.Where can I ask questions about oscam/ccam configuration on openpli platform?



Re: Oscam R11518 #15 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,174 posts

+200
Excellent

Posted 19 June 2019 - 20:06

Wanwizard already pointed you to Streamboard, the home of Oscam.
We just offer the download of Oscam and for specific adjustments / finetuning of Oscam there is no better place then Streamboard.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Oscam R11518 #16 rogerthat

  • Member
  • 18 posts

0
Neutral

Posted 19 June 2019 - 21:46

I did not get any answers to my questions.I guess I am trying something someone never tried before.I will find out by trying anyways.



Re: Oscam R11518 #17 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,174 posts

+200
Excellent

Posted 19 June 2019 - 22:34

That might be the fact. ;)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Oscam R11518 #18 rogerthat

  • Member
  • 18 posts

0
Neutral

Posted 20 June 2019 - 00:18

That might be the fact. ;)

https://wiki.openpli.org/Receivers:Vu

Vu+ Solo 4K should be there too if anyone is interested.



Re: Oscam R11518 #19 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 20 June 2019 - 16:10

So wow, now we now what receiver you're using. Now the rest of the required information.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users