Jump to content


Photo

OpenPli, audio delay doet niets?


  • Please log in to reply
4 replies to this topic

#1 rocco99

  • Senior Member
  • 1,227 posts

+4
Neutral

Posted 13 June 2019 - 06:42

Wat is de optie audio delay? Dat het geluid later start toch? Deze optie doet bij mij niets. Hoe kan dit?

 

Het is mij ook niet duidelijk wat de getallen betekenen, seconden, miliseconde?? procenten?


Edited by rocco99, 13 June 2019 - 06:45.

My STB: VU+ Solo 4K


Re: OpenPli, audio delay doet niets? #2 littlesat

  • PLi® Core member
  • 49,205 posts

+527
Excellent

Posted 13 June 2019 - 06:45

Hier doet die het toch gewoon... maar meestal is die gewoon nooit nodig

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenPli, audio delay doet niets? #3 Sagitarius

  • Senior Member
  • 1,859 posts

+21
Neutral

Posted 13 June 2019 - 08:19

Is soms nodig bij RTL-Z dat het geluid niet synchroon loopt, maar soms helpt ff zappen ook goed dan loopt ie weer synchroon. Ik kan dat op mijn soundbar ook regelen en staat gemiddeld op 100ms delay.



Re: OpenPli, audio delay doet niets? #4 rocco99

  • Senior Member
  • 1,227 posts

+4
Neutral

Posted 20 June 2019 - 17:06

Het is mij ook niet duidelijk wat de getallen betekenen, seconden, miliseconde?? procenten?


My STB: VU+ Solo 4K


Re: OpenPli, audio delay doet niets? #5 Tech

  • Forum Moderator
    PLi® Core member
  • 11,045 posts

+261
Excellent

Posted 20 June 2019 - 19:00

Als je zelf een beetje nadenkt, kom je er zelf wel achter.....

seconden lijkt me niet echt van toepassing, % ten opzichte van wat?, blijft er nog één over.....

 

 

P.S. ik heb je andere topic weggegooid, er is je op meerdere manieren geprobeerd duidelijk te maken dat een topic met een vraag begint en niet het onderwerp al de vraag is (wat op zich geen probleem is zolang het ook maar in het topic zelf komt te staan) , dat is nogal lastig te lezen.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users