Jump to content


Photo

OpenPLi 7.1 » Stable release


  • Please log in to reply
36 replies to this topic

#1 ColinB

  • Senior Member
  • 725 posts

+28
Good

Posted 23 June 2019 - 09:13

Flashed Online and Working Fine on my xtrend et8000.

 

Many thanks for Your continued support.

 

Colin :D

 


Xtrend et8000 7.1-Release

2 x 8/1 DiSEqC  30w 13e 19e 23e 28e   

Astrometa USB Tuner Working DVB-T2 now on Kernel 4.10+  ;)

WD10EARX 1TB

Sandisk 32GB USB for AFB, EPG, Picons & Timeshift

 

ZGemma Star S 7.0-Release

4/1 DiSEqC  30w 13e 19e 28e

Sandisk 8GB USB for AFB, EPG, Picons & Timeshift

 

LG 49UH610V UHD-HDR

UHF/Cable/Sat

 

E-Channelizer

 

 

 


Re: OpenPLi 7.1 » Stable release #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,490 posts

+178
Excellent

Posted 23 June 2019 - 09:31

Thanks on behalf of the members that are involved in creating this new image. :)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: OpenPLi 7.1 » Stable release #3 manymize

  • New Member
  • 2 posts

0
Neutral

Posted 23 June 2019 - 10:40

hi guys it is possible to upgrade from 7.0 to 7.1 without losing anything in the zgemma H5 decoder.
doing everything online?
Thank you so much


Re: OpenPLi 7.1 » Stable release #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,490 posts

+178
Excellent

Posted 23 June 2019 - 11:11

hi guys it is possible to upgrade from 7.0 to 7.1 without losing anything in the zgemma H5 decoder.doing everything online?Thank you so much

If you perform an online flash, so not an update, and you have created a proper backup from all from the feed installed plugins, with flashing and restoring the box will be working within about 5-10 minutes, depending the installed plugins. If you have installed external plugins you will have to install those again.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: OpenPLi 7.1 » Stable release #5 yopah

  • Member
  • 5 posts

0
Neutral

Posted 23 June 2019 - 11:56

I accidentally updated from 7.0 to 7.1 using opkg, likely due to an upstream change in the release channel that moved to the newest stable release. Other than a minor issue with a single package (fakelocale), that was later solved by using opkg to force-reinstall that package, everything appears to be working fine.


Edited by yopah, 23 June 2019 - 11:57.


Re: OpenPLi 7.1 » Stable release #6 betacentauri

  • PLi® Core member
  • 5,180 posts

+240
Excellent

Posted 23 June 2019 - 12:10

But better make a full backup before you update...
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: OpenPLi 7.1 » Stable release #7 manymize

  • New Member
  • 2 posts

0
Neutral

Posted 23 June 2019 - 12:58

 

hi guys it is possible to upgrade from 7.0 to 7.1 without losing anything in the zgemma H5 decoder.doing everything online?Thank you so much

If you perform an online flash, so not an update, and you have created a proper backup from all from the feed installed plugins, with flashing and restoring the box will be working within about 5-10 minutes, depending the installed plugins. If you have installed external plugins you will have to install those again.

 

grazie



Re: OpenPLi 7.1 » Stable release #8 Taykun345

  • Senior Member
  • 1,154 posts

+31
Good

Posted 23 June 2019 - 14:49

No problem with "flash with update". Working good.

Sent from my HTC U11 using Tapatalk
Army MoodBlue HD skin modification by me: https://github.com/T...-MoodBlueHD-mod
Matrix10 MH-HD2 skin modification by me: https://github.com/B...-MX-HD2-OpenPli
MetrixHD skin modification by me: https://github.com/T...xHD-WPstyle-mod
Slovenian translation for OpenPLi E2: https://github.com/T...ion-for-OpenPLi

Re: OpenPLi 7.1 » Stable release #9 morpheus1969

  • Senior Member
  • 41 posts

0
Neutral

Posted 23 June 2019 - 18:52

thanks for you great work pli team

best image!



Re: OpenPLi 7.1 » Stable release #10 dog-man

  • Senior Member
  • 360 posts

+2
Neutral

Posted 23 June 2019 - 20:11

I am on version 7. I noticed yesterday that there were 92 packages available in an update.

 

I assume this update will take the receiver to 7.1, is that correct or will I still have version 7?



Re: OpenPLi 7.1 » Stable release #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,149 posts

+784
Excellent

Posted 23 June 2019 - 20:15

Yes, that is correct.

 

Make sure to pick the first, recommended update option, update with a reboot.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 » Stable release #12 krong

  • New Member
  • 4 posts

0
Neutral

Posted 24 June 2019 - 01:52

I updated the image for June 23, 2019 for hd51, the problem with multiboot is that when I switch to another image, the blue screen appears



Re: OpenPLi 7.1 » Stable release #13 betacentauri

  • PLi® Core member
  • 5,180 posts

+240
Excellent

Posted 24 June 2019 - 05:56

What means other image? Other OpenPLi Image or Image from other team? Blue screen sounds like ATV.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: OpenPLi 7.1 » Stable release #14 betacentauri

  • PLi® Core member
  • 5,180 posts

+240
Excellent

Posted 24 June 2019 - 05:57

And how did you update? Via usb flash?
As new hd51 images use different partition layout it would be better when you flash new image via usb.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: OpenPLi 7.1 » Stable release #15 krong

  • New Member
  • 4 posts

0
Neutral

Posted 25 June 2019 - 10:46

multiboot không hoạt động

WkVpwhx.jpg


Edited by krong, 25 June 2019 - 10:51.


Re: OpenPLi 7.1 » Stable release #16 nor50

  • Senior Member
  • 181 posts

+1
Neutral

Posted 25 June 2019 - 12:27

Previously I didn't need to do anything but choose language in menu for sound/subs, and all channels choosed my language automatically, but it's not like that now.


VU+ Solo 4K, 19.2, 13, 4.8 E + 1W


Re: OpenPLi 7.1 » Stable release #17 kalehrl

  • Senior Member
  • 397 posts

+6
Neutral

Posted 27 June 2019 - 12:36

I get this error after upgrade to 7.1:

root@h7:~# opkg update && opkg upgrade
Downloading http://downloads.openpli.org/feeds/openpli-7-release/3rd-party-cortexa15hf-neon-vfpv4/Packages.gz.
Updated source 'openpli-3rd-party-cortexa15hf-neon-vfpv4'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/3rd-party/Packages.gz.
Updated source 'openpli-3rd-party'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/3rd-party-h7/Packages.gz.
Updated source 'openpli-3rd-party-h7'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/all/Packages.gz.
Updated source 'openpli-all'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/cortexa15hf-neon-vfpv4/Packages.gz.
Updated source 'openpli-cortexa15hf-neon-vfpv4'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/h7/Packages.gz.
Updated source 'openpli-h7'.
Downloading http://downloads.openpli.org/feeds/openpli-7-release/picons/Packages.gz.
Updated source 'openpli-picons'.
Installing fakelocale (1.0) on root
Collected errors:
 * get_pkg_url: Package fakelocale is not available from any configured src.
 * opkg_install_pkg: Failed to download fakelocale. Perhaps you need to run 'opkg update'?
root@h7:~#


Re: OpenPLi 7.1 » Stable release #18 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,149 posts

+784
Excellent

Posted 27 June 2019 - 12:38

Known problem, but we don't know why.

 

Can be fixed by

opkg install fakelocale --force-reinstall

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.1 » Stable release #19 zigzag

  • Senior Member
  • 163 posts

0
Neutral

Posted 29 June 2019 - 23:45

Updated our Xtrend 9200 to the new 7.1 image. All is working well but i have one question.

Considering this is the very latest images why is it again not possible to install the Mediaportal plugin?

I have spent a long time trying but no luck. Is it possible? Thank you in advance for any help.



Re: OpenPLi 7.1 » Stable release #20 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,149 posts

+784
Excellent

Posted 30 June 2019 - 00:47

We can't say why not if you don't mention what you've done. I can only say it works fine.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users