Jump to content


Photo

OpenPli 7.1 and OpenMultiBoot


  • Please log in to reply
13 replies to this topic

#1 andrejicd

  • Member
  • 7 posts

0
Neutral

Posted 24 June 2019 - 15:16

I have Amiko ViperCombo and installed OpenPli 7.1 when I start through openmultiboot some other version of enigma2 after resetting the system is raised to 49% and there it costs.

By reboot, OpenPli 7.1 is normally booted and running, but some other version of Enigme2 does not work.

 

Can somebody help me.

 

Thank you



Re: OpenPli 7.1 and OpenMultiBoot #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,165 posts

+200
Excellent

Posted 25 June 2019 - 09:34

I’m afraid not many members use the combination ViperCombo + OpenMultiboot. I might be able to test the image but I have to check first whether I still have a ViperCombo in stock. Due to the weather this might take a while. It is far to hot to test. ;)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: OpenPli 7.1 and OpenMultiBoot #3 Dimitrij

  • PLi® Core member
  • 6,551 posts

+210
Excellent

Posted 25 June 2019 - 09:42

andrejicd

You use in flash openATV and installed openmultiboot openATV version?


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: OpenPli 7.1 and OpenMultiBoot #4 andrejicd

  • Member
  • 7 posts

0
Neutral

Posted 25 June 2019 - 10:49

OpenATV in flesh and installed openmultiboot works fine but i would like OpenPli to flesh.



Re: OpenPli 7.1 and OpenMultiBoot #5 Dimitrij

  • PLi® Core member
  • 6,551 posts

+210
Excellent

Posted 25 June 2019 - 12:05

OpenATV in flesh and installed openmultiboot works fine but i would like OpenPli to flesh.

 

Plugin enigma2-plugin-extensions-openmultiboot openPLi version not support Amiko recievers.


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: OpenPli 7.1 and OpenMultiBoot #6 Dimitrij

  • PLi® Core member
  • 6,551 posts

+210
Excellent

Posted 25 June 2019 - 13:02

ver. 3.0 - add support amiko viper*

not tested


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: OpenPli 7.1 and OpenMultiBoot #7 andrejicd

  • Member
  • 7 posts

0
Neutral

Posted 26 June 2019 - 14:39

Still not working

 

replaced OMBManagerCommon.py and OMBManagerInstall.py

 

but the same happens.



Re: OpenPli 7.1 and OpenMultiBoot #8 Dimitrij

  • PLi® Core member
  • 6,551 posts

+210
Excellent

Posted 26 June 2019 - 15:41

Try to use for the test binary file /sbin/open_multiboot openATV version.


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: OpenPli 7.1 and OpenMultiBoot #9 andrejicd

  • Member
  • 7 posts

0
Neutral

Posted 26 June 2019 - 16:52

Can there be a link to find it



Re: OpenPli 7.1 and OpenMultiBoot #10 Dimitrij

  • PLi® Core member
  • 6,551 posts

+210
Excellent

Posted 26 June 2019 - 17:16

Not.
Installing OpenATV + Install enigma2-plugin-extensions-openmultiboot


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: OpenPli 7.1 and OpenMultiBoot #11 andrejicd

  • Member
  • 7 posts

0
Neutral

Posted 26 June 2019 - 17:30

Ok

I'll call what I did



Re: OpenPli 7.1 and OpenMultiBoot #12 andrejicd

  • Member
  • 7 posts

0
Neutral

Posted 27 June 2019 - 21:21

She worked with OpenATV + Install enigma2-plugin-extensions-openmultiboot

 

Thank you  Dimitrij


Edited by andrejicd, 27 June 2019 - 21:23.


Re: OpenPli 7.1 and OpenMultiBoot #13 Dimitrij

  • PLi® Core member
  • 6,551 posts

+210
Excellent

Posted 28 June 2019 - 08:35

She worked with OpenATV + Install enigma2-plugin-extensions-openmultiboot

 

Thank you  Dimitrij

Use binary file /sbin/open_multiboot openATV version for openPLi image?


Edited by Dimitrij, 28 June 2019 - 08:36.

Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: OpenPli 7.1 and OpenMultiBoot #14 andrejicd

  • Member
  • 7 posts

0
Neutral

Posted 28 June 2019 - 20:51

Yes I copied / sbin / open_multiboot openATV version on OpenPLi image

and OMBManagerCommon.py OMBManagerInstall.py

and everything works






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users