Jump to content


Photo

Youtube plugin


  • Please log in to reply
20 replies to this topic

#1 messi600

  • Member
  • 12 posts

0
Neutral

Posted 4 July 2019 - 19:31

Hallo,

 

De Youtube plugin die ik bij ''extesnsions'' heb gedownload, werkt. Hoewel ik geen audio geluid krijg.

Oplossing hiervoor?

 

 



Re: Youtube plugin #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,165 posts

+200
Excellent

Posted 4 July 2019 - 20:23

Ik heb wel geluid op meerdere ontvangers. Welke ontvanger heb jij in gebruik?
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Youtube plugin #3 messi600

  • Member
  • 12 posts

0
Neutral

Posted 4 July 2019 - 22:46

Pure HD met nieuw openpli 7.1

Re: Youtube plugin #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,165 posts

+200
Excellent

Posted 4 July 2019 - 23:15

Die kan ik niet testen. Toevallig wel vandaag een PureHDse ingericht en getest met oa. Youtube. En daar werkte het gewoon goed. Ik heb het over de ‘gewone’ Youtube’ en niet de Newtube plugin.

Net ook nog even getest op de Ultimo 4K en daar gaven de meeste filpjes van ‘a star is born’ gewoon geluid, op één na.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Youtube plugin #5 Erik Slagter

  • PLi® Core member
  • 45,346 posts

+497
Excellent

Posted 5 July 2019 - 09:01

De PureHD en PureHDSE zijn niet bepaald de sterkste ontvangers om media te kijken, support is zeer mager vanuit de fabrikant.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Youtube plugin #6 messi600

  • Member
  • 12 posts

0
Neutral

Posted 5 July 2019 - 09:43

De PureHD en PureHDSE zijn niet bepaald de sterkste ontvangers om media te kijken, support is zeer mager vanuit de fabrikant.

 

Die kan ik niet testen. Toevallig wel vandaag een PureHDse ingericht en getest met oa. Youtube. En daar werkte het gewoon goed. Ik heb het over de ‘gewone’ Youtube’ en niet de Newtube plugin.

Net ook nog even getest opm de Ultimo 4K en daar gaven de meeste filpjes van ‘a star is born’ gewoon geluid, op één na.

 

 

Kan ik iets proberen zodat het geluid kan werken?



Re: Youtube plugin #7 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,165 posts

+200
Excellent

Posted 5 July 2019 - 11:45

Maak eens een screenshot van jouw audio instellingen via ipbox/grab
Eerst menu - instellingen - systeem - audio video - AV instellingen
Dan zie je deze instellingen. Vergelijk die maar eens.

En verder, hoe geef jij geluid weer? Rechtstreeks via hdmi of via een set?

Attached File  5FC3ABC0-C148-47F7-9E66-295DFFF1AEA2.jpeg   121.84KB   3 downloads
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Youtube plugin #8 Tech

  • Forum Moderator
    PLi® Core member
  • 11,041 posts

+260
Excellent

Posted 5 July 2019 - 12:10

Grabben op een Xsarius? Sinds wanneer werkt dat? ;)
Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Youtube plugin #9 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,165 posts

+200
Excellent

Posted 5 July 2019 - 18:26

Grabben op een Xsarius? Sinds wanneer werkt dat? ;)


Is dat nog steeds niet opgelost dan? Ik had mij niet gerealiseerd dat dit op een Xsarius (nog steeds) niet werkte. Ik zal het straks tóch eens testen. :)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Youtube plugin #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,380 posts

+821
Excellent

Posted 5 July 2019 - 18:31

Volgens mij niet, idem voor al het andere ijzer van die toko. ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Youtube plugin #11 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,165 posts

+200
Excellent

Posted 5 July 2019 - 19:31

@Tech en @Wanwizard. Kom kom mannen, een beetje positiever mag best.
Blijkbaar hebben zij dat ooit gefixt na ‘enige’ verzoeken onzerzijds. ;)

Attached Files


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Youtube plugin #12 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,165 posts

+200
Excellent

Posted 5 July 2019 - 19:33

Pure HD met nieuw openpli 7.1

Laat ik die nu nét ook even getest hebben en Youtube werkt gewoon goed met zowel een Release 7.0 als Release 7.1.
Maar wel met rechtstreeks geluid via HDMI naar de TV. En screenshot werkt ook gewoon dus het ligt nu echt bij jou.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Youtube plugin #13 Tech

  • Forum Moderator
    PLi® Core member
  • 11,041 posts

+260
Excellent

Posted 5 July 2019 - 19:41

@Tech en @Wanwizard. Kom kom mannen, een beetje positiever mag best.
Blijkbaar hebben zij dat ooit gefixt na ‘enige’ verzoeken onzerzijds. ;)

Ik wist niet dat dit indertijd is opgelost, bij deze een welgemeend excuus ;)
Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Youtube plugin #14 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,165 posts

+200
Excellent

Posted 5 July 2019 - 19:44

Ik wist het dus ook niet, vandaar dat ik het even gecheckt heb.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Youtube plugin #15 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,380 posts

+821
Excellent

Posted 5 July 2019 - 20:14

@Tech en @Wanwizard. Kom kom mannen, een beetje positiever mag best.
Blijkbaar hebben zij dat ooit gefixt na ‘enige’ verzoeken onzerzijds. ;)

 

Mooi. :thumbs-up:

 

Ik had de commit logs er op na geslagen, en daar wordt er met geen woord over gerept, vandaar mijn (blijkbaar onterechte) opmerking.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Youtube plugin #16 messi600

  • Member
  • 12 posts

0
Neutral

Posted 5 July 2019 - 20:34

Maak eens een screenshot van jouw audio instellingen via ipbox/grab
Eerst menu - instellingen - systeem - audio video - AV instellingen
Dan zie je deze instellingen. Vergelijk die maar eens.
En verder, hoe geef jij geluid weer? Rechtstreeks via hdmi of via een set?
attachicon.gif5FC3ABC0-C148-47F7-9E66-295DFFF1AEA2.jpeg



Ik heb gedaan wat je zei, enige verschil was dat bij mij op auto stond ipv multi, maar dit heeft ook niet geholpen. Bovendien heb ik de plugin verwijderd en opnieuw geinstaleerd. Werkt allebei niet. Heb ook een hdmi kabel. Beeld kwaliteit is top en videos openen geijk, alleen het geluid ontbreekt. Zou graag dit gefixt hebben, youtube lijkt mij echt ideaal namelijk.

Re: Youtube plugin #17 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,380 posts

+821
Excellent

Posted 5 July 2019 - 20:35

Bij alle video's? Of bij sommige?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Youtube plugin #18 messi600

  • Member
  • 12 posts

0
Neutral

Posted 5 July 2019 - 20:43

Bij alle video's? Of bij sommige?


Bij allemaal, heb gisteren geupdated van 4.0 naar 7.1, alles werkt perfect. Maar toen ik de youtube plugin downloaden werkte de audio niet. Ook nadat ik opnieuw heb gedownload en reciever heb uitgezet.

Edited by messi600, 5 July 2019 - 20:43.


Re: Youtube plugin #19 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,380 posts

+821
Excellent

Posted 5 July 2019 - 20:46

Wel apart dat het bij Frenske wel werkt dan, jullie hebben het toch wel over dezelfde plugin?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Youtube plugin #20 messi600

  • Member
  • 12 posts

0
Neutral

Posted 5 July 2019 - 20:49

Wel apart dat het bij Frenske wel werkt dan, jullie hebben het toch wel over dezelfde plugin?


Plugin heet: youtube (1+git405)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users