Jump to content


Photo

I want a method to install YouTube tv in Zero 4K and Solo 2


  • Please log in to reply
2 replies to this topic

#1 Dreamshow

  • Member
  • 10 posts

0
Neutral

Posted 5 July 2019 - 09:55

I want a method to install chromium And YouTube tv for Openpli 7.1 in Zero 4K
Another question
I have Solo 2... YouTube tv is installed by default on Openpli but the problem is that the videos of YouTube tv work without image (black screen) and with the sound only
Thank's

Re: I want a method to install YouTube tv in Zero 4K and Solo 2 #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,490 posts

+178
Excellent

Posted 5 July 2019 - 11:51

There’s another complaint that a user has only the picture but no sound. You might discuss this matter together to solve this. ;)
Sorry, just kidding.

It’s obvious that some specific plugins don’t seem to work properly on certain hardware. The first is HBBTV and the second seems to be Youtube. BTW, I tested different models without any issues. Uno 4Kse, PureHDse, Ultimo4K.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: I want a method to install YouTube tv in Zero 4K and Solo 2 #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,149 posts

+784
Excellent

Posted 5 July 2019 - 13:44

I want a method to install chromium And YouTube tv for Openpli 7.1 in Zero 4K

 

VU+ has disabled the build of both in the BSP. Last time I enabled it for test purposes, Chromium sort of worked (but it is a plain browser on a box, without a keyboard useless), and Youtube crashes Enigma.

 

So it is disabled for a reason.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users