Jump to content


Photo

Problemi Openpli 7.1 ed epg import HELP

... non carica

  • Please log in to reply
11 replies to this topic

#1 Giovadagno

  • Member
  • 5 posts

0
Neutral

Posted 11 July 2019 - 18:09

Ciao ragazzi,
Ieri sera ho aggiornato il mio zgemma star h2 alla versione openpli 7.1 , tutto andato bene e regolare, ho scaricato epgimport e selezionato le origini download ma non mi scarica nulla, 0 eventi importati!

Potete aiutarmi? Ho solo io questo problema?

Grazie

Re: Problemi Openpli 7.1 ed epg import HELP #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,150 posts

+784
Excellent

Posted 11 July 2019 - 18:54

Translated:

 

Hi guys,

Last night I updated my zgemma star h2 to the openpli 7.1 version, everything was fine and regular, I downloaded epgimport and selected the download sources but I don't download anything, 0 imported events!
 
Can you help me? I only have this problem?
 
Thank you

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Problemi Openpli 7.1 ed epg import HELP #3 doglover

  • Rytec EPG Team
  • 12,725 posts

+387
Excellent

Posted 12 July 2019 - 08:00

Can you obtain the epgimport.log pls. and post it here.

Open the plug-in.  Start an import and press then the menu button.

Choose the log.

Save the log.

 

Open the log file on your PC.  It is in the /tmp/ folder of your receiver.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Problemi Openpli 7.1 ed epg import HELP #4 doglover

  • Rytec EPG Team
  • 12,725 posts

+387
Excellent

Posted 12 July 2019 - 08:39

Just updated a Zgemma Star S to OpenPLi 7.1

No problem.  EPG import normally after the update.

Your error is not related to the update.  Something else is wrong.  Therefore I need the log.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Problemi Openpli 7.1 ed epg import HELP #5 vampyr1986

  • Member
  • 5 posts

0
Neutral

Posted 13 July 2019 - 16:45

Hello,

 

same problem for me 0 events download ....

Here is my EPGimporter Log

 

[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= France - Sport/Cinema (xz)
[EPGImport] Downloading: http://rytecepg.wanw..._SportMovies.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://rytecepg.wanw..._SportMovies.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= Deutschland - Basis  (xz)
[EPGImport] Downloading: http://91.121.106.17...ytecDE_Basic.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://91.121.106.17...ytecDE_Basic.xz
[EPGImport] download failed: checkValidServer reject the server
[EPGImport] Attempting alternative URL
[EPGImport] Downloading: http://www.xmltvepg....ytecDE_Basic.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://www.xmltvepg....ytecDE_Basic.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= Osterreich - Basis  (xz)
[EPGImport] Downloading: http://rytecepg.wanw...ytecAT_Basic.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://rytecepg.wanw...ytecAT_Basic.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= Switzerland - Basis  (xz)
[EPGImport] Downloading: http://rytecepg.wanw...ytecCH_Basic.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://rytecepg.wanw...ytecCH_Basic.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= Deutschland/Osterreich/Switzerland - Gemeinsam  (xz)
[EPGImport] Downloading: http://rytecepg.ipse...tecDE_Common.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://rytecepg.ipse...tecDE_Common.xz
[EPGImport] download failed: checkValidServer reject the server
[EPGImport] Attempting alternative URL
[EPGImport] Downloading: http://www.xmltvepg....tecDE_Common.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://www.xmltvepg....tecDE_Common.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= Deutschland/Osterreich/Switzerland - Sports/Film  (xz)
[EPGImport] Downloading: http://www.xmltvepg...._SportMovies.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://www.xmltvepg...._SportMovies.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= Espana - Basic (xz)
[EPGImport] Downloading: http://www.vuplus-co...ytecES_Basic.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://www.vuplus-co...ytecES_Basic.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= Espana - Adicional (xz)
[EPGImport] Downloading: http://rytecepg.wanw...rytecES_Misc.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://rytecepg.wanw...rytecES_Misc.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= Espana - Deportes/Pelicula (xz)
[EPGImport] Downloading: http://www.vuplus-co..._SportMovies.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://www.vuplus-co...ta/rytecMisc.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= Italia - Basis (xz)
[EPGImport] Downloading: http://www.xmltvepg....ytecIT_Basic.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://www.xmltvepg....ytecIT_Basic.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= Italia - Sky (xz)
[EPGImport] Downloading: http://www.vuplus-co.../rytecIT_Sky.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://www.vuplus-co.../rytecIT_Sky.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= Italia - Sports/Film/Premium (xz)
[EPGImport] Downloading: http://www.vuplus-co..._SportMovies.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://www.vuplus-co..._SportMovies.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] nextImport, source= Portugal (xz)
[EPGImport] Downloading: http://91.121.106.17...data/rytecPT.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://91.121.106.17...data/rytecPT.xz
[EPGImport] download failed: checkValidServer reject the server
[EPGImport] Attempting alternative URL
[EPGImport] Downloading: http://rytecepg.ipse...data/rytecPT.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://rytecepg.ipse...data/rytecPT.xz
[EPGImport] download failed: checkValidServer reject the server
[EPGImport] Attempting alternative URL
[EPGImport] Downloading: http://www.vuplus-co...ytec/rytecPT.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://www.vuplus-co...ytec/rytecPT.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] imported 0 events
[EPGImport] Save last import date and count event
[EPGImport] Run check deep standby after import
[EPGImport] #### Finished ####
 
thanks for your help


Re: Problemi Openpli 7.1 ed epg import HELP #6 doglover

  • Rytec EPG Team
  • 12,725 posts

+387
Excellent

Posted 14 July 2019 - 06:45

I still do not know what is causing this.

 

My log looks like this (only 1 source imported)

[EPGImport] Selected source:  ['News Channels (xz)']
sourcesDone():  False None
[EPGImport] nextImport, source= News Channels (xz)
[EPGImport] Downloading: http://www.vuplus-community.net/rytec/rytecNWS.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://www.vuplus-community.net/rytec/rytecNWS.xz
[EPGImport] afterDownload /tmp/epgimport.xz
[EPGImport] unlink /tmp/epgimport.xz
[EPGImport] Downloading: http://www.vuplus-community.net/rytec/rytec.channels.xml.xz to local path: /tmp/epgimport.xz
[EPGImport] checkValidServer serverurl http://www.vuplus-community.net/rytec/rytec.channels.xml.xz
[EPGImport] afterChannelDownload /tmp/epgimport.xz
[EPGImport] Using twisted thread
[EPGImport] Parsing channels from '/etc/epgimport/custom.channels.xml'
[EPGImport] Parsing channels from 'rytec.channels.xml.xz'
[EPGImport] Parsing channels from 'rytec.channels.xml.xz'
[XMLTVConverter] Enumerating event information
Unknown channel:  alarabiya.nws
[EPGImport] ### thread is ready ### Events: 12752
[EPGImport] imported 12752 events
[EPGImport] Save last import date and count event
[EPGImport] Run check deep standby after import
[EPGImport] #### Finished ####

As you see the difference is that in my log there is a channels file downloaded.

In your log this download is missing.  And consequently no parsing of channels is done.

 

This can have several reasons.  But the most likely is that a failed download of the channels.xml file is locking up this download.

The solution for this is giving your receiver a good kick.  Meaning, powering it down.  Remove the power - switching the power off or unplug your receiver.

Wait 5 minutes and power up again.

(PS: a restart of enigma2 should be enough to achieve the same result - but I have seen cases where this was not enough. So go for the full restart)

 

Now try import one source en look at the import log.

 

Willy


Edited by doglover, 14 July 2019 - 06:48.

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Problemi Openpli 7.1 ed epg import HELP #7 vampyr1986

  • Member
  • 5 posts

0
Neutral

Posted 14 July 2019 - 16:37

Hello,

Done but always the same problem....
I don't know what i can do now...

Thanks for your help...

Kevin

Re: Problemi Openpli 7.1 ed epg import HELP #8 vampyr1986

  • Member
  • 5 posts

0
Neutral

Posted 15 July 2019 - 17:45

OK, i have reseted and installed again openpli 7.1 ans nos epg work !
The only problem is the Xtream TV plugin has disappeared and i don't know how i could find it again ....

Jours,

Kevin

Re: Problemi Openpli 7.1 ed epg import HELP #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,150 posts

+784
Excellent

Posted 15 July 2019 - 18:04

The Xtream plugin is for illegal IPTV, you can't expect OpenPLi to provide that. You got it installed before, you can get it again?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Problemi Openpli 7.1 ed epg import HELP #10 vampyr1986

  • Member
  • 5 posts

0
Neutral

Posted 15 July 2019 - 19:53

Illegal ? My provider is an official with licence, i think it's not illegal He sell licence on a shop... He has installed me this plugins to make search on vod menu...
I have found thé xtream plugin but i think i must contact my provider because it don't acces me to vod ....

Thanks for your help

Re: Problemi Openpli 7.1 ed epg import HELP #11 doglover

  • Rytec EPG Team
  • 12,725 posts

+387
Excellent

Posted Yesterday, 06:27

IPTV.  This makes everything clear now.

 

By updating the image, you lost your "provider" modifications.  And these contained probably the needed info to import the EPG for these IPTV channels.

As I pointed out in several threads,  EPG for IPTV is possible, but is not straightforward.  This because nothing is standard in the world of IPTV.  And since each "provider" is doing its own thing, problems are plentifull.

 

Thank you for wasting my time.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Problemi Openpli 7.1 ed epg import HELP #12 vampyr1986

  • Member
  • 5 posts

0
Neutral

Posted Yesterday, 22:20

Sorry for wasting your time, i'm novice with that...
I was on panic and i have post before read the other post.

Very thank you for your help and time and i'm sorry again if you felt like wasting your time


Best regards,

Kevin




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users