Jump to content


Photo

VU SOLO 4K regularly crash (OpenPLI 7.1)


  • Please log in to reply
8 replies to this topic

#1 zer0fx

  • Member
  • 7 posts

0
Neutral

Posted 13 July 2019 - 09:39

My enigma2 crash regularly (green screen) and restart. Thanks to help me solve this issue.

Attached Files



Re: VU SOLO 4K regularly crash (OpenPLI 7.1) #2 littlesat

  • PLi® Core member
  • 48,306 posts

+508
Excellent

Posted 13 July 2019 - 10:35

Wierd something with open webif... external stream??? Do you have the openwebif open to the www

Edited by littlesat, 13 July 2019 - 10:35.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: VU SOLO 4K regularly crash (OpenPLI 7.1) #3 zer0fx

  • Member
  • 7 posts

0
Neutral

Posted 13 July 2019 - 11:35

Wierd something with open webif... external stream??? Do you have the openwebif open to the www

 Sometime yes. But for example, during the night, openwebif is close. And my vu solo 4K continue to crash



Re: VU SOLO 4K regularly crash (OpenPLI 7.1) #4 littlesat

  • PLi® Core member
  • 48,306 posts

+508
Excellent

Posted 13 July 2019 - 11:44

Sounds like someone founds your openwebif.... never never never open it to the www

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: VU SOLO 4K regularly crash (OpenPLI 7.1) #5 zer0fx

  • Member
  • 7 posts

0
Neutral

Posted 13 July 2019 - 11:58

Sounds like someone founds your openwebif.... never never never open it to the www

I just desactivate the external access, i will see if i have the problem again or not.



Re: VU SOLO 4K regularly crash (OpenPLI 7.1) #6 littlesat

  • PLi® Core member
  • 48,306 posts

+508
Excellent

Posted 13 July 2019 - 12:02

I hope so either. when you want to access your box from the www use SSH or VPN

Edited by littlesat, 13 July 2019 - 12:02.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: VU SOLO 4K regularly crash (OpenPLI 7.1) #7 40H3X

  • PLi® Contributor
  • 3,194 posts

+116
Excellent

Posted 13 July 2019 - 13:39

This login Webif uses is just a “simple” script and not a hardened web server and therefor not secure to be used from the internet!!


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: VU SOLO 4K regularly crash (OpenPLI 7.1) #8 zer0fx

  • Member
  • 7 posts

0
Neutral

Posted 13 July 2019 - 17:23

It seems to be ok now. I will use my vpn connection next time. Thanks guys.



Re: VU SOLO 4K regularly crash (OpenPLI 7.1) #9 Taykun345

  • Senior Member
  • 1,154 posts

+31
Good

Posted 13 July 2019 - 19:04

Use VPN please, if you have OpenVPN in your router software its very easy to set up ...


Army MoodBlue HD skin modification by me: https://github.com/T...-MoodBlueHD-mod
Matrix10 MH-HD2 skin modification by me: https://github.com/B...-MX-HD2-OpenPli
MetrixHD skin modification by me: https://github.com/T...xHD-WPstyle-mod
Slovenian translation for OpenPLi E2: https://github.com/T...ion-for-OpenPLi




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users