Jump to content


Photo

OpenPLi 7 - can't see external HDD

OpenPLi 7 hdd external hdd formuler1 path

  • Please log in to reply
5 replies to this topic

#1 andelun

  • Member
  • 16 posts

0
Neutral

Posted 17 July 2019 - 22:41

I have a Formuler1. Today I updated to OpenPLI 7 from OpenPLI 4. In 4 I could see the external HDD. Now in OpenPLi 7 I cannot see the HDD.

In version 4 I could see the path to the HDD in the root: /etc/samba/smb.conf

[Harddisk]

comment = The harddisk

path = /media/sdb1

read only = no

public = yes

guest ok = yes

 

In OpenPLI 7 there is not such path in smb.config nor smb-user.conf.

 

What can I do to make the Formuler! see the HDD?

 

Is there a manual (sort of) that I can read to see how to adjust password settings etc?

 

thanks in advance

 



Re: OpenPLi 7 - can't see external HDD #2 littlesat

  • PLi® Core member
  • 48,926 posts

+521
Excellent

Posted 17 July 2019 - 22:51

Samba config setup is changed... your hdd must be there by default...

Edited by littlesat, 17 July 2019 - 22:52.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenPLi 7 - can't see external HDD #3 andelun

  • Member
  • 16 posts

0
Neutral

Posted 18 July 2019 - 07:41

"Is there a manual (sort of) that I can read to see how to adjust password settings etc?"

I'm sorry, the wiki offcourse. I had to click a checkbox before I could go to the wiki.



Re: OpenPLi 7 - can't see external HDD #4 andelun

  • Member
  • 16 posts

0
Neutral

Posted 18 July 2019 - 08:33

"Samba config setup is changed... your hdd must be there by default..."

 

You're right. I connected an exFAT formatted USB stick with a movie on it and it showed itself in 'usb'

The external hdd is ext4 formatted. I could format it again to exFAT and connect it again but there are recordings on it I really would not miss.



Re: OpenPLi 7 - can't see external HDD #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,829 posts

+803
Excellent

Posted 18 July 2019 - 09:09

It is an USB device, so it mounts on /media/usb, and not on /media/hdd.

 

So it's not a matter of "you can not see it", but of "you've been looking in the wrong place". ;) 


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7 - can't see external HDD #6 andelun

  • Member
  • 16 posts

0
Neutral

Posted 19 July 2019 - 20:45

Problem solved. I formatted another external HDD to exFAT, copiet a movie file to it and OpenPLi could read it. So the problem is with the other disk.

Thanks very much for your help,

best regards,







Also tagged with one or more of these keywords: OpenPLi 7, hdd, external hdd, formuler1, path

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users