Jump to content


Photo

Zgemma H7S- questions


  • Please log in to reply
52 replies to this topic

Re: Zgemma H7S- questions #41 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,441 posts

+823
Excellent

Posted 25 July 2019 - 16:31

No, you have to wait until someone confirms the fixes have no impact on stability and updates the pinning.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Zgemma H7S- questions #42 alabama

  • Senior Member
  • 177 posts

0
Neutral

Posted 25 July 2019 - 16:58

Ahh o.k.

Now I understand the system.

Thank you for Information.

 

Then I will wait.

Thank you for your tireless work :)


current active Boxes:

Vusolo2, Zgemma H7S, Vuduo2 & HD2400 @ Astra 19,2° & Hotbird 13°

 


Re: Zgemma H7S- questions #43 alabama

  • Senior Member
  • 177 posts

0
Neutral

Posted 11 August 2019 - 10:08

No, you have to wait until someone confirms the fixes have no impact on stability and updates the pinning.

 

Hallo,

 

when can I expect confirmation of the fixes of the vps system plugin?

Can I do anything?


current active Boxes:

Vusolo2, Zgemma H7S, Vuduo2 & HD2400 @ Astra 19,2° & Hotbird 13°

 


Re: Zgemma H7S- questions #44 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,441 posts

+823
Excellent

Posted 11 August 2019 - 10:59

My remark hasn't changed. If you can fix it, by all means, do, I can't.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Zgemma H7S- questions #45 alabama

  • Senior Member
  • 177 posts

0
Neutral

Posted 11 August 2019 - 12:17

My remark hasn't changed. If you can fix it, by all means, do, I can't.

 

No, I can't.

Thank you for answer.


current active Boxes:

Vusolo2, Zgemma H7S, Vuduo2 & HD2400 @ Astra 19,2° & Hotbird 13°

 


Re: Zgemma H7S- questions #46 alabama

  • Senior Member
  • 177 posts

0
Neutral

Posted 3 October 2019 - 08:14

How can I use the the new vps 1.7 systemplugin on my box (own risk) with OpenPLI 7.1.

Can I copy the content of the folder src_py to /usr/lib/enigma2/python/Plugins/SystemPlugins/vps?

Attached Files


current active Boxes:

Vusolo2, Zgemma H7S, Vuduo2 & HD2400 @ Astra 19,2° & Hotbird 13°

 


Re: Zgemma H7S- questions #47 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,441 posts

+823
Excellent

Posted 3 October 2019 - 09:31

Install it from the plugin feed (menu - plugins - green button)?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Zgemma H7S- questions #48 alabama

  • Senior Member
  • 177 posts

0
Neutral

Posted 3 October 2019 - 10:29

There is only the old Version 1.6.
OpenPLi 7.1 with vps version 1.6 there is missing the vps checkbox in timer menu.

current active Boxes:

Vusolo2, Zgemma H7S, Vuduo2 & HD2400 @ Astra 19,2° & Hotbird 13°

 


Re: Zgemma H7S- questions #49 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,441 posts

+823
Excellent

Posted 3 October 2019 - 21:38

As it is in the enigma2-plugins repo, my guess is the current version has a "use on dream multimedia hardware only" license, in which case we can't use it.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Zgemma H7S- questions #50 alabama

  • Senior Member
  • 177 posts

0
Neutral

Posted 4 October 2019 - 06:30

And this happened due to the six changed files from July 21 2019 through Dima 73 versus the 1.6 ...?

The fact is that the currently active version on the feed (enigma2-plugin-systemplugins-vps_z-git4904+3a8f656-r0.0) with OpenPLI 7.1 is not working properly.

 

With OpenPLi 7.0 there are no problems.

See Screenshots:

First from my HD2400 with PLi 7.0 and vps_z-git4904+3a8f656-r0.0 (Version 1.6 from our feed).

Second from My H7s with PLi 7.1 and vps_z-git4904+3a8f656-r0.0 (Version 1.6 from our feed).

 

 

 

 

Attached Files


current active Boxes:

Vusolo2, Zgemma H7S, Vuduo2 & HD2400 @ Astra 19,2° & Hotbird 13°

 


Re: Zgemma H7S- questions #51 alabama

  • Senior Member
  • 177 posts

0
Neutral

Posted 4 October 2019 - 06:46

Changes from Dima73...

Attached Files


current active Boxes:

Vusolo2, Zgemma H7S, Vuduo2 & HD2400 @ Astra 19,2° & Hotbird 13°

 


Re: Zgemma H7S- questions #52 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,441 posts

+823
Excellent

Posted 4 October 2019 - 09:42

1.7 will be in 7.2-release, which is in release-candidate at the moment.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Zgemma H7S- questions #53 alabama

  • Senior Member
  • 177 posts

0
Neutral

Posted 4 October 2019 - 12:22

Thank you very much. :thumbs-up:


current active Boxes:

Vusolo2, Zgemma H7S, Vuduo2 & HD2400 @ Astra 19,2° & Hotbird 13°

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users