Springen naar inhoud


Foto

Vu+ und Open Pli 7.0 Sound, Mitten u. Tiefen fehlen


  • Please log in to reply
Er zijn 7 reacties in dit onderwerp

#1 lowcad

  • Member
  • 5 berichten

0
Neutral

Geplaatst op 21 juli 2019 - 10:23

Guten Morgen zusammen,

ich habe die o.g. Box mit Open PLi 7.0 Image. Mein Fernseher Panasonic TX55FXw hat einen relativ guten Sound (z.B Youtube über WLan). Bei der angeschlossenen VU mit Open PLi 7.0 fehlen aber die Mitten und die Höhen.

Gibt es Möglichkeiten der Einstellung. Equalizer im Fernseher bringt auch nichts. Wie gesagt der Youtube Klang (über WLan) ist wunderbar.

Danke für die Hilfe

mfg Jörg



Re: Vu+ und Open Pli 7.0 Sound, Mitten u. Tiefen fehlen #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 21915 berichten

+195
Excellent

Geplaatst op 21 juli 2019 - 11:40

VU+ O.G Box?
Dazu frage ich mich ob da viel unterschied in geben könnte da meiner Meinung nach digital Ton immer gleich sein sollte.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Vu+ und Open Pli 7.0 Sound, Mitten u. Tiefen fehlen #3 betacentauri

  • PLi® Core member
  • 5302 berichten

+245
Excellent

Geplaatst op 21 juli 2019 - 11:55

Wie ist die Box mit dem Fernseher verbunden? HDMI oder zusätzlich toslink oder vielleicht Scart?
Hast du Downmix mal im Audiomenü ausgeschaltet?
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Vu+ und Open Pli 7.0 Sound, Mitten u. Tiefen fehlen #4 lowcad

  • Member
  • 5 berichten

0
Neutral

Geplaatst op 26 juli 2019 - 07:40

Wie ist die Box mit dem Fernseher verbunden? HDMI oder zusätzlich toslink oder vielleicht Scart?
Hast du Downmix mal im Audiomenü ausgeschaltet?

Sorry, das ich so spät antworte. Box ist mit HDMI an Fernseher angeschlossen. Box ist VU+ Zero + OpenPLi 7.0.

Bringt das was, wenn ich zusätzlich ein toslink Kabel anschließe?

 

mfg Jörg



Re: Vu+ und Open Pli 7.0 Sound, Mitten u. Tiefen fehlen #5 Trial

  • Senior Member
  • 983 berichten

+29
Good

Geplaatst op 26 juli 2019 - 09:17

Hi,

Youtube darfst Du nicht mit fernsehen vergleichen. Nimm einen Film mit der Box auf und spiele diesen Film dann mit Box und danach TV ab um zu vergleichen. Ich glaube nicht das der Box etwas fehlt was übertragen wird.

 

ciao



Re: Vu+ und Open Pli 7.0 Sound, Mitten u. Tiefen fehlen #6 betacentauri

  • PLi® Core member
  • 5302 berichten

+245
Excellent

Geplaatst op 26 juli 2019 - 10:15

Der Ton wird digital über HDMI übertragen. Das einzige was noch Einfluss haben könnte ist ob du Downmix in den Audio Optionen an- oder ausgeschaltet hast. Wenn es ausgeschaltet ist, ändert die Box überhaupt nichts am Ton. Dann wird es so übertragen.

Wenn es wirklich um YouTube und nicht um fernsehen geht, könnte es noch sein, dass auf der E2 Box eine andere Qualitätsstufe des Videos verwendet wird. YouTube hat ja meistens mehrere Video Qualitäten zur Auswahl und deine (ältere) E2 Box kann beispielsweise nicht die höchsten Qualitätsstufen abspielen. Der Fernseher kann das vielleicht.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Vu+ und Open Pli 7.0 Sound, Mitten u. Tiefen fehlen #7 lowcad

  • Member
  • 5 berichten

0
Neutral

Geplaatst op 27 juli 2019 - 08:07

Guten Morgen zusammen,
vielen Dank für Eure Hilfe. Habe jetzt Downmix in den Audio Optionen ausgeschaltet. Die tiefen Töne sind besser geworden. Es gibt in meinem Panasonic Fernseher
fwx724, eine Youtube App. Bei den Autodoktoren kommt am Anfang immer so ein kurzes Soundintro. Da kommen dann richtig tiefe Töne (für einen Fernseher) heraus.

Es ist auf jeden Fall schon mal besser geworden.

Ich wünsche Euch ein schönes Wochenende.

MFG Jörg

Re: Vu+ und Open Pli 7.0 Sound, Mitten u. Tiefen fehlen #8 Trial

  • Senior Member
  • 983 berichten

+29
Good

Geplaatst op 27 juli 2019 - 09:43

Hi,

wie gesagt mach eine Aufnahme der Doktoren und spiele die SELBE Aufnahme per VU und dann per Pana ab. Das was Du jetzt machst ist Äpfel und Birnen vergleichen und bringt wenig.

 

ciao






1 gebruiker(s) lezen dit onderwerp

0 leden, 1 bezoekers, 0 anonieme gebruikers