Jump to content


Photo

new to openpli


  • Please log in to reply
12 replies to this topic

#1 beowolfe

  • New Member
  • 4 posts

0
Neutral

Posted 2 August 2019 - 03:48

is there a openpli cam feed or a third party feed available for openpli 7.1? looking at a lot of threads can not find anything



Re: new to openpli #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,915 posts

+195
Excellent

Posted 2 August 2019 - 06:35

Welcome at the OpenPLi support board.
I guess you’re looking for a way to install a cam or any other plugin?
Menu - applications - green button will bring you to all sorts of plugin to install, starting with several settings and ending with cams.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: new to openpli #3 beowolfe

  • New Member
  • 4 posts

0
Neutral

Posted 2 August 2019 - 22:38

thanks for the quick reply i did what you said everything working fine. some plugins look a little outdated i thought i might of missed something.

thank you



Re: new to openpli #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,915 posts

+195
Excellent

Posted 3 August 2019 - 08:07

I might be well possible that you have missed something. ;)
As you apparently are a new user of OpenPLi you’d browse a bit through our WIKI. https://wiki.openpli.org/Main_Page
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: new to openpli #5 Pr2

  • PLi® Contributor
  • 3,607 posts

+154
Excellent

Posted 3 August 2019 - 09:20

Hi,

Which plugins are outdated according to you?

Pr2

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: new to openpli #6 beowolfe

  • New Member
  • 4 posts

0
Neutral

Posted 3 August 2019 - 16:52

some of the skins i like are not there was able to find them and install them ax_blue_fhd, army_touch_fhd . the cams have different numbers like oscam-emu 1749.  just a learning curve for me please do not be offended did not mean no disrespect i like openpli so far.



Re: new to openpli #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,829 posts

+803
Excellent

Posted 3 August 2019 - 18:42

It is a common illusion that all Enigma based images are compatible, that is not the case, so not every skin out there works on OpenPLi.

Also, we can only include in the feeds what is explicitly licensed with a public license, or if the author has permitted us to do so.

 

We build Oscam from Git, instead of the antiquated SubVersion,  which Streamboard is using. So you see the git commit hash, instead of the svn version number.

Having said that, what relevance has a number? The version in the feed is the latest stable version, we regularly update it.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: new to openpli #8 beowolfe

  • New Member
  • 4 posts

0
Neutral

Posted 4 August 2019 - 00:38

thanks for all the info much appreciated 



Re: new to openpli #9 kapciu75

  • Member
  • 7 posts

0
Neutral

Posted 31 August 2019 - 16:09

Guys, how may we get freshest oscam binary in OpenPLi. I have install oscam from feed and there is 11539 binary. How may I be updated with oscam binary. Do I need to unistall the oscam to get new one installing it again from feed?



Re: new to openpli #10 erkman

  • Senior Member
  • 66 posts

+2
Neutral

Posted 31 August 2019 - 17:02

if there is an newer one in feed you must only update openpli


ET9200 / ET4000 with Openpli 4


Re: new to openpli #11 kapciu75

  • Member
  • 7 posts

0
Neutral

Posted 31 August 2019 - 17:24

Thanks. Great to hear that. I thought I would have to replace it everytime the new oscam binary is out.

Re: new to openpli #12 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,915 posts

+195
Excellent

Posted 31 August 2019 - 17:35

Thanks. Great to hear that. I thought I would have to replace it everytime the new oscam binary is out.


But don’t count that every Oscam update will be in the Release image default. The reason of this is that we prefer to provide a stable image and when updating Oscam or any other plugin is done every week, then the chance that the stable becomes unstable might come true.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: new to openpli #13 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,829 posts

+803
Excellent

Posted 31 August 2019 - 18:01

To elaborate: quite often a commit in Oscam is part of work in progress, and you'll see further commits down the line to fix or improve things, and sometimes even to revert.

 

So indeed: not every commit makes for a stable softcam.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users