Jump to content


Photo

problemen met software-updates


  • Please log in to reply
131 replies to this topic

#1 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted 6 August 2019 - 22:16

Sinds een paar dagen heb ik een probleem wat ik hier op het forum ook nog niet ben tegen gekomen. Ik heb drie apparaten hier in huis draaien en op alle drie heb ik hetzelfde probleem. Het zijn een mutant hd51 en twee keer een mutant hd2400. Meestal doe ik één keer per week een software-update op alle drie en dit gaat altijd goed, maar de laatste keer, een paar dagen geleden lukt dit niet meer. Zodra ik de software-update start zie ik dat de balk onderin gaat lopen maar op ongeveer drie kwart van de balk stop deze en gaat links bovenin de spinner draaien en gebeurt er niets meer. De spinner blijft draaien en op het kleine venster blijft de tv zender gewoon doorgaan maar verder kan ik niets meer. Hij reageert ook niet meer op de afstandsbediening. Ik heb dit een keer zeker een half uur zo door laten gaan maar de enigste manier is apparaat uit en weer aan zetten. De software-update is daarna niet gelukt. De hd51 heb ik zelfs via een usb stick opnieuw geflashed zonder back-up en met een nieuwere datum van de software dan wat er op stond maar daarna gebeurd hetzelfde probleem weer. Het rare van dit verhaal vind ik dat op alle drie de apparaten hetzelfde gebeurd en ik blijkbaar de enige ben hiermee want na een paar dagen wachten lees ik nog steeds niets hierover op het forum. Weet iemand een oplossing? gr, Youto.



Re: problemen met software-updates #2 baboe

  • New Member
  • 1 posts

0
Neutral

Posted 7 August 2019 - 09:19

Hierbij mijn melding dat de laatste software update zoals beschreven ook bij mijn Uno4k se vast loopt.

De update op usb stick zetten en dan flashen gaat wel goed. 



Re: problemen met software-updates #3 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,923 posts

+195
Excellent

Posted 7 August 2019 - 10:07

Hierbij mijn melding dat de laatste software update zoals beschreven ook bij mijn Uno4k se vast loopt.
De update op usb stick zetten en dan flashen gaat wel goed.

Heb jij het hier over een reguliere software update binnen 7.1 of upgrade jij een oudere 7.0 naar 7.1?
Ik vraag mij overigens af waarom de (meeste) gebruikers niet online flashen. Met een goede backup ben je binnen een paar minuten weer up and running.

Ik ga het hier dan ook maar eens testen. Eerst even snel een oudere 7.1 (online) flashen en vervolgens updaten naar de Release van jl. maandag.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: problemen met software-updates #4 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted 7 August 2019 - 10:28

Bij mij gaat het om de reguliere updates, dus niet van 7.0 naar 7.1 maar bijvoorbeeld op mijn ene hd2400 zit nu software van 29 juli en als ik de software update nu opstart loopt die vast. Er komt dus geen nieuwere software op.

Re: problemen met software-updates #5 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,923 posts

+195
Excellent

Posted 7 August 2019 - 11:33

Ik zal dit straks ook eens testen. Ook op de 2400HD.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: problemen met software-updates #6 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,923 posts

+195
Excellent

Posted 7 August 2019 - 12:47

Zojuist eerst een Release 7.1. van vorige week geflasht op een willekeurige bij mij aanwezige box. Vervolgens een software update uitgevoerd van 7.1 van vorige week naar de Release van jl. maandag en de box is gewoon weer up and running.

 

Vervolgens de 2400HD ook maar weer eens onder het stof vandaag getrokken, daar eerst online de Release van vorige week op geflasht en ook deze weer gevolgd door een normale software update. En ook hier geen enkel probleem te bespeuren.

 

Méér dan jullie scenario uitvoeren dat kan ik uiteraard ook niet. Het verschil zit mogelijk in de 'bijzondere' plug-ins die jullie mogelijk geplaatst hebben op jullie box. Hier staat, behoudens zenderlijst, Oscam en een enkele standaard plug-in, niets bijzonders op. Bij de Uno4Kse stond er weer wel Kodi op. Het enige dat mij opviel is dat ik de beide DVB-C tuners nog moest activeren. Daar is in de tussentijd het e.e.a. gewijzigd, en dus is dat te verklaren. Althans, uitgaande van een oudere backup.

 

De DVB-C signaalwaarde van de 2400HD sloeg overigens nergens op, maar dat is driver gerelateerd. Die moet door 10 gedeeld worden. ;)


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: problemen met software-updates #7 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted 7 August 2019 - 19:00

Zojuist, 19.47 uur wederom geprobeerd te updaten en weer loopt hij vast. Links boven gaat de spinner draaien en op het minischerm blijft de tv gewoon doorlopen dus geen gehele vastloper. Ik heb foto's gemaakt van de plugins waarbij ik wel wil zeggen dat de er al geruime tijd opstaan. Dus geen nieuwe plugins geïnstalleerd.

Edited by Youto, 7 August 2019 - 19:01.


Re: problemen met software-updates #8 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted 7 August 2019 - 19:02

Enne, ja. Dat zeg ik goed. Ik heb foto's gemaakt. Maar erbij voegen is weer een ander verhaal.

Attached Files


Edited by Youto, 7 August 2019 - 19:05.


Re: problemen met software-updates #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,851 posts

+803
Excellent

Posted 7 August 2019 - 19:03

Dus hij loopt niet vast, hij is alleen bezig.

 

Enne, ja. Dat zeg ik goed. Ik heb foto's gemaakt. Maar erbij voegen is weer een ander verhaal.

 

Via de licht-blauwe knop, rechts naast de "Post" knop. Maar daar zal weinig op te zien zijn.

 

Kun je omgaan met telnet?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: problemen met software-updates #10 pietpiet50

  • Senior Member
  • 27 posts

0
Neutral

Posted 7 August 2019 - 19:05

Zojuist, 19.47 uur wederom geprobeerd te updaten en weer loopt hij vast. Links boven gaat de spinner draaien en op het minischerm blijft de tv gewoon doorlopen dus geen gehele vastloper. Ik heb foto's gemaakt van de plugins waarbij ik wel wil zeggen dat de er al geruime tijd opstaan. Dus geen nieuwe plugins geïnstalleerd.

 

Dit probleem heb ik ook op een Vu+ Duo 4k  met de 7.1 versie, gewoon inderdaad vanuit het software menu updaten. Exact zoals hierboven staat beschreven.

Daarna duurt het enige minuten en springt hij weer terug naar het menu.  Er is niks extra geïnstalleerd, gewoon even elke week kijken voor een update doe ik.



Re: problemen met software-updates #11 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted 7 August 2019 - 19:06

Nee. Weet niet eens wat telnet is.

Re: problemen met software-updates #12 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,851 posts

+803
Excellent

Posted 7 August 2019 - 19:09

Dit probleem heb ik ook op een Vu+ Duo 4k  met de 7.1 versie, gewoon inderdaad vanuit het software menu updaten. Exact zoals hierboven staat beschreven.

Daarna duurt het enige minuten en springt hij weer terug naar het menu.  Er is niks extra geïnstalleerd, gewoon even elke week kijken voor een update doe ik.

 

Zeker als je picons geinstalleerd hebt staan is "enige minuten" heel erg logisch.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: problemen met software-updates #13 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted 7 August 2019 - 19:10

De foto's zijn inmiddels wel gelukt.

Re: problemen met software-updates #14 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,851 posts

+803
Excellent

Posted 7 August 2019 - 19:24

Het zegt daar gewoon "bezig met downloaden", wat mij betreft dus niks bijzonders?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: problemen met software-updates #15 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted 7 August 2019 - 23:54

#wanwizard 20.24 uur. De constatering "het zegt daar gewoon bezig met downloaden" is heel goed opgemerkt van je alleen zou je dan ook nog een keer mijn verhaal hier bovenin dit topic willen doorlezen waarin ik vertel dat het beeld waar staat bezig met downloaden er nu nog zou staan als ik niet de stekker eruit getrokken zou hebben. Wat ik bedoel te zeggen is dat het apparaat vanaf hier niets meer doet en alleen weer aan de praat te krijgen is door de stekker uit en weer in het stopcontact te steken.

Re: problemen met software-updates #16 Tech

  • Forum Moderator
    PLi® Core member
  • 10,974 posts

+256
Excellent

Posted 8 August 2019 - 05:20

Daarom wordt er gevraagd of je bekend bent met telnet, dan kan je namelijk inloggen op het apparaat en middels een aantal simpele commando's proberen te achterhalen waar het foutloopt.

 

Mocht je je willen inlezen wat telnet betreft, zou je deze commando's kunnen gebruiken als je in de ontvanger bent ingelogd

opkg update
 
opkg upgrade

Eventuele foutmeldingen even kopieren en plakken en op dit forum posten.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: problemen met software-updates #17 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted 8 August 2019 - 06:34

#tech, dat ga ik doen, lijkt me interessant en ik heb best wel interesse in de techniek mbt satelliet en dergelijke. Een paar jaar geleden heb ik van mijn broer een schotelsetje gekregen en sindsdien steeds meer besmet met het satelliet virus. Toen ik begon wist ik niks en nu kan ik zelf vanalles opbouwen, installeren en werkend krijgen maar wanneer het te technisch wordt, zoals nu, moet ik helaas afhaken en hulp inroepen. Dat telnet, vind ik dat in de wiki of moet ik daarvoor echt gaan googelen?

Re: problemen met software-updates #18 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,923 posts

+195
Excellent

Posted 8 August 2019 - 07:15

Ga hier eens inlezen. https://wiki.openpli...ks#Telnet_usage
Aan de hand van de WIKI zul je de basis al snel te pakken hebben denk ik. En als je daarmee zowel ons als jezelf helpt dan is dat toch mooi meegenomen.

Putty downloaden en inloggen met gebruikersnaam ‘root’ zonder wachtwoord.
Daarna in Putty invoeren ‘opkg update’ enter gevolgd door ‘opkg upgrade’ enter. Op enig moment zul je mogelijk foutmeldingen zien die jij hier kunt posten.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: problemen met software-updates #19 40H3X

  • PLi® Contributor
  • 3,344 posts

+116
Excellent

Posted 8 August 2019 - 18:20

O ja en nog een tip, de stekker eruit of van het stroomhalen m.b.v. een schakelaar kan (en op termijn is het een zekerheid) desastreus voor het filesysteem van je ontvanger. Als je met telnet op je box kunt inloggen is dat misschien ook nooit meer nodig, want dan kun je met een paar simpele commando's, je ontvanger vaak weer vlot trekken.


Edited by 40H3X, 8 August 2019 - 18:21.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: problemen met software-updates #20 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted 9 August 2019 - 17:29

Dank voor alle tips. Ik heb dit weekend weer wat te lezen.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users