Jump to content


Photo

subtitles aren't see


  • Please log in to reply
13 replies to this topic

#1 Raul93_

  • Member
  • 5 posts

0
Neutral

Posted 7 August 2019 - 10:32

Hey. I have OpenPli 7.0 20190617 and when I put subtitles on some channels they don't work well. When the subtitles are "TXT", YES work well but when are "DVB" work very bad. Does anyone else happens? Thx

A greeting.

 

PD: I'm sorry for my English, I'm Spanish and I'm using google translator.



Re: subtitles aren't see #2 littlesat

  • PLi® Core member
  • 48,928 posts

+521
Excellent

Posted 7 August 2019 - 12:24

With the information you give it is a bit spooky to guess what is happening.

 

Which channel are you viewing on which box with which OpenPLi release?

What do you mean with DVB work very bad?


Edited by littlesat, 7 August 2019 - 12:24.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: subtitles aren't see #3 Abu Baniaz

  • PLi® Contributor
  • 1,011 posts

+23
Neutral

Posted 7 August 2019 - 13:18

The same happens in the UK. A fix was made, but got reverted because it adversely affected users in another country. The guy who made the fix has asked for a recording so he can fix it for everyone.

Sent from my Moto G (5S) using Forum Fiend v1.3.3.

Re: subtitles aren't see #4 betacentauri

  • PLi® Core member
  • 5,305 posts

+245
Excellent

Posted 7 August 2019 - 18:54

At best also post some pictures so that we know what you mean.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: subtitles aren't see #5 Abu Baniaz

  • PLi® Contributor
  • 1,011 posts

+23
Neutral

Posted 8 August 2019 - 01:58

Link to a video showing one system with the problem (left), other without

http://www.mediafire..._issue.mp4/file

 

Fix committed here

https://github.com/O...b17a0d21697da73

 

 

Reverted here

https://github.com/O...fa98a3ff9c85f80

 

Simon Capewell is willing to look at issue again. He is in the UK and Terrestrial user only. He needs a recording from people with the timeout problem.



Re: subtitles aren't see #6 Raul93_

  • Member
  • 5 posts

0
Neutral

Posted 10 September 2019 - 12:14

Sorry for the delay, I have not been able to answer before.

I have a Mutant HD60 with Openpli 7.0 (stable) 20190617, It is the one that suits me best. I have also tried the newest but the same thing happens.

I have done the test in the channel "Movistar+ Estrenos" of satellite Astra 19.2 (Movistar Spain).

 

These are the subtitles that I activate (DVB): 

 

foto-dvb.png

 

 

 

I made a video but I can't upload links, I'm sorry. Basically in the video the subtitles appear very fast and at the wrong time.

 

 

I put another test but this time on the channel M+ Disney, when I activate subtitles (teletext) they work well:

 

 

foto-txt.png

 

asdfsd.png

 

Therefore, it seems DVB subtitles problem

 

THX and sorry for my English, is of google translator


Edited by Raul93_, 10 September 2019 - 12:18.


Re: subtitles aren't see #7 littlesat

  • PLi® Core member
  • 48,928 posts

+521
Excellent

Posted 10 September 2019 - 12:25

Openpli 7.0 (stable) 20190617

First switch to latest 7.1 image and try again please... I remember we had a BBC fix in 7.0 which had side-effects on some channels and this change was reverted in latest 7.1.


Edited by littlesat, 10 September 2019 - 12:26.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: subtitles aren't see #8 Raul93_

  • Member
  • 5 posts

0
Neutral

Posted 10 September 2019 - 12:34

 

Openpli 7.0 (stable) 20190617

First switch to latest 7.1 image and try again please... I remember we had a BBC fix in 7.0 which had side-effects on some channels and this change was reverted in latest 7.1.

 

Is there any way to download that version without "recovery"?



Re: subtitles aren't see #9 littlesat

  • PLi® Core member
  • 48,928 posts

+521
Excellent

Posted 10 September 2019 - 12:44

What do you mean?

 

For all boxes except for DMM8000 you can do online flash via the menu, there you can choose with and without backup...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: subtitles aren't see #10 Raul93_

  • Member
  • 5 posts

0
Neutral

Posted 10 September 2019 - 12:52

What do you mean?

 

For all boxes except for DMM8000 you can do online flash via the menu, there you can choose with and without backup...

I don't know what happens in my Mutant, that only works well with 7.0. In 7.0 when I see football, the image looks good but in 7.1 When I see football, the image lighting goes up and down, I don't know how to explain it, They are like changes in lighting intensity, and it is very annoying. I only see the image well in older images. Anyway, I'll try it and tell you. Greetings



Re: subtitles aren't see #11 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,923 posts

+195
Excellent

Posted 10 September 2019 - 12:59

You can put the 7.1 image on a stick but do not unpack this.

Next, you go in the recovery mode, go to the flash menu and choose the first option, flash a local image or something like that and browse the USB stick where the image is seen. Push Ok and choose the place where you want that image to be installed. After having it flashed choose this image to boot and configure.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: subtitles aren't see #12 Raul93_

  • Member
  • 5 posts

0
Neutral

Posted 10 September 2019 - 14:03

 

Openpli 7.0 (stable) 20190617

First switch to latest 7.1 image and try again please... I remember we had a BBC fix in 7.0 which had side-effects on some channels and this change was reverted in latest 7.1.

 

I just tried in the last 7.1 and it's still the same, subtitles don't work well on some channels. And what I said above happens, the brightness of the image goes up and down when I see football, it is very annoying. Thank you



Re: subtitles aren't see #13 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,923 posts

+195
Excellent

Posted 10 September 2019 - 18:55

A picture always says more then thousand words. Make some short footage and share it via Wetransfer or some other site.
We can only guess what you mean.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: subtitles aren't see #14 Erik Slagter

  • PLi® Core member
  • 45,301 posts

+497
Excellent

Posted 13 September 2019 - 16:37

Maybe he means bad quality. That's more or less inherent to DVB subtitles.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users