Jump to content


Photo

ET4x000 ziet ET10000 /media/hdd/movie niet meer


  • Please log in to reply
20 replies to this topic

#1 johan_me

  • Senior Member
  • 59 posts

0
Neutral

Posted 7 August 2019 - 11:00

Hallo allemaal,

Ik heb een ET10000 als hoofd ontvanger en een ET4x000 die via het huisnetwerk en "remote channel stream converter" naar de kanalen van de ET10000 kijkt.

Ook heb ik op de ET4x000 mijn NAS gemount, maar het is niet (meer) mogenlijk de opnames van de ET10000 te mounten( /media/hdd/movie ), nog nfs of cifs.

Als ik een 'network search' doe zie ik de ET10000 wel, maar een 'collapse' werkt niet.

Beide systemen draaien op de laatste openpli 7 versie.

De ET10000 opnames zijn wel gewoon via webif te bekijken.

heeft er iemand een tip?

Alvast bedankt!


ET10000, 4x DVB-S2, ET4000 client, Reelbox AVG 3x DVB-S2, 1x DVB-T.
Visiosat G3+ (28.2E-23.5E-19.2E-13E) 4x ALPS quad 0,2db.


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #2 johan_me

  • Senior Member
  • 59 posts

0
Neutral

Posted 3 September 2019 - 10:37

Niemand?


ET10000, 4x DVB-S2, ET4000 client, Reelbox AVG 3x DVB-S2, 1x DVB-T.
Visiosat G3+ (28.2E-23.5E-19.2E-13E) 4x ALPS quad 0,2db.


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #3 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,426 posts

+202
Excellent

Posted 3 September 2019 - 10:44

Blijkbaar.
Misschien is het handig om beiden, te beginnen bij de et4000, vers in te richten. Om bijna een maand af te wachten en niets te doen is niet heel handig. Ik kan hooguit aangeven dat de zenderlijst van de Ultimo 4K via de fallback tuner op de et4000 gewoon goed functioneert. Voorheen gebruikte ik ook altijd de RSC plugin maar sinds de introductie van de fallback functionaliteit haal ik de volledige lijst over. Ach op de et4000 is het wat overkill want ik kijk daar alleen als ik de crosstrainer gebruik. En dat is niet heel vaak. ;) :)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #4 40H3X

  • PLi® Contributor
  • 3,436 posts

+116
Excellent

Posted 3 September 2019 - 11:09

Ik zou die plugin niet gebruiken, niet dat deze slecht werkt, maar zoals @Frenske al aangaf is het default mogelijk met https://wiki.openpli...remote_receiver


Edited by 40H3X, 3 September 2019 - 11:10.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #5 johan_me

  • Senior Member
  • 59 posts

0
Neutral

Posted 3 September 2019 - 11:21

Bedankt voor de snelle reakties. Ik was ondertussen ook op vakantie, vandaar de lange stilte.

 

Op de ET4000 heb Ik "remote channel stream converter" geinstalleerd en dat werkt prima om de kanalen van de ET10000 te bekijken.

Mijn problem is het mounten van de HDD om de opnames van de ET10000 met de ET4000 te zien....


ET10000, 4x DVB-S2, ET4000 client, Reelbox AVG 3x DVB-S2, 1x DVB-T.
Visiosat G3+ (28.2E-23.5E-19.2E-13E) 4x ALPS quad 0,2db.


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #6 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,426 posts

+202
Excellent

Posted 3 September 2019 - 11:33

Zonder specifieke kennis van zaken is dit doorgaans binnen no time te realiseren met de mountmanager.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #7 40H3X

  • PLi® Contributor
  • 3,436 posts

+116
Excellent

Posted 3 September 2019 - 11:50

https://wiki.openpli.org/Data_sharing

 

https://wiki.openpli.org/MountManager


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #8 littlesat

  • PLi® Core member
  • 49,532 posts

+533
Excellent

Posted 3 September 2019 - 12:40


"remote channel stream converter"

Is fallback tuner niet handiger?


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #9 johan_me

  • Senior Member
  • 59 posts

0
Neutral

Posted 3 September 2019 - 12:57

 

Bedankt voor de info, ik gebruik dit inderdaad (al jaren), en het werkt ook prima om andere apparaten (zoals de NAS) te koppelen.

maar sinds de update naar OpenPli 7 is het niet meer mogenlijk de twee Xtrend otvangers te koppelen (mounten).

 

 


"remote channel stream converter"

 

Is fallback tuner niet handiger?

 

 

Geen idee, de remote channel stream converter werkt prima om TV te kijken, maar ik weet niet wat de voordelen van de fallback tuner zijn.


Edited by johan_me, 3 September 2019 - 13:01.

ET10000, 4x DVB-S2, ET4000 client, Reelbox AVG 3x DVB-S2, 1x DVB-T.
Visiosat G3+ (28.2E-23.5E-19.2E-13E) 4x ALPS quad 0,2db.


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #10 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,426 posts

+202
Excellent

Posted 3 September 2019 - 13:54

Tsja, als je het niet uitprobeert dat zal je er ook nooit achter komen lijkt mij. Zelf uitproberen daar leer je meer van als wanneer alles kant en klaar voorgekauwd wordt.

Wat is er nu leuker als gewoon eens een box te flashen (niet updaten maar vers flashen) met een laatste Release en dan eens te 'spelen' met de mogelijkheden van deze image. Dus gewoon Fallback eens uitproberen. 

En als het niet bevalt dat plaats je gewoon jouw oude (nog steeds) niet goed werkende backup terug mits je een goede backup hebt gemaakt met de AutoBackup plugin. Toch?


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,989 posts

+840
Excellent

Posted 3 September 2019 - 13:56

Het gaat hier over een CIFS mount neem ik aan?

 

Maak in de 4000, van de mount opties er eens "rw,vers=2"?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #12 johan_me

  • Senior Member
  • 59 posts

0
Neutral

Posted 3 September 2019 - 15:09

Tsja, als je het niet uitprobeert dat zal je er ook nooit achter komen lijkt mij. Zelf uitproberen daar leer je meer van als wanneer alles kant en klaar voorgekauwd wordt.

Wat is er nu leuker als gewoon eens een box te flashen (niet updaten maar vers flashen) met een laatste Release en dan eens te 'spelen' met de mogelijkheden van deze image. Dus gewoon Fallback eens uitproberen. 

En als het niet bevalt dat plaats je gewoon jouw oude (nog steeds) niet goed werkende backup terug mits je een goede backup hebt gemaakt met de AutoBackup plugin. Toch?

 

Bedankt voor de tip, maar dit is ook het geval. Ik heb beide boxen vers geflached naar Openpli 7 en sindsdien kan ik de HDD van de ET10k niet meer mounten naar de ET4k.

Ik kan inderdaad de fallback uitproberen voor de kanalen lijst, maar dat lost niet het mounten van de HDD op!

Of zie ik dat verkeert?

 

 

Het gaat hier over een CIFS mount neem ik aan?

 

Maak in de 4000, van de mount opties er eens "rw,vers=2"?

 

Dit zal ik proberen.

opties "rw,vers=2", optie "rw,sec=ntlm" had ik al geprobeerd maar dat werkt ook niet.


Edited by johan_me, 3 September 2019 - 15:13.

ET10000, 4x DVB-S2, ET4000 client, Reelbox AVG 3x DVB-S2, 1x DVB-T.
Visiosat G3+ (28.2E-23.5E-19.2E-13E) 4x ALPS quad 0,2db.


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #13 40H3X

  • PLi® Contributor
  • 3,436 posts

+116
Excellent

Posted 3 September 2019 - 15:52

Even voor de duidelijkheid, dat zijn 2 verschillende dingen, het ene heeft met de CIFS security versie te maken (sec=ntlm) en kan nodig zijn van een "oude" kernel versie (3.x) naar een nieuwe kernel versie (4,x), het andere (rw,vers=2) heeft met de samba versie te maken, maar goed dat je beide probeert.


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #14 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,989 posts

+840
Excellent

Posted 3 September 2019 - 16:32

Niet alleen met de samba versie (of Windows versie), maar ook de CIFS file system driver.

 

De CIFS driver probeert niet, zoals Windows dat doet, alle mogelijke opties totdat er eentje werkt, je moet de versie specificeren als je een niet-standaard versie wilt of moet gebruiken. Oude kernel versies hebben een CIFS driver die standaard op SMBv1 werkt, nieuwe gebruiken SMBv2.

 

Gevolg daarvan is dat:

  • oud (v1) -> oud (v1) werkt
  • nieuw (v2) -> nieuw (v2) werkt
  • nieuw (v2) -> oud (v1) ook (tenzij in de samba config expliciet hogere versies zijn uitgezet)
  • oud (v1) -> nieuw (v2) niet werkt

En mijn vermoeden is dat ET4000 -> ET10000 in de laatste categorie valt...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #15 cobus

  • Senior Member
  • 3,824 posts

+48
Good

Posted 3 September 2019 - 16:58

Zowiezo draaid de et10k op een 4,x,x kernel en vermoed dat de et4K dat niet doet.


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #16 littlesat

  • PLi® Core member
  • 49,532 posts

+533
Excellent

Posted 3 September 2019 - 17:06

Gewoon openpli7.1 er opnieuw opzetten alle tuners disabled in wizard. Fallbacktuner Aan, server tuner kiezen. Met settings en epg overzetten en je bent bijna klaar... dan nog nog network browser. Box kiezen. Enablen + als hdd gebruiken ook klaar...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #17 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,426 posts

+202
Excellent

Posted 3 September 2019 - 17:34

@Littlesat,

Het gaat er juist om dat het mounten van de harddisk van de et10000 vanaf de et4000 niet lukt. ;)

Het advies om vers te flashen heeft hij overigens al eerder gehad + ook uitgevoerd.
Ik zou ook niet weten hoe hij verder te helpen is. M.i. ligt het sowieso niet aan de 7.1 van de et4000 want die connect hier probleemloos naar de harddisk van mijn Ultimo 4K.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #18 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,989 posts

+840
Excellent

Posted 3 September 2019 - 18:57

Grote verschil is dat de VU+ nog met een 3.x kernel draait, en er daardoor geen CIFS opties nodig zijn om speifiek de SMB protocol versie mee te geven.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #19 johan_me

  • Senior Member
  • 59 posts

0
Neutral

Posted 3 September 2019 - 21:00

Bedankt allemaal voor het meedenken.

Het werkt nu, maar ik weet niet door welke aktie.
Ter informatie, beide boxen hebben kernel 4.x.

- Ik heb op de ET10000 de nfs-server pluggin geinstalleerd.
- via telnet heb ik /etc/unit.d/nfs-server stop en start gedaan.
- en na een network scan op de ET4000 was het mogenlijk de HDD te mounten

Het werkt nu dus.
Bedankt

ET10000, 4x DVB-S2, ET4000 client, Reelbox AVG 3x DVB-S2, 1x DVB-T.
Visiosat G3+ (28.2E-23.5E-19.2E-13E) 4x ALPS quad 0,2db.


Re: ET4x000 ziet ET10000 /media/hdd/movie niet meer #20 40H3X

  • PLi® Contributor
  • 3,436 posts

+116
Excellent

Posted 3 September 2019 - 21:26

Mooi dat het werkt, zelf vind ik nfs een stabielere share dan cifs en heeft het mijn voorkeur.

Edited by 40H3X, 3 September 2019 - 21:26.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users