Springen naar inhoud


Foto

software probleem


  • Please log in to reply
Er zijn 18 reacties in dit onderwerp

#1 Wimke

  • Member
  • 6 berichten

0
Neutral

Geplaatst op 12 augustus 2019 - 19:59

Ben in het bezit van een VU uno 4K met versie 6.2. Zaterdag bij het inschakelen van een opname kreeg ik een groen scherm in beeld waarop vermeld stond dat er een software probleem is en de ontvanger opnieuw opgestart moet worden. Dit zou binnen 10sec plaatsvinden. Maar wat er ook gebeurt. Hij start niet meer op. Geprobeerd de met de schakelaar aan de achtezijde hem opnieuw op te starten, Helaas.

Staat ook vermeld: Please send the logfile /tmp/enigma2_crash/log toe forum at www.openpli.org. Heb geen idee wat hiermee bedoelt wordt? Als dit een bestand is dat in de VU zit, dan kan ik daar niet bijkomen. 

 

Op advies heb ik getracht om er nieuwe software op te zetten middels USB sticks. Heb dit met 3 verschillende USB's geprobeerd en ook met de versie 7.1 en 6.2. Helaas het scherm blijft groen en op herstarten staan.

 

Enig idee wat ik moet doen om de VU weer aan de gang te krijgen?



Re: software probleem #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 21932 berichten

+195
Excellent

Geplaatst op 12 augustus 2019 - 20:06

Met een beetje geluk kan je vanaf een Windows PC met de verkenner nog verbinding met de box krijgen. Het flashen is immers niet gelukt.
Type in verkenner \\ipadresbox of \\vuuno4k en enter. Dan moet je de mappenstructuur zien.
Ga naar de root van de harddisk en kopieer daarvandaan het laatste crashlog en post dat hier.

En het flashen kan je het beste met een USB stick met een relatief bescheiden grootte doen. De flashprocedure zelf zal je inmiddels toch wel gevonden hebben.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: software probleem #3 Wimke

  • Member
  • 6 berichten

0
Neutral

Geplaatst op 13 augustus 2019 - 17:41

Helaas. Mijn VU box wordt niet herkend op het netwerk. Ook niet als ik hem rechtstreeks op mijn PC aansluit.

 

Nog andere opties?



Re: software probleem #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 21932 berichten

+195
Excellent

Geplaatst op 13 augustus 2019 - 17:45

Behoudens pogingen met diverse sticks om te flashen zou ik het zo ook niet weten.
Je mag altijd hier aanwaaien met je box maar of de afstand van jouw woonplaats naar de regio Nijmegen te doen is moet jij bepalen. ;)
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: software probleem #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47896 berichten

+803
Excellent

Geplaatst op 13 augustus 2019 - 17:45

Rechtstreeks op de PC aansluiten vereist handmatige IP configuratie op zowel de PC als de box. Zo niet, dan gaat het nooit werken.

 

Je kunt ook proberen met een smartphone een foto te maken van dat groene scherm, dan kun je die hier plaatsen.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: software probleem #6 Wimke

  • Member
  • 6 berichten

0
Neutral

Geplaatst op 13 augustus 2019 - 19:00

Behoudens pogingen met diverse sticks om te flashen zou ik het zo ook niet weten.
Je mag altijd hier aanwaaien met je box maar of de afstand van jouw woonplaats naar de regio Nijmegen te doen is moet jij bepalen. ;)

Mijn postcode is 6678. Dit is regio Nijmegen.



Re: software probleem #7 Wimke

  • Member
  • 6 berichten

0
Neutral

Geplaatst op 13 augustus 2019 - 19:28

Zal wel aan mij liggen, maar kan iemand mij vertellen hoe ik een foto kan uploaden?

Zie wel image staan, maar dan moet ik een URL invoeren??



Re: software probleem #8 mimisiku

  • Senior Member
  • 2142 berichten

+26
Good

Geplaatst op 13 augustus 2019 - 19:46

Op de knop naast 'Post' staat 'more reply options'. Daarop drukken en alles wordt duidelijk.
VU+ Solo SE v2 Optus NZ

Re: software probleem #9 Wimke

  • Member
  • 6 berichten

0
Neutral

Geplaatst op 13 augustus 2019 - 20:42

Hierbij de foto van het groene scherm.

Bijlage  Groene scherm.JPG   71,95K   4 Aantal bijlagen



Re: software probleem #10 littlesat

  • PLi® Core member
  • 48969 berichten

+523
Excellent

Geplaatst op 13 augustus 2019 - 20:52

Niets op te zien

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: software probleem #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47896 berichten

+803
Excellent

Geplaatst op 13 augustus 2019 - 21:30

En de logfile gaat naar /tmp. dus die is weg na een reboot?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: software probleem #12 Frenske

  • Forum Moderator
    PLi® Core member
  • 21932 berichten

+195
Excellent

Geplaatst op 14 augustus 2019 - 15:48

Box net hier gehad en inderdaad biedt het GSOD op de TV geen enkele info. Box was ook niet benaderbaar.

Vervolgens toch maar een (geslaagde) poging gewaagd om vers te flashen met Release 7.1. Geconfigureerd voor dagelijks gebruik en Wim was weer blij.

 

De oorzaak zal mogelijk wazig blijven maar vooralsnog is het probleem opgelost.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: software probleem #13 40H3X

  • PLi® Contributor
  • 3347 berichten

+116
Excellent

Geplaatst op 14 augustus 2019 - 18:39

Mooi!

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: software probleem #14 cobus

  • Senior Member
  • 3779 berichten

+47
Good

Geplaatst op 14 augustus 2019 - 18:46

Goede service van Frans  ;)


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: software probleem #15 Frenske

  • Forum Moderator
    PLi® Core member
  • 21932 berichten

+195
Excellent

Geplaatst op 14 augustus 2019 - 18:48

Goede service van Frans  ;)


Ach, ik heb er vaak ook de tijd voor. En als je iemand kunt helpen is dat mooi. Toch?
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: software probleem #16 cobus

  • Senior Member
  • 3779 berichten

+47
Good

Geplaatst op 14 augustus 2019 - 18:53

Zekers is dat mooi!! en als je er toch ook nog de tijd voor heb helemaal.


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: software probleem #17 Wimke

  • Member
  • 6 berichten

0
Neutral

Geplaatst op 15 augustus 2019 - 18:10

Alle bedankt voor jullie reacties. Blijft me toch verbazen dat het Flashen door Frans wel is gelukt. Ben wel heel blij dat het gelukt is overigens. Dit ondanks mijn pogingen met 3 verschillende USB's. Ik gebruikte de poort aan de zijkant van de box. Frans de achterzijde en wat denk je......



Re: software probleem #18 Tech

  • Forum Moderator
    PLi® Core member
  • 10981 berichten

+256
Excellent

Geplaatst op 15 augustus 2019 - 19:46

 Blijft me toch verbazen dat het Flashen door Frans wel is gelukt. Ben wel heel blij dat het gelukt is overigens. Dit ondanks mijn pogingen met 3 verschillende USB's. Ik gebruikte de poort aan de zijkant van de box. Frans de achterzijde en wat denk je......

Frans is niet de minste he? Er is echt wel wat voor nodig dat hij het niet voor elkaar krijgt  ;)


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: software probleem #19 Erik Slagter

  • PLi® Core member
  • 45327 berichten

+497
Excellent

Geplaatst op 16 augustus 2019 - 09:20

Jaaahhh.... TS is echt niet de enige die wel eens problemen heeft met flashen en onze Frenske is daar ondertussen wel expert in geworden  :)


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.




1 gebruiker(s) lezen dit onderwerp

0 leden, 1 bezoekers, 0 anonieme gebruikers